Autor Thema: CUL  (Gelesen 461 mal)

Offline LotharRappsilber

  • Full Member
  • ***
  • Beiträge: 162
CUL
« am: 05 August 2018, 17:35:09 »
Hallo zusammen,

bekomme leider das gelbe Symbol unter windows-Gerätemanager auch bei abgeschalter Treibersignierung nicht weg. Wer kann helfen?

Gruß Lothar

FB 7490, CC1101-USB-Lite 868MHz, FHEM, 7xDECT200, 4xS300IA, 3xS300TH, 1xKS300-2, 1xHM-CC-RT-DN, 1xHM-LC-SW1-PL2, 2xHM-Sys-sRP-PI

Offline RaspiLED

  • Hero Member
  • *****
  • Beiträge: 1922
  • Es begann alles so klein ;-)
Antw:CUL
« Antwort #1 am: 05 August 2018, 19:43:33 »
Hi,
Ziehe den USB Stick ab.
Lösche danach mal bitte beide Treiber (inkl. Häckchen Treiber auf dem PC löschen oder so ähnlich).
Danach neu booten und dann nochmal den USB Stick einstecken.
Ist das ein Original Busware CUL?
Oder ein Nachbau mit welchem USB Chip (CH340 oder FTDI)?
Gruß Arnd


Gesendet von iPhone mit Tapatalk
Raspberry Pi mit FHEM, CUL, Signalduino, MySensors, HomeBridge, Presence, WifiLight2, Bravia, ...

Offline LotharRappsilber

  • Full Member
  • ***
  • Beiträge: 162
Antw:CUL
« Antwort #2 am: 05 August 2018, 21:46:32 »
Original Busware. Werde es morgen testen!

Gruß Lothar
FB 7490, CC1101-USB-Lite 868MHz, FHEM, 7xDECT200, 4xS300IA, 3xS300TH, 1xKS300-2, 1xHM-CC-RT-DN, 1xHM-LC-SW1-PL2, 2xHM-Sys-sRP-PI

Offline RaspiLED

  • Hero Member
  • *****
  • Beiträge: 1922
  • Es begann alles so klein ;-)
CUL
« Antwort #3 am: 05 August 2018, 22:33:54 »
Hi,
ich schaue gleich mal nach meinem Treiber.
Aber kennst Du
http://busware.de/tiki-index.php?page=CUL
Insbesondere „Windows users read here - use this CUL.inf after flashing“
Gruß Arnd


Gesendet von iPhone mit Tapatalk
Raspberry Pi mit FHEM, CUL, Signalduino, MySensors, HomeBridge, Presence, WifiLight2, Bravia, ...

Offline LotharRappsilber

  • Full Member
  • ***
  • Beiträge: 162
Antw:CUL
« Antwort #4 am: 07 August 2018, 10:52:06 »
Hat leider nicht geholfen. Natürlich kenne ich diese Busware-Seite.

Gruß Lothar
FB 7490, CC1101-USB-Lite 868MHz, FHEM, 7xDECT200, 4xS300IA, 3xS300TH, 1xKS300-2, 1xHM-CC-RT-DN, 1xHM-LC-SW1-PL2, 2xHM-Sys-sRP-PI

Offline r00t2

  • Full Member
  • ***
  • Beiträge: 204
Antw:CUL
« Antwort #5 am: 07 August 2018, 11:07:33 »
Btw (und OT, da ich leider zum Thema nichts beitragen kann, sorry): Ein ordentlicher Titel würde dem Thread gut tun.
Der jetzige ist ungefähr so aussagekräftig, wie wenn ich im "Anfängerfragen" Bereich einen Thread mit dem Titel "FHEM" aufmache...

Mit gescheitem Titel freut sich auch der nächste User mit einem ähnlichen Problem, der die Suchfunktion verwendet.

Gruß
FHEM 5.7 (Raspberry Pi 2 B | Raspbian Jessie Lite | UZB Z-WAVE.Me | SIGNALDuino 433 MHz | FritzBox | Kodi | Pioneer AVR | MQTT | Node Red | Diverse Google Dienste)
Gefällt mir Gefällt mir x 1 Zustimmung Zustimmung x 2 Liste anzeigen

Offline RaspiLED

  • Hero Member
  • *****
  • Beiträge: 1922
  • Es begann alles so klein ;-)
Antw:CUL
« Antwort #6 am: 07 August 2018, 20:56:02 »
Hi,
Verschwinden denn beide Geräte mit Ausrufezeichen wenn Du den CUL abziehst?
Was ist wenn der CUL an einen anderen USB Port steckst? Sollte ja dann einen anderen COM Port bekommen.
Gruß Arnd


Gesendet von iPhone mit Tapatalk
Raspberry Pi mit FHEM, CUL, Signalduino, MySensors, HomeBridge, Presence, WifiLight2, Bravia, ...

 

decade-submarginal