Autor Thema: MAX! Heizkörperthermostat, Wandthermostat F4  (Gelesen 254 mal)

Offline niederrheiner

  • New Member
  • *
  • Beiträge: 4
MAX! Heizkörperthermostat, Wandthermostat F4
« am: 28 August 2018, 10:04:50 »
Hallo an Alle,
nachdem ich nun FHEM ans Laufen gebracht habe tauchen die nächsten Probleme auf.

Das Installieren eines Wandthermostat erfolgte noch problemlos. Dann wollte ich ein Heizkörperthermostat installieren.

Mein vorgehen:

HT Batterien entfernt, gewartet > 1min., Batterien eingelegt, dabei die drei Tasten solange am HT gedrückt bis rst erscheint.
HT am Heizkörper montiert, Taste BOOST kurz gedrückt, ada erscheint. Adapterfahrt abgewartet. Im Display erscheint 20° und in der oberen Zeile Manu.
HT das Drücken der Taste Manu/Auto bewirkt nichts (LOC ist deaktiviert)
CUL der HT wird im Log nicht erkannt (kein autocreate)

Versuch des Pairing WT <-> HT
HT Taste BOOST lange gedrückt > 3sek
WT Taste BOOST gedrückt >3sek
nach erscheinen der Zahl 30 in beiden Displays beide Taste losgelassen
HT zählt runter
WT zeigt F4
im log erscheint
2018.08.28 08:54:59 3: CUL_MAX_Parse: Pairing device 136899 of type WallMountedThermostat with serial MEQ0858290

wieder kein autocreate

Was mache ich falsch?

Habe auch im Internet gesucht, aber nicht wiklich was gefunden.

Warum erkennt FHEM nicht den HT (autocreate)?

Danke für Eure Hilfe und Tipps.

Bis dann ...
MfG
Günter

Offline Eistee

  • Commercial Developer
  • Jr. Member
  • ****
  • Beiträge: 53
Antw:MAX! Heizkörperthermostat, Wandthermostat F4
« Antwort #1 am: 28 August 2018, 11:49:10 »
- HT reseten.
- HT montieren.
- Boost kurz drücken. Das HT fährt nun einmal hin und her und sollte dann die Temperatur anzeigen.

- Im FHEM das pairing aktiviren (set ... pairmode).
- Innerhalb der nächsten 60sec. Am HT die Boost Taste >3sec drücken bis die Zeit anfängt zu laufen.
- Autocreate legt nun das Gerät in FHEM an.
« Letzte Änderung: 28 August 2018, 11:53:34 von Eistee »

Offline niederrheiner

  • New Member
  • *
  • Beiträge: 4
Antw:MAX! Heizkörperthermostat, Wandthermostat F4
« Antwort #2 am: 28 August 2018, 17:56:17 »
Danke für Deine Antwort ,Eistee.

...
- Im FHEM das pairing aktiviren (set ... pairmode).
- Innerhalb der nächsten 60sec. Am HT die Boost Taste >3sec drücken bis die Zeit anfängt zu laufen.
- Autocreate legt nun das Gerät in FHEM an.

Das hat mir geholfen. Ich habe nun von 4 HT 3 gepaired, der vierte sträubt sich noch.
Dazu werde ich einen neuen Thread aufmachen.

Bis dann ...
MfG
Günter