Autor Thema: Qubino Flush Dimmer meldet falschen Status  (Gelesen 171 mal)

Offline Matthias182

  • New Member
  • *
  • Beiträge: 25
Qubino Flush Dimmer meldet falschen Status
« am: 14 September 2018, 13:05:55 »
Hallo zusammen,

ich setze in FHEM einen Qubino Flush Dimmer 0-10V ein, um meine Lüftungsanlage im Haus zu steuern.

Das funktioniert soweit auch problemlos, allerdings wundern mich die Werte die FHEM vom Qubino zurückmeldet.

Setze ich beispielsweise folgenden Befehl ab: Set Lueftung dim 50

Erhalte ich die folgenden Readings:

reportedState dim 3325440
state dim 3325440
timeToAck 0.051
transmit OK

Liegt das einfach an der Konfig in FHEM oder mache ich da etwas falsch?


Danke und Gruß
Matthias

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 19009
Antw:Qubino Flush Dimmer meldet falschen Status
« Antwort #1 am: 14 September 2018, 15:11:47 »
Kannst du bitte die hier beschriebenen Daten anhaengen?

Online krikan

  • Global Moderator
  • Hero Member
  • ****
  • Beiträge: 5984
Antw:Qubino Flush Dimmer meldet falschen Status
« Antwort #2 am: 14 September 2018, 15:32:02 »
Insbesondere Punkt 1. aus Rudis Link beachten.
Tippe, dass das Problem nach "update" sowie anschließendem "shutdown restart" bereits gelöst ist (Nur aktuelle FHEM-Versionen unterstützten Gateways mit SDK >= 6.7).

Gruß, Christian

Offline Matthias182

  • New Member
  • *
  • Beiträge: 25
Antw:Qubino Flush Dimmer meldet falschen Status
« Antwort #3 am: 17 September 2018, 17:31:02 »
Ihr hattet recht. Nach ein update und restart war das Problem verschwunden.

 

decade-submarginal