Autor Thema: Intertechno, ich raff es nicht  (Gelesen 546 mal)

Offline Asuries

  • Jr. Member
  • **
  • Beiträge: 61
Intertechno, ich raff es nicht
« am: 23 November 2012, 19:40:35 »
                                                     

Hallo,

Ich wage jetzt seit einiger Zeit meine ersten Gehversuche
mit Fhem (akt. Version) auf einem Raspberry Pi.
Alle meine meine FS-20-Geräte laufen wie sie sollen,es werden
zu bestimmten Ereignissen Mails versendet, Heizungen gesteuert usw.

Meinen Cul V3 habe ich gestern abend mit der akt. Firmware (V1.46) geflasht,
da ich gelesen habe, das jetzt auch Intertechno geschaltet werden kann.

Also meine "alten" Funksteckdosen gesucht und gefunden.
Hierbei handelt es sich um folgendes High-Tec Produkt:
*
http://www.conrad.de/ce/de/product/640475/?insert=62&insertNoDeeplink&productname=Funk-Schalter-Set-4-teilig-433-MHz-Schaltleistung-Max-2000-W-ohmische-Last-Max-300-W-induktive-Last-Reichweite
*
-

Die Einstellungen sind wie folgt:
- Schalter an der Fernbedienung steht auf IV
- oberes Drehrad an der Funksteckdose steht auf IV
- das untere Drehrad steht je nach Dose auf I oder II oder III

*http://www.fhemwiki.de/wiki/Intertechno_Code_Berechnung*
habe jetzt schon Stundenlang gelesen und "versucht" zu verstehen
und umzusetzten, aber ich bekomme es unter FHEM nicht zum laufen. :(
Am Ende stand das planlose Raten. :(
Übrigens das 2. Bild von oben aus dem fhemwiki Link (FLS100 - konfiguriert
auf IV/3)
ist die Einstellung meiner 3. Dose.
Auch das in dem commandref angesprochene:
define lamp IT IV3
(um beispielsweises meine 3. Dose zu schalten) bringt kein Erfolg.

Über die normale Fernbedienung geht die Dose natürlich :)

Wäre jemand von euch bitte so nett, und mit Anhand der 3. Dose
genau zu sagen wie diese zu definieren ist?
Vielen lieben Dank schonmal in Voraus!
 
Gruß
Stefan

--
To unsubscribe from this group, send email to
fhem-users+unsubscribe@googlegroups.com
Es gibt immer Leute die meinen, sie seien schlauer als ich. Das Schlimmste ist, sie sind es auch.

Guest

  • Gast
Re: Intertechno, ich raff es nicht
« Antwort #1 am: 23 November 2012, 21:02:06 »
Originally posted by: <email address deleted>

die stellungen müssen in intertechnocode lt. wiki umgerechnet werden und
damit sieht das define so aus:

define lamp IT 1234567890 10 11
attr lamp IODev XXX


2012/11/23 Stefan

> Hallo,
>
> Ich wage jetzt seit einiger Zeit meine ersten Gehversuche
> mit Fhem (akt. Version) auf einem Raspberry Pi.
> Alle meine meine FS-20-Geräte laufen wie sie sollen,es werden
> zu bestimmten Ereignissen Mails versendet, Heizungen gesteuert usw.
>
> Meinen Cul V3 habe ich gestern abend mit der akt. Firmware
> (V1.46) geflasht,
> da ich gelesen habe, das jetzt auch Intertechno geschaltet werden kann.
>
> Also meine "alten" Funksteckdosen gesucht und gefunden.
> Hierbei handelt es sich um folgendes High-Tec Produkt:
> *
> http://www.conrad.de/ce/de/product/640475/?insert=62&insertNoDeeplink&productname=Funk-Schalter-Set-4-teilig-433-MHz-Schaltleistung-Max-2000-W-ohmische-Last-Max-300-W-induktive-Last-Reichweite
> *-
>
> Die Einstellungen sind wie folgt:
> - Schalter an der Fernbedienung steht auf IV
> - oberes Drehrad an der Funksteckdose steht auf IV
> - das untere Drehrad steht je nach Dose auf I oder II oder III
>
> *http://www.fhemwiki.de/wiki/Intertechno_Code_Berechnung*
> habe jetzt schon Stundenlang gelesen und "versucht" zu verstehen
> und umzusetzten, aber ich bekomme es unter FHEM nicht zum laufen. :(
> Am Ende stand das planlose Raten. :(
> Übrigens das 2. Bild von oben aus dem fhemwiki Link (FLS100 - konfiguriert
> auf IV/3)
> ist die Einstellung meiner 3. Dose.
> Auch das in dem commandref angesprochene:
> define lamp IT IV3
> (um beispielsweises meine 3. Dose zu schalten) bringt kein Erfolg.
>
> Über die normale Fernbedienung geht die Dose natürlich :)
>
> Wäre jemand von euch bitte so nett, und mit Anhand der 3. Dose
> genau zu sagen wie diese zu definieren ist?
> Vielen lieben Dank schonmal in Voraus!
>
> Gruß
> Stefan
>
> --
> To unsubscribe from this group, send email to
> fhem-users+unsubscribe@googlegroups.com
>

--
To unsubscribe from this group, send email to
fhem-users+unsubscribe@googlegroups.com

Offline Asuries

  • Jr. Member
  • **
  • Beiträge: 61
Re: Intertechno, ich raff es nicht
« Antwort #2 am: 23 November 2012, 22:45:50 »
                                                     

Hi,

Danke für Deine Hilfe,aber damit komme ich leider auch nicht weiter.
Ich verstehe nicht, wie ich bei oben angegebener Konfiguration
auf diese 10 Bits komme. :( Ich komme immer wieder nur auf acht Bits (4 Bits für das
erste Rad (Einstellung IV) und weitere 4 Bits für die Einstellung "3" auf dem 2. Rad)! :(

Daher nochmal die bitte einmal den genauen Eintrag für die global configuration
für diese Einstellung hier zu posten, damit ich sehe, wie es bei dieser Dose
auszusehen hat.

Vielen Dank!!!

--
To unsubscribe from this group, send email to
fhem-users+unsubscribe@googlegroups.com
Es gibt immer Leute die meinen, sie seien schlauer als ich. Das Schlimmste ist, sie sind es auch.

Guest

  • Gast
Re: Intertechno, ich raff es nicht
« Antwort #3 am: 23 November 2012, 23:04:33 »
Originally posted by: <email address deleted>

Also fhem sollte den Code automatisch übersetzen, d.h. das du mit

define lamp IT IV3
attr lamp  IODev CUL_XXX

funktionieren sollte. attr lamp IODev ist zwingend notwendig, sonst
funktioniert es nicht! Musst nur für "CUL_XXX" den "Namen" deines CUL`s
eintragen

Am Freitag, 23. November 2012 22:45:51 UTC+1 schrieb Stefan:
>
> Hi,
>
> Danke für Deine Hilfe,aber damit komme ich leider auch nicht weiter.
> Ich verstehe nicht, wie ich bei oben angegebener Konfiguration
> auf diese 10 Bits komme. :( Ich komme immer wieder nur auf acht Bits (4
> Bits für das
> erste Rad (Einstellung IV) und weitere 4 Bits für die Einstellung "3" auf
> dem 2. Rad)! :(
>
> Daher nochmal die bitte einmal den genauen Eintrag für die global
> configuration
> für diese Einstellung hier zu posten, damit ich sehe, wie es bei dieser
> Dose
> auszusehen hat.
>
> Vielen Dank!!!

--
To unsubscribe from this group, send email to
fhem-users+unsubscribe@googlegroups.com

Offline Asuries

  • Jr. Member
  • **
  • Beiträge: 61
Re: Intertechno, ich raff es nicht
« Antwort #4 am: 24 November 2012, 06:39:24 »
                                                     

Hi,
 
DAS war es! :)
IODEV hab ich nicht gewusst. Sollte man vieleicht mit in das oben genannte
WIKI mit aufnehmen.
Erhöht die Erfolgaussichten gerade für Anfänger wie mich ungemein!! :)
 
Vielen Dank und schönes Wochen!!!

--
To unsubscribe from this group, send email to
fhem-users+unsubscribe@googlegroups.com
Es gibt immer Leute die meinen, sie seien schlauer als ich. Das Schlimmste ist, sie sind es auch.

 

decade-submarginal