Autor Thema: Nach Stromausfall ist das WebGui nicht mehr gleich  (Gelesen 134 mal)

Offline mig2

  • New Member
  • *
  • Beiträge: 22
Nach Stromausfall ist das WebGui nicht mehr gleich
« am: 02 Oktober 2018, 17:38:52 »
Hoi zusammen,
ich habe einen ganz komischen Fall. Gestern gab es einen kurzen Stromunterbruch. Eigentlich sollte das kein Problem sein, denn der Raspberry hängt an einer USV.
In diesem Fall ist er zwar weitergelaufen, aber FHEM hat sich aufgehängt (LAN Kabel). Auch alle IP Kameras sind ausgefallen. Nach einen Neustart (Strom aus/ein).
Ist FEHM wieder angelaufen. Nun hat sich das WEBGui sich verändert. Im Floorplan wurden die Lampen Icons ausgewechselt. Ich hatte bis jetzt ein grau/gelbe Glühbirne. Jetzt ist es ein grünes Icon. Siehe Anhang.
Zugleich geht der Link FEHM nicht mehr. Wenn ich mit der Maus darüber fahre, passiert nichts. So als währe kein Link hinterlegt.
In der Hauptansicht ist auch nicht mehr das gewohnte Layout. Das Eingabefenster oben passt nicht mehr und auch die Aufteilung sieht anders aus.
Ich habe gestern ein Backup zurück gespielt. Es hat sich nichts verändert.  :(

Zur Info, die Logs und die Config werden in einer DB gesichert, welche nicht auf dem Raspberry läuft.

Kann Sich jemand das erklären?

Gruss Peter
RPi 3 - CUL 868 (Pigator) - ZWave (RaZberry2)
Homematic:HM-SEC-SC-2 / HM-SEC-SCo / HM-TC-IT-WM-W-EU / HM-ES-PMSw1-Pl-DN-R5
Z-Wave: FGR222 (010f-0302-1000) / FGS223 (010f-0203-1000) / FGD212 (010f-0102-1000) /FGKF601 (010f-1001-1000) / KeyFob / FGS212 (010f-0402-1002)

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 19143
Antw:Nach Stromausfall ist das WebGui nicht mehr gleich
« Antwort #1 am: 02 Oktober 2018, 19:09:25 »
Zitat
FHEM hat sich aufgehängt (LAN Kabel)
Das kann ich mir lebhaft vorstellen :)
Die Ursache deines "Problems" hat nur indirekt mit dem Stromausfall zu tun, eher mit einem update.
Fuer die Erklaerung und Zurueckstellung siehe https://forum.fhem.de/index.php/topic,90983.0.html

Offline mig2

  • New Member
  • *
  • Beiträge: 22
Antw:Nach Stromausfall ist das WebGui nicht mehr gleich
« Antwort #2 am: 02 Oktober 2018, 19:35:26 »
Vielen Dank für die Antwort.  :)
Genau das waren die Probleme  :o
Ich habe hier im Forum gesucht, aber diesen Beitrag habe ich nicht gefunden.

Gruss Peter
RPi 3 - CUL 868 (Pigator) - ZWave (RaZberry2)
Homematic:HM-SEC-SC-2 / HM-SEC-SCo / HM-TC-IT-WM-W-EU / HM-ES-PMSw1-Pl-DN-R5
Z-Wave: FGR222 (010f-0302-1000) / FGS223 (010f-0203-1000) / FGD212 (010f-0102-1000) /FGKF601 (010f-1001-1000) / KeyFob / FGS212 (010f-0402-1002)

 

decade-submarginal