Autor Thema: sendEMail sendet nicht mehr per IPv6  (Gelesen 200 mal)

Offline Tom S

  • New Member
  • *
  • Beiträge: 29
sendEMail sendet nicht mehr per IPv6
« am: 03 Oktober 2018, 22:19:30 »
Hallo,
ich habe sendEmail eingerichtet, um mir bei bestimmten Ereignissen aus FHEM Mails zu senden. Dies hat seit Monaten einwandfrei funktioniert.
Seit kurzem kommt jedoch keine Mail mehr an und im Log findet sich die Meldung
sendEmail returned: Oct 03 18:01:29 homecontrol sendEmail[8397]: ERROR => Connection attempt to smtp.web.de:587 failed: IO::Socket::INET6: getaddrinfo: Name or service not known

Aus der Console heraus kommt der gleiche Effekt.  :(

Hätte jemand einen Tipp für mich?
Tom S

2 x Pi 3 mit FHEM 5.8, CUL868/Selbstbau, USB Cam, IPCAM, SolarView PV-Überwachung, I2C, 1-wire

Offline amenomade

  • Hero Member
  • *****
  • Beiträge: 2578
Antw:sendEMail sendet nicht mehr per IPv6
« Antwort #1 am: 04 Oktober 2018, 14:36:33 »

Aus der Console heraus kommt der gleiche Effekt.  :(


Was sagt nslookup smtp.web.de in der Console?
FHEM 5.8 Pi 3, EchoDot, CUL868+Selbstbau 1/2λ-Dipol-Antenne, USB Optolink / Vitotronic, und HM Komponenten

F:"Schatz? Mach aus bitte"
M: "Alexa? Licht aus"-"Ich bin mir leider nicht sicher"  M:"Alexa? aus Licht"-"Das weiss ich leider nicht" M:"Alexa? Schalte...
F: "Drück mal auf den blöden Knopf!

Offline Wernieman

  • Hero Member
  • *****
  • Beiträge: 4385
Antw:sendEMail sendet nicht mehr per IPv6
« Antwort #2 am: 04 Oktober 2018, 16:15:03 »
nslookup
> set q=AAAA
> smtp.web.de
Server:         127.0.0.53
Address:        127.0.0.53#53

Non-authoritative answer:
*** Can't find smtp.web.de: No answer
> set q=A
> smtp.web.de
Server:         127.0.0.53
Address:        127.0.0.53#53

Non-authoritative answer:
Name:   smtp.web.de
Address: 213.165.67.108
Name:   smtp.web.de
Address: 213.165.67.124
>

also smtp.web.de hat kein ipV6 Record .... da must Du über piV4 gehen. Wie hast Du überhaupt auf v6 getackert?

P.S. Mal was zum durchlesen:
https://hilfe.web.de/pop-imap/kein-versand-mailprogramm.html#faqlink_help_pop-imap
« Letzte Änderung: 04 Oktober 2018, 16:18:35 von Wernieman »
- Bitte um Input für Output
- When there is a Shell, there is a Way
- Wann war Dein letztes Backup?

Wie man Fragen stellt: https://tty1.net/smart-questions_de.html

Offline Tom S

  • New Member
  • *
  • Beiträge: 29
Antw:sendEMail sendet nicht mehr per IPv6
« Antwort #3 am: 12 Oktober 2018, 00:15:52 »
Habe die Lösung gefunden. Es war eine falsche Konto Einstellung in dem Mail-Account.
Danke trotzdem für die Antworten!  ;)
Tom S

2 x Pi 3 mit FHEM 5.8, CUL868/Selbstbau, USB Cam, IPCAM, SolarView PV-Überwachung, I2C, 1-wire

 

decade-submarginal