Autor Thema: WOL Modul verursacht komische Log meldung  (Gelesen 198 mal)

Offline Tommy82

  • Hero Member
  • *****
  • Beiträge: 2754
WOL Modul verursacht komische Log meldung
« am: 08 Januar 2020, 06:25:13 »
Hallo,
wenn ich einen meiner Rechner über das Wol Modul wecke
Internals:
   DEF        c8:60:00:36:bd:fd 192.168.188.22
   FUUID      5c48d225-f33f-f412-18f0-1407a08d4a4998ee
   IP         192.168.188.22
   MAC        c8:60:00:36:bd:fd
   MODE       BOTH
   NAME       WHS_2011
   NR         165
   REPEAT     000
   STATE      on
   TYPE       WOL
   VERSION    1.03
   Helper:
     DBLOG:
       active:
         myDbLog:
           TIME       1578460255.57558
           VALUE      on
       isRunning:
         myDbLog:
           TIME       1578460972.86225
           VALUE      true
       packet_via_EW:
         myDbLog:
           TIME       1578460255.6111
           VALUE      c8:60:00:36:bd:fd
       packet_via_UDP:
         myDbLog:
           TIME       1578460255.6111
           VALUE      192.168.188.22
       state:
         myDbLog:
           TIME       1578460972.86225
           VALUE      on
   READINGS:
     2020-01-08 06:10:55   active          on
     2020-01-08 06:22:52   isRunning       true
     2020-01-08 06:10:55   packet_via_EW   c8:60:00:36:bd:fd
     2020-01-08 06:10:55   packet_via_UDP  192.168.188.22
     2020-01-08 06:22:52   state           on
   helper:
Attributes:
   alexaName  Home Server
   alias      Home Server
   devStateIcon on:it_pc@green off:it_pc@red
   fp_Buero   336,418,0,
   fp_Home    444,1631,0,
   fp_Server  341,420,0,
   genericDeviceType switch
   group      Hardeware
   icon       it_pc
   interval   90
   room       Alexa,Wohnzimmer
   verbose    1
   webCmd     on
habe ich anschließend im Log diese Meldung:
2020.01.08 06:10:55.603 1: [WHS_2011] system command 'no' not foundWo kommt das "no" her`?
Fhem Cubitruck  Armbian Buster with Linux 5.3.9-sunxi
HM-CC_RT-DN, HM-Sec-RHS,HM-Sec-SD, HM-Sec-SCo,IT1500,1xIT GRR-3500 Fritz!Dect200,Powerline546E,Enigma2 Modul mit 3 Vu+,Wol Modul für WinServer2016 und WinServer 2019,FB6590
Allnetl Wandtablett mit FTUI

Offline Otto123

  • Hero Member
  • *****
  • Beiträge: 14572
  • schon mal restore trainiert?
    • Otto's Technik Blog
Antw:WOL Modul verursacht komische Log meldung
« Antwort #1 am: 08 Januar 2020, 09:01:28 »
Hi,

Vermutung: Du hast das Modul etherwake oder so nicht installiert(MODE       BOTH). Brauchst Du auch nicht! Ändere die DEF einfach so ab:
DEF        c8:60:00:36:bd:fd 192.168.188.22 UDP
Gruß Otto
Viele Grüße aus Leipzig
RaspberryPi B B+ B2 B3 B3+ ZeroW,HMLAN,HMUART,Homematic,Fritz!Box 7490+7412,WRT1900ACS-OpenWrt,Sonos,VU+,Arduino nano,ESP8266

Offline Tommy82

  • Hero Member
  • *****
  • Beiträge: 2754
Antw:WOL Modul verursacht komische Log meldung
« Antwort #2 am: 10 Januar 2020, 20:56:48 »
Super, danke das hat geholfen und funktioniert.

Jetzt gibt es nur noch diese Meldung:

Can't ignore signal CHLD, forcing to default.aber die gibt es ja schon länger...
Fhem Cubitruck  Armbian Buster with Linux 5.3.9-sunxi
HM-CC_RT-DN, HM-Sec-RHS,HM-Sec-SD, HM-Sec-SCo,IT1500,1xIT GRR-3500 Fritz!Dect200,Powerline546E,Enigma2 Modul mit 3 Vu+,Wol Modul für WinServer2016 und WinServer 2019,FB6590
Allnetl Wandtablett mit FTUI