Autor Thema: Thermostat hat den falschen Tag  (Gelesen 109 mal)

Offline Rheingold

  • Full Member
  • ***
  • Beiträge: 196
Thermostat hat den falschen Tag
« am: 05 November 2018, 16:56:29 »
Hi,

ich habe ein merkwürdiges Phänomen an einem Heizungsregler: heute, Montag 05.11.2018 glaubt ein Thermostat wir hätten noch Sonntag und regelt demnach die Heizung. Ich habe das Thermostat bereits zwei mal per FactoryReset zurück gestellt, neu angelernt und mit den Wochenprofilen bespielt. Darüber hinaus auch mal den Raspi neu gestartet. Darüber hinaus habe ich den MaxCube auch mal vom Strom genommen, neu gestartet und neu initialisiert.

Wenn ich das Thermostat in den Automatik-Modus stelle, nimmt es die Temperatur für den Sonntag. Laut Reading ist es jedoch: "MAXCube_TIME 2018-11-05 16:49:39"

Bis gestern Abend lief alles wunderbar, doch stand ich heute morgen im kalten Bad :-D

set Heizung_Bad weekProfile Mon 17.0,5:40,22,6:35,17.5,15:30,18,18:00,19,19:00,18,21:00,21.5,22:00,19,22:30,19,23:00,18,23:30,18
set Heizung_Bad weekProfile Tue 17.0,5:40,22,6:35,17.5,15:30,18,22:00,21.5,22:30,19,23:00,18,23:30,18
set Heizung_Bad weekProfile Wed 17.0,5:40,22,6:35,17.5,15:30,18,22:00,21.5,22:30,19,23:00,18,23:30,18
set Heizung_Bad weekProfile Thu 17.0,5:40,22,6:35,17.5,15:30,18,22:00,21.5,22:30,19,23:00,18,23:30,18
set Heizung_Bad weekProfile Fri 17.0,5:40,22,6:35,17.5,15:30,18,22:00,21.5,22:30,19,23:00,18,23:30,18
set Heizung_Bad weekProfile Sat 17.0,7:30,21,9:00,19,23:00,18
set Heizung_Bad weekProfile Sun 17.0,7:30,21,9:00,19,23:00,18

Heißt, dass es jetzt (16:55 Uhr) im Automatik-Modus auf 19° geht, wobei es eigentlich 18° fahren sollte.

Ob alle anderen Thermostate im Haus einwandfrei funktionieren bin ich mir aktuell nicht sicher und gerade ein bisschen skeptisch :-D
« Letzte Änderung: 05 November 2018, 17:01:48 von Rheingold »
Fhem auf Raspi 3; Jeelink mit 6x TX29DTH; CUL433 mit 9x RCS 1000 N und Somfy-Steuerung; CUL868; MAX-Cube + Thermostate; Philips Hue & Ikea Tradfri; Google Home Assistant; FTUI für Tablet und SmartPhone via Reverse-Proxy

Offline DefanC

  • New Member
  • *
  • Beiträge: 20
  • Oooh mein FHEM !!
Antw:Thermostat hat den falschen Tag
« Antwort #1 am: 05 November 2018, 18:54:00 »
Hallo Rheingold,

schau doch mal in die Einstellungen deines Cube, welche Zeitzone dort gesetzt ist und ob die automatische Umschaltung MESZ/MEZ eingeschaltet ist.
Dann schau mal, ob dein FHEM die richtige Zeiteinstellung hat.
Und als letztes solltest du noch prüfen, ob der NTP Client deines Cube über den Port 123 UDP deines Routers mit dem Internet kommunizieren kann.

Eine ausführliche Anleitung findest du übrigens hier:
https://www.elv.de/faq/max-cube-lan-gateway-zeitsynchronisation.html

mfG  Stefan

Offline Rheingold

  • Full Member
  • ***
  • Beiträge: 196
Antw:Thermostat hat den falschen Tag
« Antwort #2 am: 10 November 2018, 11:26:50 »
Kurzer Zwischenstand:
Ein Reset des Cubes oder des Thermostat hat nichts gebracht. Ein erweiterter "Hausfrauen Reset" des Thermostats hingegen schon. Dazu auf Werkseinstellungen zurück gesetzt, Batterien raus, eine Minute gewartet und Batterien wieder rein. Nach anschließender Konfiguration scheint das Thermostat nun zu verstehen welcher Wochentag es ist.
Das Problem war ja, dass das Datum zwar korrekt angezeigt wurde, aber das Heizprogramm des Vortags verwendet wurde.

Na ja, jetzt klappt wieder alles und das Bad ist morgens wieder warm :)
Fhem auf Raspi 3; Jeelink mit 6x TX29DTH; CUL433 mit 9x RCS 1000 N und Somfy-Steuerung; CUL868; MAX-Cube + Thermostate; Philips Hue & Ikea Tradfri; Google Home Assistant; FTUI für Tablet und SmartPhone via Reverse-Proxy

 

decade-submarginal