Autor Thema: Plot Symbole  (Gelesen 280 mal)

Offline Fhemeinsteiger

  • Full Member
  • ***
  • Beiträge: 133
Plot Symbole
« am: 18 November 2018, 17:07:28 »
Hallo,
seit einem Update gestern habe ich im Plotfenster sehr große Symbole (Bild)
Wie kann ich die kleinen grünen Pfeile und das kleine Plus bzw. Minus wieder herstellen?

fhemeinsteiger
« Letzte Änderung: 18 November 2018, 17:44:21 von Fhemeinsteiger »

Offline Neuhier

  • Full Member
  • ***
  • Beiträge: 268
Antw:Plot Symbole
« Antwort #1 am: 18 November 2018, 20:23:30 »
Kann sein, daß die "original" verwendeten Symbole nicht im erwarteten Ordner sind.
Schau mal unter /opt/fhem/www/images/default.
Sonst mal shutdown restart versuchen.

Offline Tom111

  • Sr. Member
  • ****
  • Beiträge: 504
  • Das Ziel ist das Ziel :D
    • Tom hat gar keine Homepage!
Antw:Plot Symbole
« Antwort #2 am: 18 November 2018, 22:07:44 »
Vielleicht hilft dir das weiter:

attr WEB stylesheetPrefix default
attr WEB iconPath default:fhemSVG:openautomation
FHEM 5.9 auf Raspberry Pi - 3B+ - Stretch-4.14.79+ | CUL868 CC1101 - USB - Lite module - V3 FW 1.67
Fritz!Box 7490 OS 07.01 / Fritz!Dect200 / Fritz!Powerline 546E
FS20ST-4/ FS20 DI-5/ FS20LS/ FS20 PIRI-2-KU/ FS20 TFK/ FS20S4A/ FS20 SU-3/ FS20 S20-3
HMS100TF/ FHT80TF-2/ ASH2200/ MiLight-Bridge V4

Offline Fhemeinsteiger

  • Full Member
  • ***
  • Beiträge: 133
Antw:Plot Symbole
« Antwort #3 am: 19 November 2018, 11:23:57 »
Habs probiert. Hat alles nicht geholfen.
Unter:
 /opt/fhem/www/images/default
sind diese Symbole nicht mehr vorhanden-aber alle anderen.
Sind irgenwo Sicherheitkopien, denn wen das Update rückgängig gemacht wird, sind die Symbole ja wieder im Plot?
Da könnte ich die Alte Datei nehmen.

fhemeinsteiger

P.S
ich habe mal alle default images gelöscht und neu gestartet.
Ist unverändert.
Da müssen die Symbole wohl wo anders abgespeichert werden.
« Letzte Änderung: 19 November 2018, 15:17:08 von Fhemeinsteiger »

Offline Tom111

  • Sr. Member
  • ****
  • Beiträge: 504
  • Das Ziel ist das Ziel :D
    • Tom hat gar keine Homepage!
Antw:Plot Symbole
« Antwort #4 am: 19 November 2018, 15:41:25 »
Also bei mir sind die Symbole "Next.png" und "Prev.png" im Ordner "/opt/fhem/www/images/default" vorhanden.

Wenn du nichts verändert hast sollten die auch bei dir dort liegen.

hast du in der "fhem.cfg" meinen Vorschlag eingefügt?

attr WEB stylesheetPrefix default
attr WEB iconPath default:fhemSVG:openautomation

(natürlich an der richtigen Stelle)!
FHEM 5.9 auf Raspberry Pi - 3B+ - Stretch-4.14.79+ | CUL868 CC1101 - USB - Lite module - V3 FW 1.67
Fritz!Box 7490 OS 07.01 / Fritz!Dect200 / Fritz!Powerline 546E
FS20ST-4/ FS20 DI-5/ FS20LS/ FS20 PIRI-2-KU/ FS20 TFK/ FS20S4A/ FS20 SU-3/ FS20 S20-3
HMS100TF/ FHT80TF-2/ ASH2200/ MiLight-Bridge V4

Offline Fhemeinsteiger

  • Full Member
  • ***
  • Beiträge: 133
Antw:Plot Symbole
« Antwort #5 am: 21 November 2018, 13:38:13 »
Ja, im Ordner (/opt/fhem/www/images/default ) sind die alten Symbole vorhanden.

Aber im weblink Diagramm sind neue Symbole für Zoom und Pfeil??

...und ich kann sie nicht ändern.

 

decade-submarginal