Autor Thema: WiFiLight funktioniert mit gerade gekauften "Magic Ufo" nicht mehr  (Gelesen 315 mal)

Offline roedert

  • Sr. Member
  • ****
  • Beiträge: 740
Habe mir gerade ein weiteres "Magic Ufo" gekauft - https://www.amazon.de/dp/B00Q7STR4E
Ins Netzwerk eingebunden mit der App, funktioniert alles bestens.
In FHEM eingebunden mit
defmod ufo5 WifiLight RGBW LD382A:192.168.x.x
Doch leider reagiert das Teil auf keine Befehle von FHEM, kein on/off, keine Farbänderung - nix.
in FHEM selbst wird jedoch alles korrekt angezeigt, alle Readings werden korrekt gesetzt, keine Fehlermeldungen.....

Alle anderen 5 identischen Geräte funktionieren. Ist die Firmware des Teils evtl zu neu? Was hat man da noch für Möglichkeiten?

Edit:
Gerade in der App unter Geräte-Informationen nachgeschaut - es meldet sich mit Firmware 4.v5, alle anderen Geräte mit 4.v3
« Letzte Änderung: 16 Dezember 2018, 12:47:11 von roedert »

Offline herrmannj

  • Global Moderator
  • Hero Member
  • ****
  • Beiträge: 5074
Antw:WiFiLight funktioniert mit gerade gekauften "Magic Ufo" nicht mehr
« Antwort #1 am: 16 Dezember 2018, 12:52:18 »
Kein "giving up" I'm log? Mal andere Definition (a) ausprobiert?
smartVisu mit fronthem, einiges an HM, RFXTRX, Oregon, CUL, Homeeasy, ganz viele LED + Diverse

Offline roedert

  • Sr. Member
  • ****
  • Beiträge: 740
Antw:WiFiLight funktioniert mit gerade gekauften "Magic Ufo" nicht mehr
« Antwort #2 am: 16 Dezember 2018, 13:00:19 »
Danke für die schnelle Antwort
Habe das Teil mal eben auf verbose 5 gesetzt ... und plötzlich funktioniert es. verbose wieder entfernt ... und geht immer noch.
Zufall? keine Ahnung! FHEM durchgestartet, funktioniert immer noch!

verbose 5 sieht so aus:
2018.12.16 12:56:29.064 4: Bad72.Boden high level cmd queue clear
2018.12.16 12:56:29.065 5: Bad72.Boden prepare start hsv transition (is actual) hsv 120, 100, 100, 1544961389.06525
2018.12.16 12:56:29.065 4: Bad72.Boden current HSV 120, 100, 100
2018.12.16 12:56:29.065 3: Bad72.Boden set HSV 120, 100, 100 with ramp: 0, flags:
2018.12.16 12:56:29.065 4: Bad72.Boden hsv transition without ramp routed to direct settings, hsv 120, 100, 100
2018.12.16 12:56:29.065 4: Bad72.Boden high level cmd queue add hsv/ctrl 120, 100, 100, ctrl , targetTime 1544961389.06525, qlen 1
2018.12.16 12:56:29.065 5: Bad72.Boden high level cmd queue exec dropper delay: -0.000244855880737305
2018.12.16 12:56:29.065 4: Bad72.Boden high level cmd queue exec hsv 120, 100, 100, delay 100, hl qlen 1, ll qlen 0, lock 0
2018.12.16 12:56:29.065 4: Bad72.Boden RGBW LD382A set h:120, s:100, v:100
2018.12.16 12:56:29.072 5: Bad72.Boden low level cmd queue add 3155ff0000000f94, qlen 1
2018.12.16 12:56:29.072 5: Bad72.Boden low level cmd queue qlen 1, send 3155ff0000000f94
2018.12.16 12:56:29.072 4: Bad72.Boden low level cmd queue send 3155ff0000000f94, qlen 1 connection refused: trying to reconnect
2018.12.16 12:56:29.075 5: Bad72.Boden low level cmd queue add 00, qlen 2
2018.12.16 12:56:29.075 4: Bad72.Boden high level cmd queue ask next 1544961389.17576
2018.12.16 12:56:29.126 5: Bad72.Boden | Bad72.Boden unlock queue 0


Offline herrmannj

  • Global Moderator
  • Hero Member
  • ****
  • Beiträge: 5074
Antw:WiFiLight funktioniert mit gerade gekauften "Magic Ufo" nicht mehr
« Antwort #3 am: 16 Dezember 2018, 13:24:40 »
Nun gut. Da mussten sich beide wohl erst aneinander gewöhnen
smartVisu mit fronthem, einiges an HM, RFXTRX, Oregon, CUL, Homeeasy, ganz viele LED + Diverse

 

decade-submarginal