Autor Thema: Zigbee Gateways Conbee und Raspbee mit deConz und Phoscon in Fhem einbinden  (Gelesen 85461 mal)

Offline justme1968

  • Developer
  • Hero Member
  • ****
  • Beiträge: 20841
- fhem schaut nicht nach sondern im deconz fall werden die daten über das api gepushed
- event-min-interval ändert kein polling intervall sondern unterdrückt fhem seitig events
- falls du das intervall im hue fall ändern möchtest geht das nur im define
- da deconz glücklicherweise ein push api hat ist das polling intervall nicht wirklich relevant
- ich glaube dir ist nicht klar wie das polling, die intervalle, die diversen attribute die es in den hue
  modulen dazu gibt und das push api zusammen spielen. das gleiche gilt scheinbar auch für die diversen event
  attribute.

was um himmels willen stört dich an den events? du musst sie doch nicht beachten.
FHEM5.4,DS1512+,2xCULv3,DS9490R,HMLAN,2xRasPi
CUL_HM:HM-LC-Bl1PBU-FM,HM-LC-Sw1PBU-FM,HM-SEC-MDIR,HM-SEC-RHS
HUEBridge,HUEDevice:LCT001,LLC001,LLC006,LWL001
OWDevice:DS1420,DS18B20,DS2406,DS2423
FS20:fs20as4,fs20bs,fs20di
AKCP:THS01,WS15
CUL_WS:S300TH

Offline Gundermann

  • New Member
  • *
  • Beiträge: 34
Mit dem letzten Teil deiner Antwort hast du nicht ganz unrecht. So tief stecke ich nicht in diesen Themen drin.
Wenn ich aber in den Event monitor schaue - und das sollte man ja gelegentlich tun - fällt mir so etwas auf und ich frage mich dann, ob das wirklich sein muss.

Danke dir trotzdem für die schnelle Reaktion und die Antworten, auch wenn ich (noch) nicht alles verstanden habe.
FHEM auf RPi 4B | CUL 868 MHz | SIGNALduino 433 MHz | FRITZ!Dect | FS20 | Homematic | Intertechno | Sonoff | Shelly | IP-Kameras | Wettersensoren | ZigBee | ...
FHEM ist nicht Plug & Play. Man muss bereit sein hinter die Kulissen zu schauen.

Offline LordVoodoo

  • Full Member
  • ***
  • Beiträge: 105
Hallo in die Runde,

ich habe diese Woche das Rasple II Interface auf einem Raspberry PI 2 in Betrieb genommen, nachdem Synology mit dem DSM7.0 keine USB-Sticks abseits von Speichermedien mehr akzeptiert.

Aktuell habe ich nach der Einrichtung mehr ungewöhnliche Verhaltensweisen.
Zum Hintergrund, ich lege für jede Lampe eine einzelne Gruppe an, dies macht es mir leichter, Lampen neu einzulernen, wenn dies mal erforderlich ist.

  • Die Gruppen haben kein "state" Reading mehr. (CreateActionReadings und CreateGroupReadings wurden manuell aktiviert, die Einstellung im Interface-Device ist ebenfalls auf "1" gestellt).
  • Die Gruppe zeigt nur 50% an, die zugehörige Lampe jedoch korrekte "100%" wenn ich die Lampe entweder über das Phoscon-Webinterface oder in der Kette nach FHEM in Homebridge einschalte.

Ich habe aktuell installiert:

  • Deconz 2.12.06 / 19.8.2021
  • Firmware 26710700
  • Modulversion: 30_HUEBridge.pm:0.242960/2021-04-21

Kennt das jemand? Dieses Verhalten? Es kam erst mit dem Switch von Conbee (1) auf Rasple II.

 

decade-submarginal