FHEM - Anwendungen > Beleuchtung

Zigbee Gateways Conbee und Raspbee mit deConz und Phoscon in Fhem einbinden

<< < (80/83) > >>

MadMax-FHEM:
Warum wirfst du ha-bridge nicht raus und steigst auf alexa-fhem Connector um!

Gruß, Joachim

popy:
Danke für den Tipp, aber ich möchte nicht von anderen Servern (außer Amazon) abhängig sein. Ha-bridge funktioniert lokal.

MadMax-FHEM:
Du kannst alexa-fhem auch unabhängig vom Vereinsserver betreiben.
Dann hängst du auch nur an Amazon... ;-)

Dann hab ich leider keine Idee...
...bzw. weitere/andere Antwort.

EDIT: außer es ausprobieren. Port bei ha-bridge ist ja schnell umgestellt. Wenn Alexa dann deine Geräte noch/wieder findet - > dann geht es wohl. Ansonsten Port wieder zurück stellen...

EDIT: aber wäre das im ha-bridge Thread nicht besser aufgehoben?

Gruß, Joachim

P. S.: wobei ich bzgl. ha-bridge auch schon gelesen habe, dass Alexa das nicht mehr erkennt. U.U. mit neuerer ha-bridge Version. Manche meinen auch, dass nur Port 80 geht. Habe auch eine Installation mit ha-bridge laufen aber dort sind es nur ein paar Geräte und ich brauche keine neue Version/Features bzgl. ha-bridge. Bei mir selbst läuft alexa-fhem Connector...

popy:
@MadMax-FHEM
Habe mich jetzt doch Durchgerungen fhem-alexa connector zu verwenden und habridge in die Jagdgründe zu schicken.
Somit sind auch die Doppelten Geräte (was ein langer habridge bug ist) verschwunden.

Danke für den Tipp.
Für meine Fragen gehe ich dazu in den richtigen Thread.

Danke

Jackie:
Hallo,

ich habe ein riesiges Problem mit der Integration von deConz in FHEM und DOIFS in Verbindung mit attr do always. Das Problem ist: ich habe beispielsweise einen Ikea Taster (passiert aber auch mit anderen Geräten, ist nur ein Beispiel), der soll per DOIF eine Schaltsteckdose schalten. Da er das immer dann machen soll, wenn der Ikea Taster (Shortcut Button) gedrückt wird, habe ich folgendes DOIF angelegt:


--- Code: ---define ShortcutButtonDOIF DOIF ( [deCONZ_HUESensor5] eq "1002" ) ({\
    fhem( "set DECT200 on-for-timer 30" );;\
})\

attr ShortcutButtonDOIF do always

--- Ende Code ---

Um ca. 13:00h drücke ich den Taster, und das Ganze kommt an und sieht im Eventlog so aus, siehe unten. Problem: das Event wird dann irgendwann nach Ablauf von wenigen Minuten, manchmal auch nach mehr als einer Stunde, erneut ausgelöst, obwohl zwischenzeitlich niemand den Taster gedrückt hat. Es kommt also zu einer Art "Geisterevent", und ich habe keine Erklärung, warum das so ist. Könnt ihr mir einen Tipp geben, wo mein Fehler liegt? Im Log unten sieht man um 14:42 wird das Event erneut ausgelöst, obwohl der Taster nicht gerückt wurde. Wo ist mein Denkfehler mit attrib do always?

2021-12-23_13:00:25 deCONZ_HUESensor5 1002
2021-12-23_13:00:29 HUEGroup0 any_on: 0
2021-12-23_13:00:29 HUEGroup0 all_on: 0
2021-12-23_13:00:25 ShortcutButton 1002
2021-12-23_13:00:25 ShortcutButton batteryPercent: 21
2021-12-23_13:00:25 ShortcutButton reachable: 1
2021-12-23_13:00:25 ShortcutButton battery: 21
2021-12-23_13:00:25 ShortcutButton lastseen: 2021-12-23T12:00Z
2021-12-23_13:00:29 DECT200 on
2021-12-23_13:00:29 ShortcutButton.DOIF cmd_nr: 1
2021-12-23_13:00:29 ShortcutButton.DOIF cmd: 1
2021-12-23_13:00:29 ShortcutButton.DOIF cmd_event: ShortcutButton
2021-12-23_13:00:29 ShortcutButton.DOIF cmd_1

2021-12-23_14:42:23 deCONZ_HUESensor5 battery: 74
2021-12-23_14:42:23 deCONZ_HUESensor5 reachable: 1
2021-12-23_14:42:23 deCONZ_HUESensor5 batteryPercent: 74
2021-12-23_14:42:23 DECT200 on
2021-12-23_14:42:23 ShortcutButtonDOIF cmd_nr: 1
2021-12-23_14:42:23 ShortcutButtonDOIF cmd: 1
2021-12-23_14:42:23 ShortcutButtonDOIF cmd_event: deCONZ_HUESensor5
2021-12-23_14:42:23 ShortcutButtonDOIF cmd_1

Navigation

[0] Themen-Index

[#] Nächste Seite

[*] Vorherige Sete

Zur normalen Ansicht wechseln