Autor Thema: Oomi MultiSensor 6  (Gelesen 583 mal)

Offline katylemon

  • New Member
  • *
  • Beiträge: 6
Oomi MultiSensor 6
« am: 04 Januar 2019, 18:43:18 »
Hallo,
ich habe den Oomi MultiSensor Modell FT100-C (EU Version, 868,42 MHz) in Betrieb.
Es wäre schön, wenn mit dem nächsten Update die openzwave_manufacturer_specific.xml ergänzt werden könnte:

modelId: 016a-0002-0064
modelConfig: oomi/ft100.xml

Der o.g. Sensor ist identish mit modelId 016a-0102-0064 (US), 016a-0202-0064 (AU) und 016a-1d02-0064 (CN) und offenbar ein rebranding des Aeotec Multisensor 6.

Offline dmq

  • Full Member
  • ***
  • Beiträge: 198
Antw:Oomi MultiSensor 6
« Antwort #1 am: 04 Januar 2019, 19:07:32 »
Hi,

läuft der Sensor ansonsten stabil? Reaktionsfähigkeit, Plausibilität Werte, Routingfunktion, sichere Inklusion.

In verschiedenen anderen Foren habe ich gelesen, dass er wohl nicht 1:1 wieder der Aeotec Multisensor 6 arbeitet.

Wäre super, wenn Du dazu was sagen könntest - der Sensor ist ja schon etwas günstiger als der (ggf.) baugleiche Aeotec.

Danke Dir,
dmq

Offline dmq

  • Full Member
  • ***
  • Beiträge: 198
Antw:Oomi MultiSensor 6
« Antwort #2 am: 04 Januar 2019, 19:17:35 »
Hi,

hier hat auch jemand die aktuelle Aeotec Firmware erfolgreich eingespielt:

https://community.hom.ee/t/oomi-multisensor-6-in-1/17868/29

Könnte dann ja schon interessant sein.

Gruss,
dmq

Offline katylemon

  • New Member
  • *
  • Beiträge: 6
Antw:Oomi MultiSensor 6
« Antwort #3 am: 04 Januar 2019, 19:27:07 »
Ich hab die Teile heute erst bekommen und einen erstmal probeweise konfiguriert. Mangels Zeit konnte ich aber noch nicht alles probieren.

Was ich in der Kürze der Zeit noch nicht recht hinbekommen habe: wenn ich bei dem Sensor in assocGroup 1 einen Fibaro FGS-213 (NodeID 3, Children 3.01 und 3.02)  aufnehme [ set ZWave_SENSOR_MULTILEVEL associationAdd 1 3 ], dann geht das Licht per FGS-213 ein paar mal an/aus, wenn der Bewegungsmelder anschlägt. So ähnlich wie bei einem Alarm vom Brandmelder, nur dass das Licht dann nach wenigen Wechseln aus bleibt.

Ideen?

EDIT: das Update auf die Aeotec FW werde ich bei Gelegenheit probieren.

Offline dmq

  • Full Member
  • ***
  • Beiträge: 198
Antw:Oomi MultiSensor 6
« Antwort #4 am: 06 Januar 2019, 11:53:12 »
Guck' ggf. mal, dass Du die für eine Anfrage im Forum gewünschten Daten noch hinterlegst, wenn Du es über die Assoziationen machen musst/möchtest.

https://wiki.fhem.de/wiki/Z-Wave#Welche_Infos_sollten_Anfragen_im_ZWave-Forum_enthalten.3F

Ansonsten kannst Du auch über FHEM (bspw. DOIF) schalten und weitere Sensoreingaben des Multisensors nutzen:

([$TIMERANGE] and [$SENSOR:luminance:d] <= "200" and [$SENSOR:basicSet] eq "255") (set $SCHALTER on) DOELSEIF ([$TIMERANGE] and [$SENSOR:basicSet] eq "0") (set $SCHALTER off)
Vielleicht hilft das ja.

Offline krikan

  • Global Moderator
  • Hero Member
  • ****
  • Beiträge: 6207
Antw:Oomi MultiSensor 6
« Antwort #5 am: 06 Januar 2019, 12:36:00 »
Hallo,
ich habe den Oomi MultiSensor Modell FT100-C (EU Version, 868,42 MHz) in Betrieb.
Es wäre schön, wenn mit dem nächsten Update die openzwave_manufacturer_specific.xml ergänzt werden könnte:

modelId: 016a-0002-0064
modelConfig: oomi/ft100.xml

Der o.g. Sensor ist identish mit modelId 016a-0102-0064 (US), 016a-0202-0064 (AU) und 016a-1d02-0064 (CN) und offenbar ein rebranding des Aeotec Multisensor 6.
Änderung habe ich gerade eingecheckt. Ab sofort also aus dem svn herunterladbar und Verteilung über "update" ab morgen ca. 8 Uhr.
Zur Aktivierung beim Gerät anschließend noch einmal:
get <device> modelabrufen.

Zitat
Was ich in der Kürze der Zeit noch nicht recht hinbekommen habe: wenn ich bei dem Sensor in assocGroup 1 einen Fibaro FGS-213 (NodeID 3, Children 3.01 und 3.02)  aufnehme [ set ZWave_SENSOR_MULTILEVEL associationAdd 1 3 ], dann geht das Licht per FGS-213 ein paar mal an/aus, wenn der Bewegungsmelder anschlägt. So ähnlich wie bei einem Alarm vom Brandmelder, nur dass das Licht dann nach wenigen Wechseln aus bleibt.
Mit einem Original-Aeotec steuere ich mit folgender Config den FGS-213 problemlos direkt:
Internals:
   DEF        e345c452 8
   IODev      ZWDongle
   IODevName  ZWDongle_0
   LASTInputDev ZWDongle
   MSGCNT     338
   NAME       ZWave_SENSOR_MULTILEVEL_8
   NR         238
   STATE      27.6 C
   TYPE       ZWave
   ZWDongle_MSGCNT 338
   ZWDongle_RAWMSG 000404080284077e00
   ZWDongle_TIME 2019-01-06 12:21:53
   ZWaveSubDevice no
   cmdsPending 0
   homeId     e345c452
   isWakeUp   
   lastMsgSent 1546773715.888
   nodeIdHex  08
   OLDREADINGS:
   READINGS:
     2019-01-06 12:21:27   alarm_HomeSecurity Event cleared: Previous Events cleared, notificationIsOn
     2019-01-06 12:13:21   assocGroup_1    Max 5 Nodes ZWDongle ZWave_SWITCH_BINARY_70
     2019-01-06 12:13:21   assocGroups     1
     2019-01-06 12:21:27   basicSet        0
     2019-01-06 12:21:53   battery         100 %
     2019-01-06 12:21:53   batteryPercent  100
     2019-01-06 12:21:53   batteryState    ok
     2019-01-06 12:13:44   configAwakeTimeout 255
     2019-01-06 12:13:44   configBatteryReportingThreshold 10
     2019-01-06 12:13:44   configCommandOptions BasicSet
     2019-01-06 12:13:44   configCurrentPowerMode 2
     2019-01-06 12:13:44   configEnableDisableLockConfiguration Disable
     2019-01-06 12:13:44   configEnableDisableToSendAReportOn48 0
     2019-01-06 12:13:44   configEnableMotionSensor EnabledLevel5
     2019-01-06 12:13:44   configGetTheOutOfLimitStateOfThe61 0
     2019-01-06 12:13:45   configGroup1Interval 3600
     2019-01-06 12:13:45   configGroup1Reports 241
     2019-01-06 12:13:45   configGroup2Interval 3600
     2019-01-06 12:13:45   configGroup2Reports 0
     2019-01-06 12:13:45   configGroup3Interval 3600
     2019-01-06 12:13:45   configGroup3Reports 0
     2019-01-06 12:13:45   configHumidityCalibration 0
     2019-01-06 12:13:45   configHumidityReportingThreshold 10
     2019-01-06 12:13:45   configLEDBlinkingReport 255
     2019-01-06 12:13:45   configLowBattery 20
     2019-01-06 12:13:45   configLowTempAlarm Disabled
     2019-01-06 12:13:45   configLuminanceCalibration 0
     2019-01-06 12:13:45   configLuminanceReportingThreshold 100
     2019-01-06 12:13:45   configOnTime    180
     2019-01-06 12:13:45   configReportOnlyOnThresholds Disabled
     2019-01-06 12:13:45   configSetTheLowerLimitValueOf50 256
     2019-01-06 12:13:45   configSetTheLowerLimitValueOf56 4
     2019-01-06 12:13:45   configSetTheLowerLimitValueOfHumidity52 50
     2019-01-06 12:13:46   configSetTheLowerLimitValueOfLighting54 100
     2019-01-06 12:13:46   configSetTheRecoverLimitValueOf57 5121
     2019-01-06 12:13:46   configSetTheRecoverLimitValueOf58 5
     2019-01-06 12:13:46   configSetTheRecoverLimitValueOf59 10
     2019-01-06 12:13:46   configSetTheRecoverLimitValueOf60 2
     2019-01-06 12:13:46   configSetTheUpperLimitValueOf49 18350336
     2019-01-06 12:13:46   configSetTheUpperLimitValueOf55 8
     2019-01-06 12:13:46   configSetTheUpperLimitValueOfHumidity51 60
     2019-01-06 12:13:46   configSetTheUpperLimitValueOfLighting53 1000
     2019-01-06 12:13:46   configTemperatureCalibration 1
     2019-01-06 12:13:46   configTemperatureReportingThreshold 335610112
     2019-01-06 12:13:46   configTemperatureScale Celsius
     2019-01-06 12:13:46   configUVReportingThreshold 2
     2019-01-06 12:13:46   configUltravioletCalibration 0
     2019-01-06 12:13:46   configWakeUp10MinutesOnPowerOn Disable
     2019-01-06 12:21:52   humidity        28 %
     2019-01-06 12:21:53   luminance       0 Lux
     2018-08-22 20:57:53   model           Aeotec ZW100 MultiSensor 6
     2018-08-22 20:57:53   modelConfig     aeotec/zw100.xml
     2018-08-22 20:57:53   modelId         0086-0002-0064
     2018-08-22 19:04:05   neighborUpdate  done
     2018-12-19 09:38:42   reportedState   closed
     2019-01-06 12:21:55   routeInfo       timeToCb:0.03 repeaters:0 rssi0:aboveMaxPower ackCh:0 lastCh:1 scheme:LastWorkingRoute rep:at 40kbps routeTries:1 lastFailed:
     2018-12-19 09:38:42   state           closed
     2019-01-06 12:21:51   temperature     27.6 C
     2018-08-05 20:39:13   test            30 Lux
     2019-01-06 12:21:55   timeToAck       0.039
     2019-01-06 12:21:55   transmit        OK
     2019-01-06 12:21:53   ultraviolet     0 UV
     2018-09-02 10:04:58   version         Lib 3 Prot 4.54 App 1.11 HW 100 FWCounter 0
     2019-01-06 12:21:53   wakeup          notification
     2017-11-02 18:16:15   zwavePlusInfo   version:01 role:SleepingReportingSlave node:Z-Wave+Node installerIcon:0c07 userIcon:0c07
Attributes:
   IODev      ZWDongle_0
   classes    ZWAVEPLUS_INFO VERSION MANUFACTURER_SPECIFIC ASSOCIATION_GRP_INFO ASSOCIATION POWERLEVEL ALARM BATTERY SENSOR_BINARY SENSOR_MULTILEVEL CONFIGURATION SECURITY FIRMWARE_UPDATE_MD DEVICE_RESET_LOCALLY MARK
   extendedAlarmReadings 1
   noExplorerFrames 1
   room       ZWave
   stateFormat temperature
   vclasses   ALARM:3 ASSOCIATION:2 ASSOCIATION_GRP_INFO:1 BATTERY:1 CONFIGURATION:1 DEVICE_RESET_LOCALLY:1 FIRMWARE_UPDATE_MD:2 MANUFACTURER_SPECIFIC:2 POWERLEVEL:1 SECURITY:1 SENSOR_BINARY:1 SENSOR_MULTILEVEL:5 VERSION:2 WAKE_UP:2 ZWAVEPLUS_INFO:2
Vergleiche evtl. mal die config-Parameter.

Gruß, Christian

Offline katylemon

  • New Member
  • *
  • Beiträge: 6
Antw:Oomi MultiSensor 6
« Antwort #6 am: 08 Januar 2019, 15:46:25 »
So, nach meinen bisherigen Experimenten kann ich sagen, dass der Oomi Multisensor offenbar genauso arbeitet, wie der Aeotec.
FW Version ist 1.8.
Einziger Unterschied ist, dass beim Oomi standardmäßig die Konfiguration gesperrt ist (Parameter 252 = 1).

Das Problem mit dem Blinken war ein Konfigurationsfehler meinerseits beim Fibaro-Schalter.

Übrigens: die Firma Fantem, zu der die Marke Oomi gehürt, ist eine Joint-Venture von Aeon Labs und der chinesischen Firma YITOA, von daher ist es nicht verwunderlich, dass die Produkte identisch sind.

Wie/ob sich ein Update auf die Aeon FW 1.11/1.12 auswirkt, muss ich noch testen.

Offline dmq

  • Full Member
  • ***
  • Beiträge: 198
Antw:Oomi MultiSensor 6
« Antwort #7 am: 08 Januar 2019, 18:49:10 »
Ok, danke - halte uns auf dem Laufenden. Habe mir auch so ein Teil gekauft. Hatte allerdings geplant die 1.11 / 1.12 einzuspielen.

Danke auch an krikan fürs einstellen!
« Letzte Änderung: 08 Januar 2019, 18:57:25 von dmq »

Offline dmq

  • Full Member
  • ***
  • Beiträge: 198
Antw:Oomi MultiSensor 6
« Antwort #8 am: 12 Januar 2019, 08:27:58 »
Der Vollständigkeit halber: ich habe den Oomi MultiSensor 6 mit der Aeotec Firmware 1.11 ausgestattet. Läuft bisher wie geplant. Ich kämpfe nur noch mit der USB-Anbindung. Trotz Löschung der Class "WakeUp" bleib das Reading "configCurrentPowerMode" auf dem Wert "2" stehen und nicht wie bei den anderen Sensoren auf "USBPowerSleepingModeAfterRePower0". Daher reagiert der Sensor zurzeit auch nur im WakeUp Intervall sowie im Rahmen der Thresholds und Konfigurationsaktualisierungsintervalle.

@katylemon: benutzt Du USB oder Batteriebetrieb? Wie schaut das (USB) denn bei Dir aus?

Offline dmq

  • Full Member
  • ***
  • Beiträge: 198
Antw:Oomi MultiSensor 6
« Antwort #9 am: 14 Januar 2019, 21:48:35 »
Falls noch jemand mitliest: es funktioniert mit der aktuellen Firmware (Aeotec 1.11) soweit aus meiner Perspektive "alles" - routing unter usb, direktes ansprechen ohne WakeUp etc. Ich vermute das Modul-Reload hatte gefehlt.
 

 

decade-submarginal