Autor Thema: MAX Cube in Fhem "Hausautomatisierung" einbinden und Akt & Sensoren anlernen?  (Gelesen 1675 mal)

Offline Wischi

  • New Member
  • *
  • Beiträge: 19
Kurzes Update,

So wie's aussieht läuft die Komunikation zwischen Max Wandthermostat  und Cube ohne Zu tun.

Offline MadMax-FHEM

  • Hero Member
  • *****
  • Beiträge: 5511
  • NIVEAu ist keine Creme...
Ok, d.h. es geht?

Wobei ich jetzt nicht weiß (kein MAX! mehr / bzw. eh zu kurz gehabt nur), ob es auch bei MAX! sowas wie "angelernt" gibt.

Bei HomeMatic sieht man es an einem bestimmten Reading.

Weil die Funktelegramme werden nat. empfangen und fhem versucht sie einem Gerät "zuzuordnen".
D.h. z.B. die Daten (auf/zu) eines Fenstersensors bzw. Temp eines Thermostaten werden empfangen und angezeigt.

Spätestens wenn man aber etwas steuern will, z.B. neue Temp vorgeben "weigert" sich das Gerät, wenn es fhem nicht als "Zentrale" anerkennt (wie gesagt: HomeMatic)...

Gruß, Joachim
FHEM 5.9 PI3: HM-CFG-USB, 40x HM, ZWave-USB, 6x ZWave, EnOcean-PI, 3x EnOcean, HUE, CO2, ESP-Multisensor, FireTV, KODI, alexa-fhem, ...
FHEM 5.9 PI2: HM-CFG-USB, 25x HM, ZWave-USB, 4x ZWave, EnOcean-PI, 3x EnOcean, KODI, ha-bridge, ...
FHEM 5.9 PI3 (Test): HM-MOD-PCB, Snips, Google Home, ...

Offline Wzut

  • Developer
  • Hero Member
  • ****
  • Beiträge: 2532
Bei HomeMatic sieht man es an einem bestimmten Reading.
ja bei HM , bei MAX! siehst du nix , aber man merkt es so wie du weiter ausgeführt hast
Maintainer der Module: MPD, UbiquitiMP, UbiquitiOut, SIP, BEOK

Offline Wischi

  • New Member
  • *
  • Beiträge: 19
Ok, d.h. es geht?

Wobei ich jetzt nicht weiß (kein MAX! mehr / bzw. eh zu kurz gehabt nur), ob es auch bei MAX! sowas wie "angelernt" gibt.

Bei HomeMatic sieht man es an einem bestimmten Reading.

Weil die Funktelegramme werden nat. empfangen und fhem versucht sie einem Gerät "zuzuordnen".
D.h. z.B. die Daten (auf/zu) eines Fenstersensors bzw. Temp eines Thermostaten werden empfangen und angezeigt.

Spätestens wenn man aber etwas steuern will, z.B. neue Temp vorgeben "weigert" sich das Gerät, wenn es fhem nicht als "Zentrale" anerkennt (wie gesagt: HomeMatic)...

Gruß, Joachim

Ne geht nicht.

Wie sich der Wandthermostat selbständig mit dem Cube verbunden hat ist mir ein Rätsel.

Weder Fensterkontakte noch Thermostate lassen such nach Anleitung anlernen

Offline MadMax-FHEM

  • Hero Member
  • *****
  • Beiträge: 5511
  • NIVEAu ist keine Creme...
Das ist nicht so Rätselhaft (siehe meine Anmerkung bzgl. Empfang von Funktelegrammen).
Wenn fhem eine "Anlernnachricht" (oder eine mit "Geräteinfos") empfängt, dann legt autocreate das Gerät halt an...

Warum das mit den anderen Geräten nicht geht: keine Ahnung.

Evtl. einen neuen Thread in CulFriends oder so (oder diesen dahin verschieben).
Vielleicht steckt beim CUL/CUL-Cube doch was quer...

Gruß, Joachim
FHEM 5.9 PI3: HM-CFG-USB, 40x HM, ZWave-USB, 6x ZWave, EnOcean-PI, 3x EnOcean, HUE, CO2, ESP-Multisensor, FireTV, KODI, alexa-fhem, ...
FHEM 5.9 PI2: HM-CFG-USB, 25x HM, ZWave-USB, 4x ZWave, EnOcean-PI, 3x EnOcean, KODI, ha-bridge, ...
FHEM 5.9 PI3 (Test): HM-MOD-PCB, Snips, Google Home, ...

Offline Wzut

  • Developer
  • Hero Member
  • ****
  • Beiträge: 2532
Hab das Gerät nun schon geschätze 100 x zurückgesetzt und haargenau wie im Wiki beschrieben in den Anlern Modus versetzt.
Die 30 Sek laufen am Thermostat ab, danach taucht in Fhem nichts auf.
nur mal so aus Neugier : wie hast du das gemacht ?
und wenn cm im Pairmode ist hast nur 60 Sekunden Zeit das am Gerät auch zu tun
Ob cm überhaupt im Pairmode ist sieht man am CM Internal pairmode, das muss 1 zeigen.
Was sagt denn überhaupt dein Log File ?
Maintainer der Module: MPD, UbiquitiMP, UbiquitiOut, SIP, BEOK

Offline Wischi

  • New Member
  • *
  • Beiträge: 19
nur mal so aus Neugier : wie hast du das gemacht ?
Exakt so wie im Wiki beschrieben.
Thermostat Reset, Anlernmodus in Fhem gestartet, unmittlebar danach am Thermostat diesen aktiviert--> Nichts

Zitat
und wenn cm im Pairmode ist hast nur 60 Sekunden Zeit das am Gerät auch zu tun
Ob cm überhaupt im Pairmode ist sieht man am CM Internal pairmode, das muss 1 zeigen.
Ich kann lesen, auch wenns in diesem Thread stellenweise nicht den Anschein macht  ;)
Pairmode zeigt auch 1 an--> passiert trotzdem nix
Zitat
Was sagt denn überhaupt dein Log File ?
Wenn du mir jetzt noch sagts wo ich in diesem überragenden Interface die Log Dateien finde, falls es welche gibt.
Unter Event Monitor --> nichts



Testweise hab ich gestern Abend den Cube nochmal neu geflasht und auf selbem Weg wieder in Fehm via IP Adresse eingebunden, wie im Wiki bzw hier beschrieben.
Vorher hab ich den "alten" Cube selbstverständlich aus Fhem komplett gelöscht. (Delete this device (COLO/ cm)

Nun steht bei CULO /  State "disconnectet" obwohl ich den Cube under der angebenen IP Adresse via Telnet erreiche. (Mit "V" Versionsabfrage--> es ist tatsächlich der Cube)

Sorry aber für mich geht, der Aufwand um Fhem funktionsfähig einzurichten weit über den Nutzen hinaus, dafür ist mir meine Zeit zu schade.

Deshalb habe ich mir wieder einen ungeflashten orignal Cube organisiert, damit lief das Max System ( auch Ohne EQ3 Cloud via VPN von aussen erreichbar) sehr zuverlässig.

Den geflashen Cube werd ich entweder verkaufen oder irgendwann nochmal einen Versuch starten.

Nichts desto Trotz danke für eure Unterstützung  ;)

« Letzte Änderung: 29 Januar 2019, 10:23:44 von Wischi »

 

decade-submarginal