Allgemeine Informationen > Forum-Software

Migration google-groups -> forum

(1/1)

UliM:
Hiho,
wenn man diese beiden vergleicht:
Link
https://groups.google.com/d/msg/fhem-users/sVCNQH8iCwo/gD63qsdBC3QJ

sieht man, dass Angaben in <...> (spitzen Klammern) nicht korrekt übertragen wurden.

Liegt das an der Darstellung der Forensoftware, oder ist da bei der Migration was hopps gegangen?

Gruß, Uli

Martin Fischer:
hallo uli,

ja, das ist absicht! wenn ein user in der google-group und fhem forum mit der gleichen email-adresse angemeldet ist, dann erscheint die angabe "Originaly posted by: ..." nicht.

ist ein user nur in der google-group und nicht im fhem forum angemeldet, dann erscheint nur im fhem forum "Originaly postet by: ...".

ist ein user nur im fhem forum angemeldet und postet trotz der hinweise etwas in eine google-group, dann ist der beitrag nur im fhem forum zu sehen und der user bekommt ein bounce von google, das er nicht in der mailingliste angemeldet ist und seine nachricht abgewiesen wurde.

gruss martin

UliM:
Hi Martin,
meine Anmerkung bezog sich nicht auf Mailadresse oder usernamen.
Im originären post in google-groups steht sowas wie

--- Code: ---
<device>

--- Ende Code ---

Dieser Teil wird im forum leider gar nicht angezeigt - das war aber genau die relevante Info....

=8-)

PS: bei neuen posts scheint's zu gehen, wenn man unterhalb der frisch getippten Nachricht vor dem Absenden das flag "Smileys in diesem Beitrag deaktivieren" setzt

Martin Fischer:
ah, jetzt ja...

tja... da wird wahrscheinlich das forum zuschlagen und es als html interpretieren. im moment habe ich da aber keine idee..

gruss martin

Navigation

[0] Themen-Index

Zur normalen Ansicht wechseln