Neueste Beiträge

#1
Unterstützende Dienste / Aw: 98_Installer: state nur no...
Letzter Beitrag von Newbie - 24 Juli 2024, 11:53:47
Hallo,

das Problem kann ich bestätigen.

Log mit Verbose 5:
2024.07.24 11:47:26.769 5: Installer (Installer) - Notify: $VAR1 = [
          'ATTR Installer verbose 5'
        ];

2024.07.24 11:47:34.819 1: RMDIR: ./restoreDir/save/2024-07-11
2024.07.24 11:47:34.880 5: Installer (Installer) - Notify: $VAR1 = [
          'SAVE'
        ];

2024.07.24 11:47:34.977 1: PERL WARNING: Use of uninitialized value in hash element at fhem.pl line 1758.
echo n | sh -c "LC_ALL=C sudo -H -n  $(which cpanm) --version 2>&1" 2>&1 && L1=$( cpan-outdated --verbose 2>&1) && [ "$L1" != "" ] && [ "$L1" != "\n" ] && echo "@Outdated:\n$L1";
2024.07.24 11:47:44.320 5: Installer (Installer) - Notify: $VAR1 = [
          'state: command \'outdatedPerl\' in progress'
        ];

2024.07.24 11:47:44.412 4: Installer (Installer) - execute command asynchronously (PID= 18561)
2024.07.24 11:47:44.413 4: Installer (Installer) - control passed back to main loop.
2024.07.24 11:47:45.415 5: Installer (Installer) - still waiting (read: no data).
2024.07.24 11:47:46.418 5: Installer (Installer) - still waiting (read: no data).
2024.07.24 11:47:47.420 5: Installer (Installer) - still waiting (read: no data).
2024.07.24 11:47:48.424 5: Installer (Installer) - still waiting (read: no data).
2024.07.24 11:47:49.428 5: Installer (Installer) - still waiting (read: no data).
2024.07.24 11:47:50.431 5: Installer (Installer) - still waiting (read: no data).
2024.07.24 11:47:52.181 5: Installer (Installer) - still waiting (read: no data).
2024.07.24 11:47:53.306 5: Installer (Installer) - still waiting (read: no data).
2024.07.24 11:47:54.462 5: Installer (Installer) - still waiting (read: no data).
2024.07.24 11:47:55.465 5: Installer (Installer) - still waiting (read: no data).
2024.07.24 11:47:56.468 5: Installer (Installer) - still waiting (read: no data).
2024.07.24 11:47:57.472 5: Installer (Installer) - still waiting (read: no data).
2024.07.24 11:47:58.475 5: Installer (Installer) - still waiting (read: no data).
2024.07.24 11:47:59.477 5: Installer (Installer) - still waiting (read: no data).
cpanm (App::cpanminus) version 1.7045 (/usr/local/bin/cpanm)
perl version 5.038002 (/usr/bin/perl)

  %Config:
    archname=arm-linux-gnueabihf-thread-multi-64int
    installsitelib=/usr/local/share/perl/5.38.2
    installsitebin=/usr/local/bin
    installman1dir=/usr/share/man/man1
    installman3dir=/usr/share/man/man3
    sitearchexp=/usr/local/lib/arm-linux-gnueabihf/perl/5.38.2
    sitelibexp=/usr/local/share/perl/5.38.2
    vendorarch=/usr/lib/arm-linux-gnueabihf/perl5/5.38
    vendorlibexp=/usr/share/perl5
    archlibexp=/usr/lib/arm-linux-gnueabihf/perl/5.38
    privlibexp=/usr/share/perl/5.38
  %ENV:
  @INC:
    FatPacked::7661520=HASH(0x74e7d0)
    /etc/perl
    /usr/local/lib/arm-linux-gnueabihf/perl/5.38.2
    /usr/local/share/perl/5.38.2
    /usr/lib/arm-linux-gnueabihf/perl5/5.38
    /usr/share/perl5
    /usr/lib/arm-linux-gnueabihf/perl-base
    /usr/lib/arm-linux-gnueabihf/perl/5.38
    /usr/share/perl/5.38
    /usr/local/lib/site_perl
@Outdated:
DB_File                        1.858   1.859   P/PM/PMQS/DB_File-1.859.tar.gz
Module::CoreList               5.20240702 5.20240720 B/BI/BINGOS/Module-CoreList-5.20240720.tar.gz
Pod::Man                       v6.0.0  v6.0.2  R/RR/RRA/podlators-v6.0.2.tar.gz
2024.07.24 11:48:00.480 4: Installer (Installer) - got result from asynchronous parsing.
2024.07.24 11:48:00.481 4: Installer (Installer) - asynchronous finished.
2024.07.24 11:48:00.481 4: Installer (Installer) - clean Subprocess
2024.07.24 11:48:00.484 4: Installer (Installer) - JSON: {"error":[{"summary":"Parsing error","code":"E501","detail":"cpanm (App::cpanminus) version 1.7045 (/usr/local/bin/cpanm)\nperl version 5.038002 (/usr/bin/perl)\n\n  %Config:\n    archname=arm-linux-gnueabihf-thread-multi-64int\n    installsitelib=/usr/local/share/perl/5.38.2\n    installsitebin=/usr/local/bin\n    installman1dir=/usr/share/man/man1\n    installman3dir=/usr/share/man/man3\n    sitearchexp=/usr/local/lib/arm-linux-gnueabihf/perl/5.38.2\n    sitelibexp=/usr/local/share/perl/5.38.2\n    vendorarch=/usr/lib/arm-linux-gnueabihf/perl5/5.38\n    vendorlibexp=/usr/share/perl5\n    archlibexp=/usr/lib/arm-linux-gnueabihf/perl/5.38\n    privlibexp=/usr/share/perl/5.38\n  %ENV:\n  @INC:\n    FatPacked::7661520=HASH(0x74e7d0)\n    /etc/perl\n    /usr/local/lib/arm-linux-gnueabihf/perl/5.38.2\n    /usr/local/share/perl/5.38.2\n    /usr/lib/arm-linux-gnueabihf/perl5/5.38\n    /usr/share/perl5\n    /usr/lib/arm-linux-gnueabihf/perl-base\n    /usr/lib/arm-linux-gnueabihf/perl/5.38\n    /usr/share/perl/5.38\n    /usr/local/lib/site_perl\n@Outdated:\nDB_File                        1.858   1.859   P/PM/PMQS/DB_File-1.859.tar.gz\nModule::CoreList               5.20240702 5.20240720 B/BI/BINGOS/Module-CoreList-5.20240720.tar.gz\nPod::Man                       v6.0.0  v6.0.2  R/RR/RRA/podlators-v6.0.2.tar.gz\n"}],"listedPerl":{"IO::Zlib":{"version":"1.150"},"Test::Harness":{"version":"3.480"},"Spiffy":{"version":"0.460"},"IO::SessionData":{"version":"1.030"},"Exporter":{"version":"5.780"},"IO":{"version":"1.550"},"Compress::Raw::Zlib":{"version":"2.212"},"Web::Scraper":{"version":"0.380"},"Devel::CheckLib":{"version":"1.160"},"Pod":{"version":0},"install":{"version":"0.010"},"ExtUtils::HasCompiler":{"version":"0.025"},"HTTP::Tiny":{"version":"0.088"},"Math::BigInt::FastCalc":{"version":"0.501800"},"Test::Simple":{"version":"1.302199"},"Mock::Config":{"version":"0.030"},"Module::Build::Tiny":{"version":"0.048"},"Test::Deep":{"version":"1.204"},"bignum":{"version":"0.670"},"Test::Warn":{"version":"0.370"},"CPAN::Requirements::Dynamic":{"version":"0.001"},"version":{"version":"0.993200"},"Capture::Tiny":{"version":"0.480"},"CPAN::Meta::Requirements":{"version":"2.143"},"Pod::Simple":{"version":"3.450"},"FindBin":{"version":"1.540"},"IO::Compress":{"version":0},"Archive::Tar":{"version":"3.020"},"Task::Weaken":{"version":"1.060"},"Test::Requires":{"version":"0.110"},"Math::BigInt":{"version":"2.003003"},"ExtUtils::Manifest":{"version":"1.750"},"cpan::outdated":{"version":0},"Module::CoreList":{"version":"5.202407020"},"Text::Wrap":{"version":"2024.001"},"perlfaq":{"version":"5.202402180"},"Socket":{"version":"2.038"},"Perl":{"version":"5.038002"},"Time::Local":{"version":"1.350"},"ExtUtils::Helpers":{"version":"0.027"},"SOAP::Lite":{"version":"1.270"},"IO::Socket::IP":{"version":"0.420"},"Digest::MD5":{"version":"2.590"},"Sub::Uplevel":{"version":"0.280000"},"experimental":{"version":"0.032"},"HTML::Selector::XPath":{"version":"0.280"},"Compress::Raw::Bzip2":{"version":"2.212"},"UNIVERSAL::require":{"version":"0.190"},"ExtUtils::InstallPaths":{"version":"0.013"},"autodie":{"version":"2.370"},"Module::Metadata":{"version":"1.000038"},"Pod::Checker":{"version":"1.770"},"ExtUtils::Config":{"version":"0.009"},"Getopt::Long":{"version":"2.580"},"XML::Parser::Lite":{"version":"0.722"},"Test::Base":{"version":"0.890"}},"versions":{"cpanminus":"1.7045","perl":"5.038002","Config":{"installman1dir":"/usr/share/man/man1","archlibexp":"/usr/lib/arm-linux-gnueabihf/perl/5.38","vendorarch":"/usr/lib/arm-linux-gnueabihf/perl5/5.38","privlibexp":"/usr/share/perl/5.38","installman3dir":"/usr/share/man/man3","archname":"arm-linux-gnueabihf-thread-multi-64int","vendorlibexp":"/usr/share/perl5","sitearchexp":"/usr/local/lib/arm-linux-gnueabihf/perl/5.38.2","sitelibexp":"/usr/local/share/perl/5.38.2","installsitelib":"/usr/local/share/perl/5.38.2","installsitebin":"/usr/local/bin"},"INC":["FatPacked::7661520=HASH(0x74e7d0)","/etc/perl","/usr/local/lib/arm-linux-gnueabihf/perl/5.38.2","/usr/local/share/perl/5.38.2","/usr/lib/arm-linux-gnueabihf/perl5/5.38","/usr/share/perl5","/usr/lib/arm-linux-gnueabihf/perl-base","/usr/lib/arm-linux-gnueabihf/perl/5.38","/usr/share/perl/5.38","/usr/local/lib/site_perl"],"cpanoutdated":0},"outdatedPerl":{"Module::CoreList":{"latest":"5.20240720","current":"5.20240702"},"DB_File":{"current":"1.858","latest":"1.859"}}}
2024.07.24 11:48:00.490 4: Installer (Installer) - Write Readings
2024.07.24 11:48:00.498 5: Installer (Installer) - $VAR1 = {
          'outdatedPerl' => {
                              'DB_File' => {
                                             'latest' => '1.859',
                                             'current' => '1.858'
                                           },
                              'Module::CoreList' => {
                                                      'latest' => '5.20240720',
                                                      'current' => '5.20240702'
                                                    }
                            },
          'versions' => {
                          'Config' => {
                                        'archlibexp' => '/usr/lib/arm-linux-gnueabihf/perl/5.38',
                                        'installman1dir' => '/usr/share/man/man1',
                                        'vendorarch' => '/usr/lib/arm-linux-gnueabihf/perl5/5.38',
                                        'installman3dir' => '/usr/share/man/man3',
                                        'archname' => 'arm-linux-gnueabihf-thread-multi-64int',
                                        'privlibexp' => '/usr/share/perl/5.38',
                                        'sitearchexp' => '/usr/local/lib/arm-linux-gnueabihf/perl/5.38.2',
                                        'sitelibexp' => '/usr/local/share/perl/5.38.2',
                                        'vendorlibexp' => '/usr/share/perl5',
                                        'installsitebin' => '/usr/local/bin',
                                        'installsitelib' => '/usr/local/share/perl/5.38.2'
                                      },
                          'INC' => [
                                     'FatPacked::7661520=HASH(0x74e7d0)',
                                     '/etc/perl',
                                     '/usr/local/lib/arm-linux-gnueabihf/perl/5.38.2',
                                     '/usr/local/share/perl/5.38.2',
                                     '/usr/lib/arm-linux-gnueabihf/perl5/5.38',
                                     '/usr/share/perl5',
                                     '/usr/lib/arm-linux-gnueabihf/perl-base',
                                     '/usr/lib/arm-linux-gnueabihf/perl/5.38',
                                     '/usr/share/perl/5.38',
                                     '/usr/local/lib/site_perl'
                                   ],
                          'cpanoutdated' => 0,
                          'cpanminus' => '1.7045',
                          'perl' => '5.038002'
                        },
          'error' => [
                       {
                         'code' => 'E501',
                         'detail' => 'cpanm (App::cpanminus) version 1.7045 (/usr/local/bin/cpanm)
perl version 5.038002 (/usr/bin/perl)

  %Config:
    archname=arm-linux-gnueabihf-thread-multi-64int
    installsitelib=/usr/local/share/perl/5.38.2
    installsitebin=/usr/local/bin
    installman1dir=/usr/share/man/man1
    installman3dir=/usr/share/man/man3
    sitearchexp=/usr/local/lib/arm-linux-gnueabihf/perl/5.38.2
    sitelibexp=/usr/local/share/perl/5.38.2
    vendorarch=/usr/lib/arm-linux-gnueabihf/perl5/5.38
    vendorlibexp=/usr/share/perl5
    archlibexp=/usr/lib/arm-linux-gnueabihf/perl/5.38
    privlibexp=/usr/share/perl/5.38
  %ENV:
  @INC:
    FatPacked::7661520=HASH(0x74e7d0)
    /etc/perl
    /usr/local/lib/arm-linux-gnueabihf/perl/5.38.2
    /usr/local/share/perl/5.38.2
    /usr/lib/arm-linux-gnueabihf/perl5/5.38
    /usr/share/perl5
    /usr/lib/arm-linux-gnueabihf/perl-base
    /usr/lib/arm-linux-gnueabihf/perl/5.38
    /usr/share/perl/5.38
    /usr/local/lib/site_perl
@Outdated:
DB_File                        1.858   1.859   P/PM/PMQS/DB_File-1.859.tar.gz
Module::CoreList               5.20240702 5.20240720 B/BI/BINGOS/Module-CoreList-5.20240720.tar.gz
Pod::Man                       v6.0.0  v6.0.2  R/RR/RRA/podlators-v6.0.2.tar.gz
',
                         'summary' => 'Parsing error'
                       }
                     ],
          'listedPerl' => {
                            'Text::Wrap' => {
                                              'version' => '2024.001'
                                            },
                            'perlfaq' => {
                                           'version' => '5.202402180'
                                         },
                            'Socket' => {
                                          'version' => '2.038'
                                        },
                            'ExtUtils::Manifest' => {
                                                      'version' => '1.750'
                                                    },
                            'cpan::outdated' => {
                                                  'version' => 0
                                                },
                            'Module::CoreList' => {
                                                    'version' => '5.202407020'
                                                  },
                            'Archive::Tar' => {
                                                'version' => '3.020'
                                              },
                            'Task::Weaken' => {
                                                'version' => '1.060'
                                              },
                            'Test::Requires' => {
                                                  'version' => '0.110'
                                                },
                            'Math::BigInt' => {
                                                'version' => '2.003003'
                                              },
                            'CPAN::Meta::Requirements' => {
                                                            'version' => '2.143'
                                                          },
                            'Pod::Simple' => {
                                               'version' => '3.450'
                                             },
                            'FindBin' => {
                                           'version' => '1.540'
                                         },
                            'IO::Compress' => {
                                                'version' => 0
                                              },
                            'XML::Parser::Lite' => {
                                                     'version' => '0.722'
                                                   },
                            'Test::Base' => {
                                              'version' => '0.890'
                                            },
                            'autodie' => {
                                           'version' => '2.370'
                                         },
                            'Module::Metadata' => {
                                                    'version' => '1.000038'
                                                  },
                            'ExtUtils::Config' => {
                                                    'version' => '0.009'
                                                  },
                            'Getopt::Long' => {
                                                'version' => '2.580'
                                              },
                            'Pod::Checker' => {
                                                'version' => '1.770'
                                              },
                            'Digest::MD5' => {
                                               'version' => '2.590'
                                             },
                            'IO::Socket::IP' => {
                                                  'version' => '0.420'
                                                },
                            'HTML::Selector::XPath' => {
                                                         'version' => '0.280'
                                                       },
                            'Sub::Uplevel' => {
                                                'version' => '0.280000'
                                              },
                            'experimental' => {
                                                'version' => '0.032'
                                              },
                            'UNIVERSAL::require' => {
                                                      'version' => '0.190'
                                                    },
                            'Compress::Raw::Bzip2' => {
                                                        'version' => '2.212'
                                                      },
                            'ExtUtils::InstallPaths' => {
                                                          'version' => '0.013'
                                                        },
                            'Perl' => {
                                        'version' => '5.038002'
                                      },
                            'Time::Local' => {
                                               'version' => '1.350'
                                             },
                            'ExtUtils::Helpers' => {
                                                     'version' => '0.027'
                                                   },
                            'SOAP::Lite' => {
                                              'version' => '1.270'
                                            },
                            'Pod' => {
                                       'version' => 0
                                     },
                            'install' => {
                                           'version' => '0.010'
                                         },
                            'Compress::Raw::Zlib' => {
                                                       'version' => '2.212'
                                                     },
                            'Devel::CheckLib' => {
                                                   'version' => '1.160'
                                                 },
                            'Web::Scraper' => {
                                                'version' => '0.380'
                                              },
                            'Exporter' => {
                                            'version' => '5.780'
                                          },
                            'IO' => {
                                      'version' => '1.550'
                                    },
                            'IO::Zlib' => {
                                            'version' => '1.150'
                                          },
                            'Test::Harness' => {
                                                 'version' => '3.480'
                                               },
                            'Spiffy' => {
                                          'version' => '0.460'
                                        },
                            'IO::SessionData' => {
                                                   'version' => '1.030'
                                                 },
                            'Test::Warn' => {
                                              'version' => '0.370'
                                            },
                            'bignum' => {
                                          'version' => '0.670'
                                        },
                            'version' => {
                                           'version' => '0.993200'
                                         },
                            'CPAN::Requirements::Dynamic' => {
                                                               'version' => '0.001'
                                                             },
                            'Capture::Tiny' => {
                                                 'version' => '0.480'
                                               },
                            'Mock::Config' => {
                                                'version' => '0.030'
                                              },
                            'Module::Build::Tiny' => {
                                                       'version' => '0.048'
                                                     },
                            'Test::Deep' => {
                                              'version' => '1.204'
                                            },
                            'Math::BigInt::FastCalc' => {
                                                          'version' => '0.501800'
                                                        },
                            'Test::Simple' => {
                                                'version' => '1.302199'
                                              },
                            'ExtUtils::HasCompiler' => {
                                                         'version' => '0.025'
                                                       },
                            'HTTP::Tiny' => {
                                              'version' => '0.088'
                                            }
                          }
        };

2024.07.24 11:48:00.530 5: Installer (Installer) - Notify: $VAR1 = [
          'state: error \'outdatedPerl\''
        ];


Jens
#2
Sonstiges / Warnungen zu HTTPMOD im Log
Letzter Beitrag von matze1999 - 24 Juli 2024, 11:52:20
Hallo,

ich habe aktuell folgende zwei Warnungen im log, worean kann das leigen:

2024.07.24 11:47:03 1: PERL WARNING: Use of uninitialized value $val in concatenation (.) or string at ./FHEM/98_HTTPMOD.pm line 1715.
2024.07.24 11:47:03 1: stacktrace:
2024.07.24 11:47:03 1:     main::__ANON__                      called by ./FHEM/98_HTTPMOD.pm (1715)
2024.07.24 11:47:03 1:     HTTPMOD::ExtractReading             called by ./FHEM/98_HTTPMOD.pm (2474)
2024.07.24 11:47:03 1:     HTTPMOD::ReadCallback               called by FHEM/HttpUtils.pm (755)
2024.07.24 11:47:03 1:     main::__ANON__                      called by fhem.pl (783)
2024.07.24 11:47:03 1: PERL WARNING: Use of uninitialized value $val in unpack at ./FHEM/98_HTTPMOD.pm line 1716.
2024.07.24 11:47:03 1: stacktrace:
2024.07.24 11:47:03 1:     main::__ANON__                      called by ./FHEM/98_HTTPMOD.pm (1716)
2024.07.24 11:47:03 1:     HTTPMOD::ExtractReading             called by ./FHEM/98_HTTPMOD.pm (2474)
2024.07.24 11:47:03 1:     HTTPMOD::ReadCallback               called by FHEM/HttpUtils.pm (755)
2024.07.24 11:47:03 1:     main::__ANON__                      called by fhem.pl (783)


matze1999
#3
EnOcean / Aw: USB 300 update
Letzter Beitrag von Flachzange - 24 Juli 2024, 11:28:17
Zitat- Anschlussdrähte mit kleinen Pins verwenden und ein paar Freunde holen
  Jeder hält zwei Drähte, einer bedient DolphinStudio

:D

Ich denke einfach einen neuen USB300 kaufen ist günstiger, einfacher und schneller.
#4
EnOcean / Aw: USB 300 update
Letzter Beitrag von kassi - 24 Juli 2024, 11:22:38
Kurze Kontrollfragen:
- Du hast ein EOP 350 zum Programmieren?
- Du weißt, dass der USB Stick u.U. nicht mehr funktionieren wird, wenn beim Programmieren etwas schief geht?

Nachdem das TCM 300 ja so schöne Randkontakte hat ("Briefmarke") kannst Du die entsprechenden Pins einfach kontaktieren.
Die notwendigen Anschlüsse müsstest Du ja im TCM 300 User Manual sehen.

Zwei Möglichkeiten:

- Negativform bauen, die von oben auf das TCM 300 aufsetzt
  Federkontakte durchbohren und Drähte anschliessen, die schauen dann also quasi oben raus
  Bisschen overkill für einmal programmieren

- Anschlussdrähte mit kleinen Pins verwenden und ein paar Freunde holen
  Jeder hält zwei Drähte, einer bedient DolphinStudio

#5
Heizungssteuerung/Raumklima / Vaillant ecotec plus - defekte...
Letzter Beitrag von Ned - 24 Juli 2024, 11:06:54
Guten Morgen zusammen
meine Frage hat nichts mit FHEM zu tun, aber vielleicht gibt es hier jemand mit Erfahrung mit Gasheizungen:

Unsere Vaillant Gasheizung ist gerade mal 2,5 Jahre in Betrieb und schon ist die interne Pumpe, ein Drucksensor und das Überdruckventil defekt.
Hat jemand einen Tipp für uns, warum diese Komponenten nach so kurzer Betriebszeit schon ausgefallen sind?

Kann es an einem falschen Betrieb der Gasheizung oder an Überdruck aus der Wasserzuleitung liegen?

Ich weiß nicht ob es damit was zu tun hat:
Das Überdruckventil tropft schon seit über einem Jahr und vor 2 Wochen hatten wir ein Starkregenereignis, bei dem die Keller von den Nachbarn teilweise vollgelaufen waren. Am nächsten Tag war unter unserer Heizung eine ca. 2 Quadratmeter große Pfütze mit klarem Wasser. Und ca. 1 Woche später ist dann die Heizung komplett ausgefallen.

Viele Grüße
Ned
#6
Homematic / Aw: Bewegungsmelder/Switch rea...
Letzter Beitrag von grappa24 - 24 Juli 2024, 11:04:52
Zitat von: frank am 24 Juli 2024, 10:42:50was genau ist verzögert?
und wie lang?
"Früher" schaltete der Switch unter 1 sec nach Betreten des Erfassungsbereichs des BM, aktuell dauert es 4-5 sec

Zitathast du deine fhem freezes komplett eleminiert?
nein frank  :))
#7
Homematic / Aw: Bewegungsmelder/Switch rea...
Letzter Beitrag von MadMax-FHEM - 24 Juli 2024, 10:46:21
Zitat von: frank am 24 Juli 2024, 10:42:50hast du deine fhem freezes komplett eleminiert?
Bei gepeert sollte das doch egal sein?

Sonst wäre das auch mein erster Verdacht gewesen...

Vorausgesetzt, dass für die verzögerte Funktion auch direktes Peering genutzt wird ;)

Funkstörung?

Gruß, Joachim
#8
Anfängerfragen / Aw: Illegal request: /FileLog
Letzter Beitrag von kl_ha - 24 Juli 2024, 10:46:15
Moin

Danke Ralf, aber jetzt bekomme folgende Fehlermeldung.
logfile is readonly, it is set in the FHEM_GLOBALATTR environment
#9
Homematic / Aw: Bewegungsmelder/Switch rea...
Letzter Beitrag von frank - 24 Juli 2024, 10:42:50
ZitatIn der letzten Zeit reagiert "das System" stark verzögert, wo kann ich denn da mal ansetzen?
was genau ist verzögert?
und wie lang?

hast du deine fhem freezes komplett eleminiert?
#10
Anfängerfragen / Aw: Illegal request: /FileLog
Letzter Beitrag von RalfRog - 24 Juli 2024, 09:45:03
Morgen
Versuchs doch mal mit
attr global logfile ./log/fhem-%Y-%m-%d.log
Gruß Ralf