Neues Peeren nach Raspi neustart ??

Begonnen von Bytechanger, 23 Juli 2016, 00:03:30

Vorheriges Thema - Nächstes Thema

Bytechanger

Hallo,

nachdem ich heute morgen meinen Raspi neustartete, kommen keine neuen Temperaturdaten meiner 5 Messsensorten mehr an?!
Müssen die nach jedem Neustart jetzt neu gepeert werden?

Im EventMonitor erscheint: 2016-07-23 00:03:10 JeeLink myJeeLink UNKNOWNCODE ^BOOT:17073200,0,0,0,72

Greets

Byte

Bytechanger

Gibt es eine Möglichkeit am LaCrosse TX29DHT-IT beim Einlegen der Batterie die ID im Display zu erkennen??
Oder diese im FHEM zu sniffen??

Greets

Byte

Bytechanger

Seit der Uhrzeit, wo ich den Neustart durchführte, kommt kein einziges Thermometersignal durch??

der JeeLink steht aber auf "open" und ich bekomme ja zumindest diese eine Nachricht in regelm. Abstand:

JeeLink myJeeLink UNKNOWNCODE ^BOOT:17073200,0,0,0,72

Greets

Byte

balki

Moin

Eigentlich sollte  der JeeLink  auf initalized  stehen  also  da  dürfstet  den Fehler suchen 


Clients
:PCA301:EC3000:RoomNode:LaCrosse:ETH200comfort:CUL_IR:HX2272:FS20:AliRF:Level:EMT7110:KeyValueProtocol
DEF
/dev/serial/by-id/usb-FTDI_FT232R_USB_UART_AI028EMQ-if00-port0@57600
DeviceName
/dev/serial/by-id/usb-FTDI_FT232R_USB_UART_AI028EMQ-if00-port0@57600
FD
12
NAME
myJeeLink2
NR
55
PARTIAL
RAWMSG
OK 9 46 1 4 188 106
STATE
initialized
TYPE
JeeLink
initMessages
model
[LaCrosseITPlusReader.10.1q (RFM12 f:868300 t:10~7)]
myJeeLink2_MSGCNT
57258
myJeeLink2_TIME
2016-07-23 11:07:47


So  sieht es zb bei mir  aus 

Gruss
Markus
Cubietruck
2*Raspi  Rev B
Cubietruck,
Max Thermostate , 6*Fensterkontakt ,Wandthermostat
2*Jeelink , Cul 433 , 2*Cul 868 , Fhemduino,nanoCUL

Bytechanger

Den Verdacht habe ich auch, weiß aber nicht, woran es liegen könnte oder ich schauen kann. Komisch ist, dass im jeelink der msgcnt hoch zählt, also etwas empfangen wird...

Hier mein list

Clients :PCA301:EC3000:RoomNode:LaCrosse:ETH200comfort:CUL_IR:HX2272:FS20:AliRF:Level:EMT7110:KeyValueProtocol DEF /dev/ttyUSB3@57600 DeviceName /dev/ttyUSB3@57600 FD 27 NAME myJeeLink NR 600 PARTIAL RAWMSG ^BOOT:17073200,0,0,0,72 STATE opened TYPE JeeLink myJeeLink_MSGCNT 1867 myJeeLink_TIME 2016-07-24 12:40:23 Matchlist: 1:PCA301 ^\S+\s+24 2:EC3000 ^\S+\s+22 3:RoomNode ^\S+\s+11 4:LaCrosse ^(\S+\s+9 |OK\sWS\s) 5:AliRF ^\S+\s+5 6:EMT7110 ^OK\sEMT7110\s 7:KeyValueProtocol ^OK\sVALUES\s Readings: 2016-07-24 12:40:23 state opened Attributes: flashCommand avrdude -p atmega328P -c arduino -P [PORT] -D -U flash:w:[HEXFILE] 2>[LOGFILE] group Sender icon cul initCommands 30t 0a v room Basis verbose 2


Bin für jeden tipp dankbar.

Bytechanger

@balki sehe gerade, du bindest den jeelink nicht über den USB Port ein, sofern über die id. Da gab es irgendwo eine Anleitung zu... Wie geht das?
Ich komme immer noch nicht weiter.

Greets
Byte