Signalduino Version 3.3.1 / 3.3.2 / 3.3.3-dev

Begonnen von Sidey, 02 Oktober 2016, 23:39:11

Vorheriges Thema - Nächstes Thema

Burny4600

Anbei die vier Sensoren die bei mir aktiv vorhanden sind.
Soweit ich feststellen konnte funktionieren alle einwandfrei.
Mfg Chris

Raspberry Pi 2/2+/3/3+/4 / Betriebssystem: Bullseye Lite
Schnittstellen: RFXtrx433E, SIGNALduino, MQTT, nanoCUL, HM-MOD-UART, 1-Wire, LAN, ser2net, FHEM2FEHEM
Devices: S.USV, APC-USV, Fronius Datalogger Web 2, FS20, IT, Resol VBUS & DL2, TEK603, WMR200, YouLess, Homematic, MQTT

elektron-bbs

Da ist aber jetzt kein "Froggit FT007T", also ein Sensor ohne Feuchte (um den es ja bei der Änderung eigentlich geht) dabei.
Bitte schreib einfach, ob ein "SD_WS_58_T" angelegt und empfangen wird.
Intel(R) Atom(TM) CPU N270 mit 2 SIGNALduino nanoCC1101 + ESPEasy 2x serial server SIGNALduino nanoCC1101, Raspberry Pi 2 mit 2 CUL Stackable CC1101, Raspberry Pi 3 mit SIGNALduino radino + nano328 + 2 x SIGNAL-ESP CC1101 + 2 x rf_Gateway

Burny4600

In der Eile habe ich den falschen Sensor angehängt.
Mfg Chris

Raspberry Pi 2/2+/3/3+/4 / Betriebssystem: Bullseye Lite
Schnittstellen: RFXtrx433E, SIGNALduino, MQTT, nanoCUL, HM-MOD-UART, 1-Wire, LAN, ser2net, FHEM2FEHEM
Devices: S.USV, APC-USV, Fronius Datalogger Web 2, FS20, IT, Resol VBUS & DL2, TEK603, WMR200, YouLess, Homematic, MQTT

elektron-bbs

OK, danke, das sieht gut aus.
Ich werde dann die Änderungen in die Entwicklerversion überführen.
Intel(R) Atom(TM) CPU N270 mit 2 SIGNALduino nanoCC1101 + ESPEasy 2x serial server SIGNALduino nanoCC1101, Raspberry Pi 2 mit 2 CUL Stackable CC1101, Raspberry Pi 3 mit SIGNALduino radino + nano328 + 2 x SIGNAL-ESP CC1101 + 2 x rf_Gateway

Burny4600

Mfg Chris

Raspberry Pi 2/2+/3/3+/4 / Betriebssystem: Bullseye Lite
Schnittstellen: RFXtrx433E, SIGNALduino, MQTT, nanoCUL, HM-MOD-UART, 1-Wire, LAN, ser2net, FHEM2FEHEM
Devices: S.USV, APC-USV, Fronius Datalogger Web 2, FS20, IT, Resol VBUS & DL2, TEK603, WMR200, YouLess, Homematic, MQTT

laserrichi

mal eine dumme Frage, ich habe bei mir die LOG Einträge reduziert soweit es ging.
Aber etwas bekomme ich einfach nicht weg:

Signalduino433: CUL_TCM97001 Unknown device CUL_TCM97001_80 model:AURIOL msg:s50FFC65E0000, please define it

Protkoll abschalten ist nicht die lösung da ich die teilweise ja selber brauche.

jemand eine Idee ?
RaspberryPi 4 Bullseye,Homematic,Z-Wave,Rademacher Duofern,Signalduino,Fritz7590,ESPEasy,Tasmota,Robonect,Kameras,1-Wire,Modbus,Solar,Maranz,VU+,ulanzi tc001 mit awtrix light

Ralf9

ZitatSignalduino433: CUL_TCM97001 Unknown device CUL_TCM97001_80 model:AURIOL msg:s50FFC65E0000, please define it

Entweder Autocreate aktivieren oder von Hand anlegen:
define AURIOL_80 CUL_TCM97001 CUL_TCM97001_80

Gruß Ralf
FHEM auf Cubietruck mit Igor-Image, SSD und  hmland + HM-CFG-USB-2,  HMUARTLGW Lan,   HM-LC-Bl1PBU-FM, HM-CC-RT-DN, HM-SEC-SC-2, HM-MOD-Re-8, HM-MOD-Em-8
HM-Wired:  HMW_IO_12_FM, HMW_Sen_SC_12_DR, Selbstbau IO-Module HBW_IO_SW
Maple-SIGNALduino, WH3080,  Hideki, Id 7

laserrichi

naja anlegen will ich die ja nicht, scheinbar ist das momentan mode das jeder sich so funkwetterstationen kauft und die fleissig durch die gegend funken und ich bekomme hier so einige rein die ich garnicht möchte.

Also keine Chance das im Log zu unterdrücken ?
Verbose hab ich auf 0 beim Signalduino.
RaspberryPi 4 Bullseye,Homematic,Z-Wave,Rademacher Duofern,Signalduino,Fritz7590,ESPEasy,Tasmota,Robonect,Kameras,1-Wire,Modbus,Solar,Maranz,VU+,ulanzi tc001 mit awtrix light

Ralf9

ZitatAlso keine Chance das im Log zu unterdrücken ?
Normalerweise gibt es ein Device mit dem Namen "Unknown", bitte ändere dort das verbose auf 1

Gruß Ralf
FHEM auf Cubietruck mit Igor-Image, SSD und  hmland + HM-CFG-USB-2,  HMUARTLGW Lan,   HM-LC-Bl1PBU-FM, HM-CC-RT-DN, HM-SEC-SC-2, HM-MOD-Re-8, HM-MOD-Em-8
HM-Wired:  HMW_IO_12_FM, HMW_Sen_SC_12_DR, Selbstbau IO-Module HBW_IO_SW
Maple-SIGNALduino, WH3080,  Hideki, Id 7

Sidey

Zitat von: laserrichi am 01 April 2020, 21:26:29
Also keine Chance das im Log zu unterdrücken ?
Verbose hab ich auf 0 beim Signalduino.

Die Meldung wird nicht durch das SIGNALduino modul, sondern durch das CUL_TCM97001 Modul, gemäß deines Logs, erzeugt.


Signalduino433: CUL_TCM97001 Unknown device CUL_TCM97001_80 model:AURIOL msg:s50FFC65E0000, please define it

Da wird es vermutlich wenig nutzen, wenn Du verbose von Signalduino433 veränderst.
Der Author des CUL_TCM97001 Moduls hat festgelegt, dass diese Nachricht ab Verbose level 2 vom Gerät "Unknown" ausgegeben wird:
https://github.com/mhop/fhem-mirror/blob/19740d38c25eda625806b20f072cdff325a777f1/fhem/FHEM/14_CUL_TCM97001.pm#L520

Folgende Idee, ungetestet, hätte ich:
attr Unknown verbose 1

Weitere Details zum CUL_TCM97001 Modul sind im Forum "Sonstiges" besser aufgehoben.

Grüße Sidey
Signalduino, Homematic, Raspberry Pi, Mysensors, MQTT, Alexa, Docker, AlexaFhem

Maintainer von: SIGNALduino, fhem-docker, alexa-fhem-docker, fhempy-docker

Skusi

Hallo,
vielleicht etwas offTopic - sorry.

Ich habe heute meinen Signalduino und das Modul geupdated um einen TFA regensensor ans laufen zu kriegen.
Leider hat das mit dem Regensensor uch nach neu Flash des Signalduino nicht funktioniert.

Schlimmer ist aber nun das meine Pollin Fernbedienungen die bei diesen billig Funksteckdosen dabei ist nicht mehr empfangen wird.
Ich habe einige von denen im Haushalt verteilt und löse damit einige Funktionen aus. Hat immer super funktioniert, aber nun sind die leider tot.

Muß ich wieder zurück flashen oder gibt es etwas umzustellen oder einzustellen das die wieder erkannt werden ?

Hier die Versionen:

version    V 3.4.0-dev SIGNALduino cc1101 (chip CC1101) - compiled at Feb 15 2020 23:23:10
   versionProtocols 1.17
   versionmodul v3.4.2_dev_30.03

Hat jemand einen Tipp ???

Gruß Skusi
RPI3B, SIGNALduino, NanoCul868 (a-culfw), JeeLink Clone (LaCrosse), Firmata  für FB Heizung,Wasser+Gas+Klingel+Lux, Somfy Rolladen, Pollin Steckd.,TX29DTH,ESPEasy an S0 Stromz., MAX Fensterkontakte, IButton, SonOff Tasmota, ESP LED Controler

elektron-bbs

Welches Protokoll war das bisher?
Findest du in den Logs der Ferbedienungen unter "Protocol_ID: xx".
Intel(R) Atom(TM) CPU N270 mit 2 SIGNALduino nanoCC1101 + ESPEasy 2x serial server SIGNALduino nanoCC1101, Raspberry Pi 2 mit 2 CUL Stackable CC1101, Raspberry Pi 3 mit SIGNALduino radino + nano328 + 2 x SIGNAL-ESP CC1101 + 2 x rf_Gateway

Skusi

Ähh, ich kann nicht ganz folgen.

Wo find ich diese Logs ?
RPI3B, SIGNALduino, NanoCul868 (a-culfw), JeeLink Clone (LaCrosse), Firmata  für FB Heizung,Wasser+Gas+Klingel+Lux, Somfy Rolladen, Pollin Steckd.,TX29DTH,ESPEasy an S0 Stromz., MAX Fensterkontakte, IButton, SonOff Tasmota, ESP LED Controler

Skusi

Also die zugehörigen Steckdosen funktionieren noch.

Fhem Logfile steht was von IT V1

Also sendet er noch aber empfängt nicht mehr. Müßte doch das selbe Protokoll sein, also IT V1.
RPI3B, SIGNALduino, NanoCul868 (a-culfw), JeeLink Clone (LaCrosse), Firmata  für FB Heizung,Wasser+Gas+Klingel+Lux, Somfy Rolladen, Pollin Steckd.,TX29DTH,ESPEasy an S0 Stromz., MAX Fensterkontakte, IButton, SonOff Tasmota, ESP LED Controler

elektron-bbs

Die Fernbedienungen sollten dir doch jeweils ein "FileLog_IT_xxxxxx" angelegt haben.
Intel(R) Atom(TM) CPU N270 mit 2 SIGNALduino nanoCC1101 + ESPEasy 2x serial server SIGNALduino nanoCC1101, Raspberry Pi 2 mit 2 CUL Stackable CC1101, Raspberry Pi 3 mit SIGNALduino radino + nano328 + 2 x SIGNAL-ESP CC1101 + 2 x rf_Gateway