Heiman Gassensor HS1CG

Begonnen von sinus61, 04 März 2020, 14:05:58

Vorheriges Thema - Nächstes Thema

sinus61

Ich habe gerade mal den Heiman Gassensor HS1CG  unter deConz in Betrieb genommen. Zuerst wurde er nicht gefunden, aber nach einem deConz Update auf die neueste Version ging es dann. In Phoscon wird er allerdings nicht angezeigt, aber das war ja bei den Rauchmeldern auch schon so.

Auf FHEM Seite wird er gefunden, es fehlt allerdings das Reading carbonmonoxide.

Hier mal alles was die API hergibt:



{
  "config": {
    "on": true,
    "pending": [],
    "reachable": true
  },
  "ep": 1,
  "etag": "be68813c3727504a248331834c44a356",
  "manufacturername": "Heiman",
  "modelid": "GASSensor-EM",
  "name": "Gassensor",
  "state": {
    "carbonmonoxide": false,
    "lastupdated": "2020-03-04T12:59:08",
    "lowbattery": false,
    "tampered": false
  },
  "swversion": "2018.3.26",
  "type": "ZHACarbonMonoxide",
  "uniqueid": "00:0d:6f:00:14:f9:2f:3b-01-0500"
}


in FHEM kommen als Readings aber nur



READINGS:
     2020-03-04 13:59:08   batteryState    ok
     2020-03-04 13:59:08   tampered        0


außerdem wird in FHEM und Phoscon auch eine unbekannte Lampe angelegt. Da es ein 230V Gerät ist hatte ich ja schon die Hoffnung darüber die Sirene schalten zu können. Geht aber nicht. Ist wohl eher ein Fehler in der Version .74, wie auch hier bei den Rauchmeldern berichtet:
https://forum.fhem.de/index.php/topic,108130.msg1029050.html#msg1029050

justme1968

hue, tradfri, alexa-fhem, homebridge-fhem, LightScene, readingsGroup, ...

https://github.com/sponsors/justme-1968

sinus61