Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Homematic / Antw:HM-SEC-SD-2 - Batterie leer nach einem Jahr ?!
« Letzter Beitrag von Pfriemler am Gestern um 23:56:17 »
Auf Homematic bezogen: wenn wir also nur genügend Homematic Installationen in der Nachbarschaft haben, wird auf jeden Fall einer dabei sein, der burst Kommandos schickt und somit habe ich eigentlich keine Chance, mein Problem zu lösen.
Naja ... vielleicht kann man auch mit dem Nachbarn reden, dass er ein bisschen zur Funkhygiene beiträgt.

Zitat
... jahrelang diese kleine,runde Homematic zu Ethernet Büchse  ... von einem Tag auf den anderen hatte ich dauernd disconnects etc. Irgendwann fiel es mir wie Schuppen aus den Haaren: das muß der neue Nachbar sein. Der hat jede Menge Homematic IP im Einsatz, was sich mit der alten, runden Kiste nicht verträgt; bringt diese wohl zum Absturz.
Soweit richtig, aber es gibt ein Firmwareupdate für den HMLAN, dann verträgt er auch HM-IP ohne Absturz. Aber er liest das natürlich nicht - es ist technisch unmöglich, gerade versehentlich.

Zitat
...tauchen immer wieder neue Homematic Geräte bei mir in FHEM auf, die nicht von mir sind.
Das können dann aber keine IP sein. Möglich dass der Nachbar eine CCU betreibt und beide Familien dort versammelt. Alles was er an Nicht-IP in Betrieb nimmt, landet per autocreate dann auch bei dir. ignore ist exakt das Mittel der Wahl dafür.

Zitat
HM-WDS10-TH
Donnerwetter. So lange schafft hier kein HM-Gerät mit einem Batteriesatz.
2
Wenn du in fhem Geräte passend zum Filter in der config.json hast, sollten weitere Ausgaben kommen...

Kurz, da nur Handy...

Gruß, Joachim
3
TabletUI / Antw:popup Problem
« Letzter Beitrag von Vaddi am Gestern um 23:39:55 »
Kann es sein, dass der 2.CURRENT Wert dann zeitweise über 10 kommt?
4
ESP8266 / Antw:SONOFF POW mit ESP01 und HLW8012
« Letzter Beitrag von andies am Gestern um 23:25:20 »
Wo und wie hast du den shunt konstruiert/eingebaut?


Gesendet von iPad mit Tapatalk Pro
5
Einplatinencomputer / Antw:Reverse Proxy auf einem Raspi
« Letzter Beitrag von CoolTux am Gestern um 22:50:10 »
Vorschlag. Das Du erstmal ein kleines Erfolgserlebnis hast


server {

        listen 443 http2;
        listen [::]:443 http2;
        server_name fhem.xxxxxx-hausautomation.de;

        # Add headers to serve security related headers
        # Before enabling Strict-Transport-Security headers please read into this
        # topic first.
        add_header Strict-Transport-Security "max-age=15768000";
        add_header X-Frame-Options SAMEORIGIN;
        add_header X-Content-Type-Options nosniff;
        add_header X-XSS-Protection "1; mode=block";
        add_header X-Robots-Tag none;
        add_header X-Download-Options noopen;
        add_header X-Permitted-Cross-Domain-Policies none;


        ssl_certificate           /etc/nginx/certs/fhemCert.pm;
        ssl_certificate_key       /etc/nginx/certs/fhemKey.pm;

        ssl on;
        ssl_session_cache  builtin:1000  shared:SSL:10m;
        ssl_session_timeout 10m;
        ssl_session_cache shared:SSL:10m;
        ssl_session_tickets off;
        ssl_ecdh_curve secp384r1;
        ssl_stapling on;
        ssl_stapling_verify on;
        ssl_protocols TLSv1.2;
        ssl_ciphers ECDHE-RSA-AES256-GCM-SHA384:DHE-RSA-AES256-GCM-SHA384;
        ssl_prefer_server_ciphers on;



        access_log            /var/log/nginx/fhem-reverseproxy/access.log;
        error_log             /var/log/nginx/fhem-reverseproxy/error.log;

        location / {

                proxy_set_header        Host $host;
                proxy_set_header        X-Real-IP $remote_addr;
                proxy_set_header        X-Forwarded-For $proxy_add_x_forwarded_for;
                proxy_set_header        X-Forwarded-Proto $scheme;
                proxy_http_version      1.1;


                proxy_pass          http://10.0.0.50:8083;
                #proxy_read_timeout  90;
                proxy_read_timeout  86400;
                proxy_buffering     off;

                auth_basic "Restricted Content";
                auth_basic_user_file /etc/nginx/.htpasswd;
        }
}

Die Datei heißt bei mir fhem-reverseproxy und liegt einfach unter /etc/nginx/sites-available mit link nach sites-enable
Bitte die SSL Zertifikate anpassen
6
TabletUI / Antw:popup Problem
« Letzter Beitrag von pflock_y am Gestern um 22:47:21 »
hab es getestet, leider das gleiche Ergebnis wie vorher.
der dummy wird nach fünf Minuten wieder "on" gesetzt und das popup erscheint.

Also erst mal wieder Rückbau auf die zwei dummy Lösung.
Trotzdem vielen Dank!!!!!!!

VG
pflock_y
7
Multimedia / Antw:[Neues Modul] Spotify
« Letzter Beitrag von raxor am Gestern um 22:44:10 »
Ja sehr schade..
8
Sprachsteuerung / Antw:Mal wieder Unitymedia IPV6 Fragen über Fragen
« Letzter Beitrag von Andi35 am Gestern um 22:44:00 »
Hi Gisbert.
Danke für Deine Antwort.
na ja, ich muss mich erst mal wieder in die ganze Sache reinfummeln. Ist ne ganze Weile her, dass ich FHEM und Alexa-fhem aufgesetzt hatte. Und das war damals schon sehr Kaffeeintensiv.

OK, hab jetzt den raspberry an der neuen Fritzbox. Er hat eine IPv4 und eine IPv6 Adresse bekommen.
Dann angemeldet bei feste-ip.
Fritzbox mit Myfritzaccount angemeldet.

Wie jetzt weiter? Ich habe folgende Myfritz Freigabe angelegt:

Netzwerkgerät: raspberry
Bezeichnung: Alexa
Schema: https://
Port: 3000
Verzeichnis: leer gelassen

Die erstellte Adresse habe ich im Portmapper eingetragen und daraufhin ein IPv4 Mapping auf "de8.xxxxxxx.net:29479" bekommen. (habs unkenntlich gemacht)

Wo trage ich das jetzt ein?
Und was muss ich noch an der fhem-alexa Installation ändern?
9
Hallo simplex,

nein da ist mir nichts bekannt, dass es möglich ist den Ausgang für das Steuersignal der Umwälzpumpen zu programmieren.

Gruß
Tino
10
Sonstige Systeme / Antw:Integration von Nibe Wärmepumpen per RS485
« Letzter Beitrag von Tog63 am Gestern um 22:40:19 »
Hallo Vuffiraa

Herzlichen Dank für Deine Info.

Die neue Heizung ist im Ferienhaus installiert, daher hat es ein wenig länger gedauert, bis ich diese angefügte Log erstellen konnte

Wie erwähnt läuft das RS485-Interface am Nibe-PI ohne TX (über GPIO27 geschaltet)

Habe jetzt zweimal das TX aktiviert, bis Fehler mit den Nibe-RS485-Interface gemeldet werden (und diesen Fehler quittiert).
Danach wieder den TX deaktiviert bis Nibe-Modus-Fehler anzeigt (Fehler quittiert) und das ganze nochmals wiederholt

ca. 18:16:10   über PI-GPIO27 TX an RS485 aktiviert
=> ca. 2 Minuten später meldet Nibe   «Slave-Wärmepumpe 1 Kommunikationsfehler»

ca. 18:29:56   über PI-GPIO27 TX wieder deaktiviert
=> ca. 1 Minuten später meldet Nibe   «Kommunikationsfehler zwischen Anlage und MODBUS-Einheit.»

ca. 18:30:52   über PI-GPIO27 TX wieder aktiviert 
=> ca. 2 Minuten später meldet Nibe   Slave-Wärmepumpe 1 Kommunikationsfehler»

ca. 18:34:33    über PI-GPIO27 TX wieder deaktivert
=> ca. 1 Minuten später meldet Nibe   «Kommunikationsfehler zwischen Anlage und MODBUS-Einheit.»

Wie es ausschaut, kommen bei deaktiviertem TX die Nibe-Register-Blöcke dreifach mit längeren Abständen. Ist der TX an kommt der Register-Block einzeln aber häufiger.
Ist diese Häufigkeit ein Grund, dass der RS485 überaktiv ist?

Kannst Du anhand der Log mehr rauslesen, wieso Nibe Slave-Wärmepumpe 1 Kommunikationsfehler» meldet

Gerne erwarte ich Deine Rückmeldung/ratschläge
Seiten: [1] 2 3 ... 10