FHEM Forum

FHEM - Hausautomations-Systeme => Zigbee => Thema gestartet von: Invers am 07 September 2021, 19:42:40

Titel: Fehlermeldung http request failed - empty answer received (IP der HUE Bridge)
Beitrag von: Invers am 07 September 2021, 19:42:40
Ich räume gerade mein System auf und habe die folgende Melung bekommen:
2021.09.07 19:38:31 2: hue: http request failed: http://192.168.178.66/api/SDZCzDvgvSG5g1dujHGh3nKwg8elrwbkXvZh-XdY: empty answer received
Was kann ich denn dagegen tun? Taucht nur beim Start von fhem auf.

Danke im Voraus.
Titel: Antw:Fehlermeldung http request failed - empty answer received
Beitrag von: rudolfkoenig am 08 September 2021, 22:07:03
Es gibt mehrere Alternativen:
#1: die Meldung ignorieren
#2: beim betroffenen Geraet verbose auf 1 setzen
#3: eine FHEM Konfig bauen, mit dem ich das Problem (ohne Geraete!) nachstellen kann.
Titel: Antw:Fehlermeldung http request failed - empty answer received
Beitrag von: Invers am 08 September 2021, 22:14:01
Vielen Dank.
#1 ist keine gute Idee, an so etwas habe ich die letzten Tage arg zu knabbern gehabt.
#2 Kann man (ungerne) Machen, siehe #1
#3 Dazu bin ich leider zu doof. Ich glaube auch, dass das Problem aus der Hue-Bridge kommt. Deshalb hatte ich das auch im Furum Hue gepostet (hoffe ich LOL).
Werde mal die Überschrift anpassen.
Titel: Antw:Fehlermeldung http request failed - empty answer received (IP der HUE Bridge)
Beitrag von: Invers am 01 November 2021, 21:03:30
Ich habe das Problem immernoch.
Wenn ich die URL http://192.168.178.66/api/SDZCzDvgvSG5g1dujHGh3nKwg8elrwbkXvZh-XdY (http://192.168.178.66/api/SDZCzDvgvSG5g1dujHGh3nKwg8elrwbkXvZh-XdY) im Browser aufrufe, dann bekomme ich aber eine Antwort. Aus fhem heraus aber nicht.
Die Meldung kommt auch nur einmal beim Start.
Hat wirklich keiner eine Idee, woran das liegt?
Falls nicht, muss ich die Meldung wirklich ignorieren.
Titel: Antw:Fehlermeldung http request failed - empty answer received (IP der HUE Bridge)
Beitrag von: Phiolin am 10 November 2021, 15:18:18
Das scheint normal zu sein, ich bekomme davon auch eine Reihe von Fehlern aus dem Hue Modul beim Start von FHEM.
Meine Vermutung ist, das wenn FHEM beim Startup die ganze Konfiguration lädt und initialisiert, hier Timeouts auftreten wenn das HUE Modul zum ersten Mal alle Geräte auf der Bridge abfragt.
Das hat aber bei mir noch nie zu Problemen geführt, und solange die Meldung nur beim Start von FHEM einmal auftritt, würde ich es einfach ignorieren.
Titel: Antw:Fehlermeldung http request failed - empty answer received (IP der HUE Bridge)
Beitrag von: Invers am 11 November 2021, 12:34:22
Ja, werde ich ignorieren. Danke dir.