FHEM Forum

FHEM - Hardware => Server - Linux => Thema gestartet von: Hans-Ulrich Tag am 26 Mai 2022, 13:11:58

Titel: [gelöst] Kernel-Update erfolgt nicht
Beitrag von: Hans-Ulrich Tag am 26 Mai 2022, 13:11:58
Hallo zusammen,

mein FHEM (aktuell) läuft in einer VM auf meinem Intel NUC.

uname-a zeigt: Linux FHEM 5.4.0-92-generic #103-Ubuntu SMP Fri Nov 26 16:13:00 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

Alle anderen VM mit derselben Linux-Version (Ubuntu 20.04.4 LTS) haben bereits einen aktuellen Kernel installiert (uname -a dort ergibt: Linux node-red 5.4.0-113-generic #127-Ubuntu SMP Wed May 18 14:30:56 UTC 2022 x86_64 x86_64 x86_64 GNU/Linux).

Wie kann ich den Kernel aktualisieren? Die Befehle apt update und apt dist-upgrade bzw. full-upgrade sind mir bekannt und wurden bereits mehrfach (mit sudo) abgesetzt, ohne dass sich der Kernel aktualisiert hat.
Ich habe auch einmal die Dateien /etc/apt/sources.list der beiden VM verglichen und konnte keine Unterschiede erkennen.

Hier mal die Datei der betroffenen VM (ist bis auf webmin am Ende im Original belassen):
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://de.archive.ubuntu.com/ubuntu focal main restricted
# deb-src http://de.archive.ubuntu.com/ubuntu focal main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://de.archive.ubuntu.com/ubuntu focal-updates main restricted
# deb-src http://de.archive.ubuntu.com/ubuntu focal-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://de.archive.ubuntu.com/ubuntu focal universe
# deb-src http://de.archive.ubuntu.com/ubuntu focal universe
deb http://de.archive.ubuntu.com/ubuntu focal-updates universe
# deb-src http://de.archive.ubuntu.com/ubuntu focal-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://de.archive.ubuntu.com/ubuntu focal multiverse
# deb-src http://de.archive.ubuntu.com/ubuntu focal multiverse
deb http://de.archive.ubuntu.com/ubuntu focal-updates multiverse
# deb-src http://de.archive.ubuntu.com/ubuntu focal-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://de.archive.ubuntu.com/ubuntu focal-backports main restricted universe multiverse
# deb-src http://de.archive.ubuntu.com/ubuntu focal-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu focal partner
# deb-src http://archive.canonical.com/ubuntu focal partner

deb http://de.archive.ubuntu.com/ubuntu focal-security main restricted
# deb-src http://de.archive.ubuntu.com/ubuntu focal-security main restricted
deb http://de.archive.ubuntu.com/ubuntu focal-security universe
# deb-src http://de.archive.ubuntu.com/ubuntu focal-security universe
deb http://de.archive.ubuntu.com/ubuntu focal-security multiverse
# deb-src http://de.archive.ubuntu.com/ubuntu focal-security multiverse

# Webmin
deb http://download.webmin.com/download/repository sarge contrib

Die Uhrzeit und das Datum der betroffenen VM sind korrekt und Festplattenspeicher ist ebenfalls noch genug vorhanden.
Bitte um Hilfe.

Vielen Dank.

Gruß
Hans-Ulrich
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: xenos1984 am 26 Mai 2022, 13:47:28
Wie kann ich den Kernel aktualisieren? Die Befehle apt update und apt dist-upgrade bzw. full-upgrade sind mir bekannt und wurden bereits mehrfach (mit sudo) abgesetzt, ohne dass sich der Kernel aktualisiert hat.

Und einen Neustart hast du auch ausgeführt? Was sagt

dpkg --get-selections | grep linux-image
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Hans-Ulrich Tag am 26 Mai 2022, 20:53:17
Ja, Neustarts sind erfolgt.

Der Befehl ergibt:
linux-image-5.4.0-42-generic deinstall
linux-image-5.4.0-45-generic deinstall
linux-image-5.4.0-47-generic deinstall
linux-image-5.4.0-48-generic deinstall
linux-image-5.4.0-51-generic deinstall
linux-image-5.4.0-52-generic deinstall
linux-image-5.4.0-53-generic deinstall
linux-image-5.4.0-54-generic deinstall
linux-image-5.4.0-56-generic deinstall
linux-image-5.4.0-58-generic deinstall
linux-image-5.4.0-59-generic deinstall
linux-image-5.4.0-60-generic deinstall
linux-image-5.4.0-62-generic deinstall
linux-image-5.4.0-64-generic deinstall
linux-image-5.4.0-65-generic deinstall
linux-image-5.4.0-66-generic deinstall
linux-image-5.4.0-67-generic deinstall
linux-image-5.4.0-70-generic deinstall
linux-image-5.4.0-71-generic deinstall
linux-image-5.4.0-72-generic deinstall
linux-image-5.4.0-73-generic deinstall
linux-image-5.4.0-74-generic deinstall
linux-image-5.4.0-77-generic deinstall
linux-image-5.4.0-80-generic deinstall
linux-image-5.4.0-81-generic deinstall
linux-image-5.4.0-84-generic deinstall
linux-image-5.4.0-86-generic deinstall
linux-image-5.4.0-88-generic deinstall
linux-image-5.4.0-89-generic deinstall
linux-image-5.4.0-90-generic deinstall
linux-image-5.4.0-92-generic install
linux-image-unsigned-5.4.0-91-generic deinstall

Installiert ist nur der 5.4.0-92-generic.

BTW: wie lösche ich die überflüssigen Einträge?
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Wernieman am 27 Mai 2022, 08:09:09
apt-get purge $(dpkg --get-selections | grep deinstall | cut -f1 | xargs)
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Hans-Ulrich Tag am 27 Mai 2022, 10:46:42
Danke Wernieman, hat geklappt.
Weißt Du auch, wie ich den Kernel aktualisiert bekomme?
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Wernieman am 27 Mai 2022, 10:58:22
Was für eine Distri?
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Hans-Ulrich Tag am 27 Mai 2022, 10:59:46
Steht doch oben: Ubuntu 20.04.4 LTS
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Wernieman am 27 Mai 2022, 11:14:04
Sorry, überlesen.

Kannst Du trotzdem bitte noch mehr Infos liefern?
cat /etc/lsb-release- Hast Du besondere Sourcen eingebunden? a(angepasste  /etc/apt/sources.list, bzw. zugefügt  /etc/apt/sources.list.d)
- Hast DU Packete "geholded"?
apt-mark showhold
Was ist Dein Hostsystem für die VM? Welches VM-System?
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Hans-Ulrich Tag am 27 Mai 2022, 13:35:05
Die sources.list hatte ich oben angehängt; es wurde nur webmin von mir hinzugefügt, ansonsten ist sie original.
Wie gesagt, bei den anderen VM mit Ubuntu 20.04 LTS wird der Kernel automatisch aktualisiert.

cat /etc/lsb-release:
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=20.04
DISTRIB_CODENAME=focal
DISTRIB_DESCRIPTION="Ubuntu 20.04.4 LTS"

apt-mark showhold ergibt leere Ausgabe.

Hostsystem ist Proxmox 6.4-14 auf einem Intel NUC 10 i5

Es ist nur 1 zusätzliche Repositorie erfasst:
deb https://deb.nodesource.com/node_12.x focal main
deb-src https://deb.nodesource.com/node_12.x focal main
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Wernieman am 27 Mai 2022, 14:37:14
Kenne jetzt Proxmox nicht soo gut, aber kann man dort nicht auch den Host-Kernel in die VM einbinden? Bist Du Dir sicher, so etwas nicht gemacht zu haben?

also ein "apt-get update; apt-get dist-upgrade" gibt Dir aktuell keine Updates mehr an? Komisch .... kanns t Du den Ordner /etc/apt mit den funktionierenden  /etc/apt vergleichen?

Von sich aus kenne ich kein System, wo so etwas Wichtiges wie ein Kernelupdate nicht mehr funktioniert ...
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Hans-Ulrich Tag am 27 Mai 2022, 15:14:57
Es werden nur keine Kernel-Updates installiert, alle anderen installierten Pakete sind aktuell.

Den Proxmox-Kernel habe ich definitiv nicht eingebunden.

@xenos1984: hast Du noch eine Idee?
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: xenos1984 am 27 Mai 2022, 17:33:57
@xenos1984: hast Du noch eine Idee?

Meine einzige Idee wäre auch apt-mark showhold gewesen. Aber mehr fällt mir auch nicht ein, wenn es das auch nicht ist.
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Wernieman am 28 Mai 2022, 13:49:16
Was mir noch einfällt:

- Debug Output von apt-get durchforsten:
apt-get update -oDebug::pkgAcquire::Worker=1
- Was sagen die üblichen  Verdächtigen (/var/logsyslog|kern.log)

- Hast Du einen apt-Proxy?
/etc/apt/apt.conf.d durchforsten

Oder eben, wie schon mal angesprochen, die Verzeichnisse /etc/apt von Funktionierendem Systemen mit dem nicht funktionierenden vergleichen. Stichwort "diff" .
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Hans-Ulrich Tag am 10 Juni 2022, 16:34:01
Hallo, sorry, dass ich erst jetzt antworte, ich war ein paar Tage nicht zu Hause.

Der von dir genannte Befehl ergibt:
apt-get update -oDebug::pkgAcquire::Worker=1
Starting method '/usr/lib/apt/methods/http'
 <- http:100%20Capabilities%0aSend-Config:%20true%0aPipeline:%20true%0aVersion:%201.2
Configured access method http
Version:1.2 SingleInstance:0 Pipeline:1 SendConfig:1 LocalOnly: 0 NeedsCleanup: 0 Removable: 0 AuxRequests: 0
Starting method '/usr/lib/apt/methods/https'
 <- https:100%20Capabilities%0aSend-Config:%20true%0aPipeline:%20true%0aVersion:%201.2
Configured access method https
Version:1.2 SingleInstance:0 Pipeline:1 SendConfig:1 LocalOnly: 0 NeedsCleanup: 0 Removable: 0 AuxRequests: 0
Starting method '/usr/lib/apt/methods/https'
 <- https:100%20Capabilities%0aSend-Config:%20true%0aPipeline:%20true%0aVersion:%201.2
Configured access method https
Version:1.2 SingleInstance:0 Pipeline:1 SendConfig:1 LocalOnly: 0 NeedsCleanup: 0 Removable: 0 AuxRequests: 0
 -> https:601%20Configuration%0aConfig-Item:%20APT::Architecture=amd64%0aConfig-Item:%20APT::Build-Essential::=build-essential%0aConfig-Item:%20APT::Install-Recommends=1%0aConfig-Item:%20APT::Install-Suggests=0%0aConfig-Item:%20APT::Sandbox::User=_apt%0aConfig-Item:%20APT::NeverAutoRemove::=^firmware-linux.*%0aConfig-Item:%20APT::NeverAutoRemove::=^linux-firmware$%0aConfig-Item:%20APT::NeverAutoRemove::=^linux-image-[a-z0-9]*$%0aConfig-Item:%20APT::NeverAutoRemove::=^linux-image-[a-z0-9]*-[a-z0-9]*$%0aConfig-Item:%20APT::VersionedKernelPackages::=linux-.*%0aConfig-Item:%20APT::VersionedKernelPackages::=kfreebsd-.*%0aConfig-Item:%20APT::VersionedKernelPackages::=gnumach-.*%0aConfig-Item:%20APT::VersionedKernelPackages::=.*-modules%0aConfig-Item:%20APT::VersionedKernelPackages::=.*-kernel%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=contrib/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=non-free/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=restricted/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=universe/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=multiverse/metapackages%0aConfig-Item:%20APT::Move-Autobit-Sections::=oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=contrib/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=non-free/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=restricted/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=universe/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=multiverse/oldlibs%0aConfig-Item:%20APT::Periodic::Update-Package-Lists=1%0aConfig-Item:%20APT::Periodic::Download-Upgradeable-Packages=0%0aConfig-Item:%20APT::Periodic::AutocleanInterval=0%0aConfig-Item:%20APT::Periodic::Unattended-Upgrade=1%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=touch%2520/var/lib/apt/periodic/update-success-stamp%25202>/dev/null%2520||%2520true%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=test%2520-x%2520/usr/bin/apt-show-versions%2520||%2520exit%25200%2520;%2520apt-show-versions%2520-i%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=/usr/bin/test%2520-e%2520/usr/share/dbus-1/system-services/org.freedesktop.PackageKit.service%2520&&%2520/usr/bin/test%2520-S%2520/var/run/dbus/system_bus_socket%2520&&%2520/usr/bin/gdbus%2520call%2520--system%2520--dest%2520org.freedesktop.PackageKit%2520--object-path%2520/org/freedesktop/PackageKit%2520--timeout%25204%2520--method%2520org.freedesktop.PackageKit.StateHasChanged%2520cache-update%2520>%2520/dev/null;%2520/bin/echo%2520>%2520/dev/null%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=if%2520/usr/bin/test%2520-w%2520/var/lib/command-not-found/%2520-a%2520-e%2520/usr/lib/cnf-update-db;%2520then%2520/usr/lib/cnf-update-db%2520>%2520/dev/null;%2520fi%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=/usr/lib/update-notifier/update-motd-updates-available%25202>/dev/null%2520||%2520true%0aConfig-Item:%20APT::Update::Post-Invoke-Stats::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520post-invoke-stats%2520||%2520true%0aConfig-Item:%20APT::Install::Post-Invoke-Success::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520post-invoke-success%2520||%2520true%0aConfig-Item:%20APT::Install::Pre-Invoke::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520pre-invoke%2520||%2520true%0aConfig-Item:%20APT::Archives::MaxAge=30%0aConfig-Item:%20APT::Archives::MinAge=2%0aConfig-Item:%20APT::Archives::MaxSize=500%0aConfig-Item:%20APT::Color::Highlight=%251b[32m%0aConfig-Item:%20APT::Color::Neutral=%251b[0m%0aConfig-Item:%20APT::Color::Red=%251b[31m%0aConfig-Item:%20APT::Color::Green=%251b[32m%0aConfig-Item:%20APT::Color::Yellow=%251b[33m%0aConfig-Item:%20APT::Color::Blue=%251b[34m%0aConfig-Item:%20APT::Color::Magenta=%251b[35m%0aConfig-Item:%20APT::Color::Cyan=%251b[36m%0aConfig-Item:%20APT::Color::White=%251b[37m%0aConfig-Item:%20APT::Compressor::lzma::Binary=xz%0aConfig-Item:%20APT::Compressor::lzma::CompressArg::=--format%253dlzma%0aConfig-Item:%20APT::Compressor::lzma::CompressArg::=-6%0aConfig-Item:%20APT::Compressor::lzma::UncompressArg::=--format%253dlzma%0aConfig-Item:%20APT::Compressor::lzma::UncompressArg::=-d%0aConfig-Item:%20Dir=/%0aConfig-Item:%20Dir::State=var/lib/apt%0aConfig-Item:%20Dir::State::lists=lists/%0aConfig-Item:%20Dir::State::cdroms=cdroms.list%0aConfig-Item:%20Dir::State::extended_states=extended_states%0aConfig-Item:%20Dir::State::status=/var/lib/dpkg/status%0aConfig-Item:%20Dir::Cache=var/cache/apt%0aConfig-Item:%20Dir::Cache::archives=archives/%0aConfig-Item:%20Dir::Cache::srcpkgcache=srcpkgcache.bin%0aConfig-Item:%20Dir::Cache::pkgcache=pkgcache.bin%0aConfig-Item:%20Dir::Etc=etc/apt%0aConfig-Item:%20Dir::Etc::sourcelist=sources.list%0aConfig-Item:%20Dir::Etc::sourceparts=sources.list.d%0aConfig-Item:%20Dir::Etc::main=apt.conf%0aConfig-Item:%20Dir::Etc::netrc=auth.conf%0aConfig-Item:%20Dir::Etc::netrcparts=auth.conf.d%0aConfig-Item:%20Dir::Etc::parts=apt.conf.d%0aConfig-Item:%20Dir::Etc::preferences=preferences%0aConfig-Item:%20Dir::Etc::preferencesparts=preferences.d%0aConfig-Item:%20Dir::Etc::trusted=trusted.gpg%0aConfig-Item:%20Dir::Etc::trustedparts=trusted.gpg.d%0aConfig-Item:%20Dir::Bin::methods=/usr/lib/apt/methods%0aConfig-Item:%20Dir::Bin::solvers::=/usr/lib/apt/solvers%0aConfig-Item:%20Dir::Bin::planners::=/usr/lib/apt/planners%0aConfig-Item:%20Dir::Bin::dpkg=/usr/bin/dpkg%0aConfig-Item:%20Dir::Bin::gzip=/bin/gzip%0aConfig-Item:%20Dir::Bin::bzip2=/bin/bzip2%0aConfig-Item:%20Dir::Bin::xz=/usr/bin/xz%0aConfig-Item:%20Dir::Bin::lz4=/usr/bin/lz4%0aConfig-Item:%20Dir::Bin::zstd=/usr/bin/zstd%0aConfig-Item:%20Dir::Bin::lzma=/usr/bin/xz%0aConfig-Item:%20Dir::Media::MountPath=/media/apt%0aConfig-Item:%20Dir::Log=var/log/apt%0aConfig-Item:%20Dir::Log::Terminal=term.log%0aConfig-Item:%20Dir::Log::History=history.log%0aConfig-Item:%20Dir::Log::Planner=eipp.log.xz%0aConfig-Item:%20Dir::Ignore-Files-Silently::=~$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.disabled$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.bak$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.dpkg-[a-z]+$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.ucf-[a-z]+$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.save$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.orig$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.distUpgrade$%0aConfig-Item:%20Acquire::AllowInsecureRepositories=0%0aConfig-Item:%20Acquire::AllowWeakRepositories=0%0aConfig-Item:%20Acquire::AllowDowngradeToInsecureRepositories=0%0aConfig-Item:%20Acquire::cdrom::mount=/media/cdrom/%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::MetaKey=$(COMPONENT)/binary-$(ARCHITECTURE)/Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::flatMetaKey=Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::ShortDescription=Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::Description=$(RELEASE)/$(COMPONENT)%2520$(ARCHITECTURE)%2520Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::flatDescription=$(RELEASE)%2520Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::Optional=0%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::MetaKey=$(COMPONENT)/i18n/Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::flatMetaKey=$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::ShortDescription=Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::Description=$(RELEASE)/$(COMPONENT)%2520Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::flatDescription=$(RELEASE)%2520Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::CNF::MetaKey=$(COMPONENT)/cnf/Commands-$(NATIVE_ARCHITECTURE)%0aConfig-Item:%20Acquire::IndexTargets::deb::CNF::ShortDescription=Commands-$(NATIVE_ARCHITECTURE)%0aConfig-Item:%20Acquire::IndexTargets::deb::CNF::Description=$(RELEASE)/$(COMPONENT)%2520$(NATIVE_ARCHITECTURE)%2520c-n-f%2520Metadata%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::MetaKey=$(COMPONENT)/source/Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::flatMetaKey=Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::ShortDescription=Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::Description=$(RELEASE)/$(COMPONENT)%2520Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::flatDescription=$(RELEASE)%2520Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::Optional=0%0aConfig-Item:%20Acquire::Changelogs::URI::Origin::Debian=https://metadata.ftp-master.debian.org/changelogs/@CHANGEPATH@_changelog%0aConfig-Item:%20Acquire::Changelogs::URI::Origin::Ubuntu=https://changelogs.ubuntu.com/changelogs/pool/@CHANGEPATH@/changelog%0aConfig-Item:%20Acquire::Changelogs::AlwaysOnline=true%0aConfig-Item:%20Acquire::Changelogs::AlwaysOnline::Origin::Ubuntu=1%0aConfig-Item:%20Acquire::http::User-Agent-Non-Interactive=true%0aConfig-Item:%20Acquire::CompressionTypes::xz=xz%0aConfig-Item:%20Acquire::CompressionTypes::bz2=bzip2%0aConfig-Item:%20Acquire::CompressionTypes::lzma=lzma%0aConfig-Item:%20Acquire::CompressionTypes::gz=gzip%0aConfig-Item:%20Acquire::CompressionTypes::lz4=lz4%0aConfig-Item:%20Acquire::CompressionTypes::zst=zstd%0aConfig-Item:%20DPkg::Path=/usr/sbin:/usr/bin:/sbin:/bin%0aConfig-Item:%20DPkg::Post-Invoke::=/usr/bin/test%2520-e%2520/usr/share/dbus-1/system-services/org.freedesktop.PackageKit.service%2520&&%2520/usr/bin/test%2520-S%2520/var/run/dbus/system_bus_socket%2520&&%2520/usr/bin/gdbus%2520call%2520--system%2520--dest%2520org.freedesktop.PackageKit%2520--object-path%2520/org/freedesktop/PackageKit%2520--timeout%25204%2520--method%2520org.freedesktop.PackageKit.StateHasChanged%2520cache-update%2520>%2520/dev/null;%2520/bin/echo%2520>%2520/dev/null%0aConfig-Item:%20DPkg::Post-Invoke::=if%2520[%2520-d%2520/var/lib/update-notifier%2520];%2520then%2520touch%2520/var/lib/update-notifier/dpkg-run-stamp;%2520fi;%2520/usr/lib/update-notifier/update-motd-updates-available%25202>/dev/null%2520||%2520true%0aConfig-Item:%20DPkg::Pre-Install-Pkgs::=/usr/sbin/dpkg-preconfigure%2520--apt%2520||%2520true%0aConfig-Item:%20AptCli::Hooks::Upgrade::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-json-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-json-hook%2520||%2520true%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}:${distro_codename}%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}:${distro_codename}-security%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}ESMApps:${distro_codename}-apps-security%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}ESM:${distro_codename}-infra-security%0aConfig-Item:%20Unattended-Upgrade::DevRelease=auto%0aConfig-Item:%20Binary=apt-get%0aConfig-Item:%20Debug::pkgAcquire::Worker=1%0aConfig-Item:%20CommandLine::AsString=apt-get%2520update%2520-oDebug::pkgAcquire::Worker%253d1%0a%0a
 -> https:600%20URI%20Acquire%0aURI:%20https://deb.nodesource.com/node_12.x/dists/focal/InRelease%0aFilename:%20/var/lib/apt/lists/partial/deb.nodesource.com_node%255f12.x_dists_focal_InRelease%0aTarget-Type:%20index%0aTarget-Release:%20focal%0aTarget-Base-URI:%20https://deb.nodesource.com/node_12.x/dists/focal/%0aTarget-Repo-URI:%20https://deb.nodesource.com/node_12.x/%0aTarget-Site:%20https://deb.nodesource.com/node_12.x%0aIndex-File:%20true%0aMaximum-Size:%2010000000%0aLast-Modified:%20Tue,%2005%20Apr%202022%2016:43:21%20GMT%0aFail-Ignore:%20true%0a%0a
Starting method '/usr/lib/apt/methods/http'
 <- http:100%20Capabilities%0aSend-Config:%20true%0aPipeline:%20true%0aVersion:%201.2
Configured access method http
Version:1.2 SingleInstance:0 Pipeline:1 SendConfig:1 LocalOnly: 0 NeedsCleanup: 0 Removable: 0 AuxRequests: 0
 -> http:601%20Configuration%0aConfig-Item:%20APT::Architecture=amd64%0aConfig-Item:%20APT::Build-Essential::=build-essential%0aConfig-Item:%20APT::Install-Recommends=1%0aConfig-Item:%20APT::Install-Suggests=0%0aConfig-Item:%20APT::Sandbox::User=_apt%0aConfig-Item:%20APT::NeverAutoRemove::=^firmware-linux.*%0aConfig-Item:%20APT::NeverAutoRemove::=^linux-firmware$%0aConfig-Item:%20APT::NeverAutoRemove::=^linux-image-[a-z0-9]*$%0aConfig-Item:%20APT::NeverAutoRemove::=^linux-image-[a-z0-9]*-[a-z0-9]*$%0aConfig-Item:%20APT::VersionedKernelPackages::=linux-.*%0aConfig-Item:%20APT::VersionedKernelPackages::=kfreebsd-.*%0aConfig-Item:%20APT::VersionedKernelPackages::=gnumach-.*%0aConfig-Item:%20APT::VersionedKernelPackages::=.*-modules%0aConfig-Item:%20APT::VersionedKernelPackages::=.*-kernel%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=contrib/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=non-free/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=restricted/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=universe/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=multiverse/metapackages%0aConfig-Item:%20APT::Move-Autobit-Sections::=oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=contrib/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=non-free/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=restricted/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=universe/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=multiverse/oldlibs%0aConfig-Item:%20APT::Periodic::Update-Package-Lists=1%0aConfig-Item:%20APT::Periodic::Download-Upgradeable-Packages=0%0aConfig-Item:%20APT::Periodic::AutocleanInterval=0%0aConfig-Item:%20APT::Periodic::Unattended-Upgrade=1%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=touch%2520/var/lib/apt/periodic/update-success-stamp%25202>/dev/null%2520||%2520true%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=test%2520-x%2520/usr/bin/apt-show-versions%2520||%2520exit%25200%2520;%2520apt-show-versions%2520-i%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=/usr/bin/test%2520-e%2520/usr/share/dbus-1/system-services/org.freedesktop.PackageKit.service%2520&&%2520/usr/bin/test%2520-S%2520/var/run/dbus/system_bus_socket%2520&&%2520/usr/bin/gdbus%2520call%2520--system%2520--dest%2520org.freedesktop.PackageKit%2520--object-path%2520/org/freedesktop/PackageKit%2520--timeout%25204%2520--method%2520org.freedesktop.PackageKit.StateHasChanged%2520cache-update%2520>%2520/dev/null;%2520/bin/echo%2520>%2520/dev/null%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=if%2520/usr/bin/test%2520-w%2520/var/lib/command-not-found/%2520-a%2520-e%2520/usr/lib/cnf-update-db;%2520then%2520/usr/lib/cnf-update-db%2520>%2520/dev/null;%2520fi%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=/usr/lib/update-notifier/update-motd-updates-available%25202>/dev/null%2520||%2520true%0aConfig-Item:%20APT::Update::Post-Invoke-Stats::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520post-invoke-stats%2520||%2520true%0aConfig-Item:%20APT::Install::Post-Invoke-Success::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520post-invoke-success%2520||%2520true%0aConfig-Item:%20APT::Install::Pre-Invoke::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520pre-invoke%2520||%2520true%0aConfig-Item:%20APT::Archives::MaxAge=30%0aConfig-Item:%20APT::Archives::MinAge=2%0aConfig-Item:%20APT::Archives::MaxSize=500%0aConfig-Item:%20APT::Color::Highlight=%251b[32m%0aConfig-Item:%20APT::Color::Neutral=%251b[0m%0aConfig-Item:%20APT::Color::Red=%251b[31m%0aConfig-Item:%20APT::Color::Green=%251b[32m%0aConfig-Item:%20APT::Color::Yellow=%251b[33m%0aConfig-Item:%20APT::Color::Blue=%251b[34m%0aConfig-Item:%20APT::Color::Magenta=%251b[35m%0aConfig-Item:%20APT::Color::Cyan=%251b[36m%0aConfig-Item:%20APT::Color::White=%251b[37m%0aConfig-Item:%20APT::Compressor::lzma::Binary=xz%0aConfig-Item:%20APT::Compressor::lzma::CompressArg::=--format%253dlzma%0aConfig-Item:%20APT::Compressor::lzma::CompressArg::=-6%0aConfig-Item:%20APT::Compressor::lzma::UncompressArg::=--format%253dlzma%0aConfig-Item:%20APT::Compressor::lzma::UncompressArg::=-d%0aConfig-Item:%20Dir=/%0aConfig-Item:%20Dir::State=var/lib/apt%0aConfig-Item:%20Dir::State::lists=lists/%0aConfig-Item:%20Dir::State::cdroms=cdroms.list%0aConfig-Item:%20Dir::State::extended_states=extended_states%0aConfig-Item:%20Dir::State::status=/var/lib/dpkg/status%0aConfig-Item:%20Dir::Cache=var/cache/apt%0aConfig-Item:%20Dir::Cache::archives=archives/%0aConfig-Item:%20Dir::Cache::srcpkgcache=srcpkgcache.bin%0aConfig-Item:%20Dir::Cache::pkgcache=pkgcache.bin%0aConfig-Item:%20Dir::Etc=etc/apt%0aConfig-Item:%20Dir::Etc::sourcelist=sources.list%0aConfig-Item:%20Dir::Etc::sourceparts=sources.list.d%0aConfig-Item:%20Dir::Etc::main=apt.conf%0aConfig-Item:%20Dir::Etc::netrc=auth.conf%0aConfig-Item:%20Dir::Etc::netrcparts=auth.conf.d%0aConfig-Item:%20Dir::Etc::parts=apt.conf.d%0aConfig-Item:%20Dir::Etc::preferences=preferences%0aConfig-Item:%20Dir::Etc::preferencesparts=preferences.d%0aConfig-Item:%20Dir::Etc::trusted=trusted.gpg%0aConfig-Item:%20Dir::Etc::trustedparts=trusted.gpg.d%0aConfig-Item:%20Dir::Bin::methods=/usr/lib/apt/methods%0aConfig-Item:%20Dir::Bin::solvers::=/usr/lib/apt/solvers%0aConfig-Item:%20Dir::Bin::planners::=/usr/lib/apt/planners%0aConfig-Item:%20Dir::Bin::dpkg=/usr/bin/dpkg%0aConfig-Item:%20Dir::Bin::gzip=/bin/gzip%0aConfig-Item:%20Dir::Bin::bzip2=/bin/bzip2%0aConfig-Item:%20Dir::Bin::xz=/usr/bin/xz%0aConfig-Item:%20Dir::Bin::lz4=/usr/bin/lz4%0aConfig-Item:%20Dir::Bin::zstd=/usr/bin/zstd%0aConfig-Item:%20Dir::Bin::lzma=/usr/bin/xz%0aConfig-Item:%20Dir::Media::MountPath=/media/apt%0aConfig-Item:%20Dir::Log=var/log/apt%0aConfig-Item:%20Dir::Log::Terminal=term.log%0aConfig-Item:%20Dir::Log::History=history.log%0aConfig-Item:%20Dir::Log::Planner=eipp.log.xz%0aConfig-Item:%20Dir::Ignore-Files-Silently::=~$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.disabled$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.bak$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.dpkg-[a-z]+$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.ucf-[a-z]+$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.save$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.orig$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.distUpgrade$%0aConfig-Item:%20Acquire::AllowInsecureRepositories=0%0aConfig-Item:%20Acquire::AllowWeakRepositories=0%0aConfig-Item:%20Acquire::AllowDowngradeToInsecureRepositories=0%0aConfig-Item:%20Acquire::cdrom::mount=/media/cdrom/%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::MetaKey=$(COMPONENT)/binary-$(ARCHITECTURE)/Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::flatMetaKey=Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::ShortDescription=Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::Description=$(RELEASE)/$(COMPONENT)%2520$(ARCHITECTURE)%2520Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::flatDescription=$(RELEASE)%2520Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::Optional=0%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::MetaKey=$(COMPONENT)/i18n/Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::flatMetaKey=$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::ShortDescription=Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::Description=$(RELEASE)/$(COMPONENT)%2520Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::flatDescription=$(RELEASE)%2520Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::CNF::MetaKey=$(COMPONENT)/cnf/Commands-$(NATIVE_ARCHITECTURE)%0aConfig-Item:%20Acquire::IndexTargets::deb::CNF::ShortDescription=Commands-$(NATIVE_ARCHITECTURE)%0aConfig-Item:%20Acquire::IndexTargets::deb::CNF::Description=$(RELEASE)/$(COMPONENT)%2520$(NATIVE_ARCHITECTURE)%2520c-n-f%2520Metadata%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::MetaKey=$(COMPONENT)/source/Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::flatMetaKey=Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::ShortDescription=Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::Description=$(RELEASE)/$(COMPONENT)%2520Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::flatDescription=$(RELEASE)%2520Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::Optional=0%0aConfig-Item:%20Acquire::Changelogs::URI::Origin::Debian=https://metadata.ftp-master.debian.org/changelogs/@CHANGEPATH@_changelog%0aConfig-Item:%20Acquire::Changelogs::URI::Origin::Ubuntu=https://changelogs.ubuntu.com/changelogs/pool/@CHANGEPATH@/changelog%0aConfig-Item:%20Acquire::Changelogs::AlwaysOnline=true%0aConfig-Item:%20Acquire::Changelogs::AlwaysOnline::Origin::Ubuntu=1%0aConfig-Item:%20Acquire::http::User-Agent-Non-Interactive=true%0aConfig-Item:%20Acquire::CompressionTypes::xz=xz%0aConfig-Item:%20Acquire::CompressionTypes::bz2=bzip2%0aConfig-Item:%20Acquire::CompressionTypes::lzma=lzma%0aConfig-Item:%20Acquire::CompressionTypes::gz=gzip%0aConfig-Item:%20Acquire::CompressionTypes::lz4=lz4%0aConfig-Item:%20Acquire::CompressionTypes::zst=zstd%0aConfig-Item:%20DPkg::Path=/usr/sbin:/usr/bin:/sbin:/bin%0aConfig-Item:%20DPkg::Post-Invoke::=/usr/bin/test%2520-e%2520/usr/share/dbus-1/system-services/org.freedesktop.PackageKit.service%2520&&%2520/usr/bin/test%2520-S%2520/var/run/dbus/system_bus_socket%2520&&%2520/usr/bin/gdbus%2520call%2520--system%2520--dest%2520org.freedesktop.PackageKit%2520--object-path%2520/org/freedesktop/PackageKit%2520--timeout%25204%2520--method%2520org.freedesktop.PackageKit.StateHasChanged%2520cache-update%2520>%2520/dev/null;%2520/bin/echo%2520>%2520/dev/null%0aConfig-Item:%20DPkg::Post-Invoke::=if%2520[%2520-d%2520/var/lib/update-notifier%2520];%2520then%2520touch%2520/var/lib/update-notifier/dpkg-run-stamp;%2520fi;%2520/usr/lib/update-notifier/update-motd-updates-available%25202>/dev/null%2520||%2520true%0aConfig-Item:%20DPkg::Pre-Install-Pkgs::=/usr/sbin/dpkg-preconfigure%2520--apt%2520||%2520true%0aConfig-Item:%20AptCli::Hooks::Upgrade::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-json-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-json-hook%2520||%2520true%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}:${distro_codename}%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}:${distro_codename}-security%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}ESMApps:${distro_codename}-apps-security%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}ESM:${distro_codename}-infra-security%0aConfig-Item:%20Unattended-Upgrade::DevRelease=auto%0aConfig-Item:%20Binary=apt-get%0aConfig-Item:%20Debug::pkgAcquire::Worker=1%0aConfig-Item:%20CommandLine::AsString=apt-get%2520update%2520-oDebug::pkgAcquire::Worker%253d1%0a%0a
 -> http:600%20URI%20Acquire%0aURI:%20http://download.webmin.com/download/repository/dists/sarge/InRelease%0aFilename:%20/var/lib/apt/lists/partial/download.webmin.com_download_repository_dists_sarge_InRelease%0aTarget-Type:%20index%0aTarget-Release:%20sarge%0aTarget-Base-URI:%20http://download.webmin.com/download/repository/dists/sarge/%0aTarget-Repo-URI:%20http://download.webmin.com/download/repository/%0aTarget-Site:%20http://download.webmin.com/download/repository%0aIndex-File:%20true%0aMaximum-Size:%2010000000%0aFail-Ignore:%20true%0a%0a
Starting method '/usr/lib/apt/methods/http'
 <- http:100%20Capabilities%0aSend-Config:%20true%0aPipeline:%20true%0aVersion:%201.2
Configured access method http
Version:1.2 SingleInstance:0 Pipeline:1 SendConfig:1 LocalOnly: 0 NeedsCleanup: 0 Removable: 0 AuxRequests: 0
 -> http:601%20Configuration%0aConfig-Item:%20APT::Architecture=amd64%0aConfig-Item:%20APT::Build-Essential::=build-essential%0aConfig-Item:%20APT::Install-Recommends=1%0aConfig-Item:%20APT::Install-Suggests=0%0aConfig-Item:%20APT::Sandbox::User=_apt%0aConfig-Item:%20APT::NeverAutoRemove::=^firmware-linux.*%0aConfig-Item:%20APT::NeverAutoRemove::=^linux-firmware$%0aConfig-Item:%20APT::NeverAutoRemove::=^linux-image-[a-z0-9]*$%0aConfig-Item:%20APT::NeverAutoRemove::=^linux-image-[a-z0-9]*-[a-z0-9]*$%0aConfig-Item:%20APT::VersionedKernelPackages::=linux-.*%0aConfig-Item:%20APT::VersionedKernelPackages::=kfreebsd-.*%0aConfig-Item:%20APT::VersionedKernelPackages::=gnumach-.*%0aConfig-Item:%20APT::VersionedKernelPackages::=.*-modules%0aConfig-Item:%20APT::VersionedKernelPackages::=.*-kernel%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=contrib/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=non-free/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=restricted/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=universe/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=multiverse/metapackages%0aConfig-Item:%20APT::Move-Autobit-Sections::=oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=contrib/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=non-free/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=restricted/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=universe/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=multiverse/oldlibs%0aConfig-Item:%20APT::Periodic::Update-Package-Lists=1%0aConfig-Item:%20APT::Periodic::Download-Upgradeable-Packages=0%0aConfig-Item:%20APT::Periodic::AutocleanInterval=0%0aConfig-Item:%20APT::Periodic::Unattended-Upgrade=1%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=touch%2520/var/lib/apt/periodic/update-success-stamp%25202>/dev/null%2520||%2520true%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=test%2520-x%2520/usr/bin/apt-show-versions%2520||%2520exit%25200%2520;%2520apt-show-versions%2520-i%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=/usr/bin/test%2520-e%2520/usr/share/dbus-1/system-services/org.freedesktop.PackageKit.service%2520&&%2520/usr/bin/test%2520-S%2520/var/run/dbus/system_bus_socket%2520&&%2520/usr/bin/gdbus%2520call%2520--system%2520--dest%2520org.freedesktop.PackageKit%2520--object-path%2520/org/freedesktop/PackageKit%2520--timeout%25204%2520--method%2520org.freedesktop.PackageKit.StateHasChanged%2520cache-update%2520>%2520/dev/null;%2520/bin/echo%2520>%2520/dev/null%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=if%2520/usr/bin/test%2520-w%2520/var/lib/command-not-found/%2520-a%2520-e%2520/usr/lib/cnf-update-db;%2520then%2520/usr/lib/cnf-update-db%2520>%2520/dev/null;%2520fi%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=/usr/lib/update-notifier/update-motd-updates-available%25202>/dev/null%2520||%2520true%0aConfig-Item:%20APT::Update::Post-Invoke-Stats::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520post-invoke-stats%2520||%2520true%0aConfig-Item:%20APT::Install::Post-Invoke-Success::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520post-invoke-success%2520||%2520true%0aConfig-Item:%20APT::Install::Pre-Invoke::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520pre-invoke%2520||%2520true%0aConfig-Item:%20APT::Archives::MaxAge=30%0aConfig-Item:%20APT::Archives::MinAge=2%0aConfig-Item:%20APT::Archives::MaxSize=500%0aConfig-Item:%20APT::Color::Highlight=%251b[32m%0aConfig-Item:%20APT::Color::Neutral=%251b[0m%0aConfig-Item:%20APT::Color::Red=%251b[31m%0aConfig-Item:%20APT::Color::Green=%251b[32m%0aConfig-Item:%20APT::Color::Yellow=%251b[33m%0aConfig-Item:%20APT::Color::Blue=%251b[34m%0aConfig-Item:%20APT::Color::Magenta=%251b[35m%0aConfig-Item:%20APT::Color::Cyan=%251b[36m%0aConfig-Item:%20APT::Color::White=%251b[37m%0aConfig-Item:%20APT::Compressor::lzma::Binary=xz%0aConfig-Item:%20APT::Compressor::lzma::CompressArg::=--format%253dlzma%0aConfig-Item:%20APT::Compressor::lzma::CompressArg::=-6%0aConfig-Item:%20APT::Compressor::lzma::UncompressArg::=--format%253dlzma%0aConfig-Item:%20APT::Compressor::lzma::UncompressArg::=-d%0aConfig-Item:%20Dir=/%0aConfig-Item:%20Dir::State=var/lib/apt%0aConfig-Item:%20Dir::State::lists=lists/%0aConfig-Item:%20Dir::State::cdroms=cdroms.list%0aConfig-Item:%20Dir::State::extended_states=extended_states%0aConfig-Item:%20Dir::State::status=/var/lib/dpkg/status%0aConfig-Item:%20Dir::Cache=var/cache/apt%0aConfig-Item:%20Dir::Cache::archives=archives/%0aConfig-Item:%20Dir::Cache::srcpkgcache=srcpkgcache.bin%0aConfig-Item:%20Dir::Cache::pkgcache=pkgcache.bin%0aConfig-Item:%20Dir::Etc=etc/apt%0aConfig-Item:%20Dir::Etc::sourcelist=sources.list%0aConfig-Item:%20Dir::Etc::sourceparts=sources.list.d%0aConfig-Item:%20Dir::Etc::main=apt.conf%0aConfig-Item:%20Dir::Etc::netrc=auth.conf%0aConfig-Item:%20Dir::Etc::netrcparts=auth.conf.d%0aConfig-Item:%20Dir::Etc::parts=apt.conf.d%0aConfig-Item:%20Dir::Etc::preferences=preferences%0aConfig-Item:%20Dir::Etc::preferencesparts=preferences.d%0aConfig-Item:%20Dir::Etc::trusted=trusted.gpg%0aConfig-Item:%20Dir::Etc::trustedparts=trusted.gpg.d%0aConfig-Item:%20Dir::Bin::methods=/usr/lib/apt/methods%0aConfig-Item:%20Dir::Bin::solvers::=/usr/lib/apt/solvers%0aConfig-Item:%20Dir::Bin::planners::=/usr/lib/apt/planners%0aConfig-Item:%20Dir::Bin::dpkg=/usr/bin/dpkg%0aConfig-Item:%20Dir::Bin::gzip=/bin/gzip%0aConfig-Item:%20Dir::Bin::bzip2=/bin/bzip2%0aConfig-Item:%20Dir::Bin::xz=/usr/bin/xz%0aConfig-Item:%20Dir::Bin::lz4=/usr/bin/lz4%0aConfig-Item:%20Dir::Bin::zstd=/usr/bin/zstd%0aConfig-Item:%20Dir::Bin::lzma=/usr/bin/xz%0aConfig-Item:%20Dir::Media::MountPath=/media/apt%0aConfig-Item:%20Dir::Log=var/log/apt%0aConfig-Item:%20Dir::Log::Terminal=term.log%0aConfig-Item:%20Dir::Log::History=history.log%0aConfig-Item:%20Dir::Log::Planner=eipp.log.xz%0aConfig-Item:%20Dir::Ignore-Files-Silently::=~$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.disabled$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.bak$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.dpkg-[a-z]+$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.ucf-[a-z]+$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.save$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.orig$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.distUpgrade$%0aConfig-Item:%20Acquire::AllowInsecureRepositories=0%0aConfig-Item:%20Acquire::AllowWeakRepositories=0%0aConfig-Item:%20Acquire::AllowDowngradeToInsecureRepositories=0%0aConfig-Item:%20Acquire::cdrom::mount=/media/cdrom/%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::MetaKey=$(COMPONENT)/binary-$(ARCHITECTURE)/Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::flatMetaKey=Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::ShortDescription=Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::Description=$(RELEASE)/$(COMPONENT)%2520$(ARCHITECTURE)%2520Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::flatDescription=$(RELEASE)%2520Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::Optional=0%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::MetaKey=$(COMPONENT)/i18n/Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::flatMetaKey=$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::ShortDescription=Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::Description=$(RELEASE)/$(COMPONENT)%2520Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::flatDescription=$(RELEASE)%2520Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::CNF::MetaKey=$(COMPONENT)/cnf/Commands-$(NATIVE_ARCHITECTURE)%0aConfig-Item:%20Acquire::IndexTargets::deb::CNF::ShortDescription=Commands-$(NATIVE_ARCHITECTURE)%0aConfig-Item:%20Acquire::IndexTargets::deb::CNF::Description=$(RELEASE)/$(COMPONENT)%2520$(NATIVE_ARCHITECTURE)%2520c-n-f%2520Metadata%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::MetaKey=$(COMPONENT)/source/Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::flatMetaKey=Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::ShortDescription=Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::Description=$(RELEASE)/$(COMPONENT)%2520Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::flatDescription=$(RELEASE)%2520Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::Optional=0%0aConfig-Item:%20Acquire::Changelogs::URI::Origin::Debian=https://metadata.ftp-master.debian.org/changelogs/@CHANGEPATH@_changelog%0aConfig-Item:%20Acquire::Changelogs::URI::Origin::Ubuntu=https://changelogs.ubuntu.com/changelogs/pool/@CHANGEPATH@/changelog%0aConfig-Item:%20Acquire::Changelogs::AlwaysOnline=true%0aConfig-Item:%20Acquire::Changelogs::AlwaysOnline::Origin::Ubuntu=1%0aConfig-Item:%20Acquire::http::User-Agent-Non-Interactive=true%0aConfig-Item:%20Acquire::CompressionTypes::xz=xz%0aConfig-Item:%20Acquire::CompressionTypes::bz2=bzip2%0aConfig-Item:%20Acquire::CompressionTypes::lzma=lzma%0aConfig-Item:%20Acquire::CompressionTypes::gz=gzip%0aConfig-Item:%20Acquire::CompressionTypes::lz4=lz4%0aConfig-Item:%20Acquire::CompressionTypes::zst=zstd%0aConfig-Item:%20DPkg::Path=/usr/sbin:/usr/bin:/sbin:/bin%0aConfig-Item:%20DPkg::Post-Invoke::=/usr/bin/test%2520-e%2520/usr/share/dbus-1/system-services/org.freedesktop.PackageKit.service%2520&&%2520/usr/bin/test%2520-S%2520/var/run/dbus/system_bus_socket%2520&&%2520/usr/bin/gdbus%2520call%2520--system%2520--dest%2520org.freedesktop.PackageKit%2520--object-path%2520/org/freedesktop/PackageKit%2520--timeout%25204%2520--method%2520org.freedesktop.PackageKit.StateHasChanged%2520cache-update%2520>%2520/dev/null;%2520/bin/echo%2520>%2520/dev/null%0aConfig-Item:%20DPkg::Post-Invoke::=if%2520[%2520-d%2520/var/lib/update-notifier%2520];%2520then%2520touch%2520/var/lib/update-notifier/dpkg-run-stamp;%2520fi;%2520/usr/lib/update-notifier/update-motd-updates-available%25202>/dev/null%2520||%2520true%0aConfig-Item:%20DPkg::Pre-Install-Pkgs::=/usr/sbin/dpkg-preconfigure%2520--apt%2520||%2520true%0aConfig-Item:%20AptCli::Hooks::Upgrade::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-json-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-json-hook%2520||%2520true%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}:${distro_codename}%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}:${distro_codename}-security%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}ESMApps:${distro_codename}-apps-security%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}ESM:${distro_codename}-infra-security%0aConfig-Item:%20Unattended-Upgrade::DevRelease=auto%0aConfig-Item:%20Binary=apt-get%0aConfig-Item:%20Debug::pkgAcquire::Worker=1%0aConfig-Item:%20CommandLine::AsString=apt-get%2520update%2520-oDebug::pkgAcquire::Worker%253d1%0a%0a
 -> http:600%20URI%20Acquire%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal/InRelease%0aFilename:%20/var/lib/apt/lists/partial/de.archive.ubuntu.com_ubuntu_dists_focal_InRelease%0aTarget-Type:%20index%0aTarget-Release:%20focal%0aTarget-Base-URI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal/%0aTarget-Repo-URI:%20http://de.archive.ubuntu.com/ubuntu/%0aTarget-Site:%20http://de.archive.ubuntu.com/ubuntu%0aIndex-File:%20true%0aMaximum-Size:%2010000000%0aLast-Modified:%20Thu,%2023%20Apr%202020%2017:34:17%20GMT%0aFail-Ignore:%20true%0a%0a
 -> http:600%20URI%20Acquire%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-updates/InRelease%0aFilename:%20/var/lib/apt/lists/partial/de.archive.ubuntu.com_ubuntu_dists_focal-updates_InRelease%0aTarget-Type:%20index%0aTarget-Release:%20focal-updates%0aTarget-Base-URI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-updates/%0aTarget-Repo-URI:%20http://de.archive.ubuntu.com/ubuntu/%0aTarget-Site:%20http://de.archive.ubuntu.com/ubuntu%0aIndex-File:%20true%0aMaximum-Size:%2010000000%0aLast-Modified:%20Fri,%2010%20Jun%202022%2012:41:00%20GMT%0aFail-Ignore:%20true%0a%0a
 -> http:600%20URI%20Acquire%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-backports/InRelease%0aFilename:%20/var/lib/apt/lists/partial/de.archive.ubuntu.com_ubuntu_dists_focal-backports_InRelease%0aTarget-Type:%20index%0aTarget-Release:%20focal-backports%0aTarget-Base-URI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-backports/%0aTarget-Repo-URI:%20http://de.archive.ubuntu.com/ubuntu/%0aTarget-Site:%20http://de.archive.ubuntu.com/ubuntu%0aIndex-File:%20true%0aMaximum-Size:%2010000000%0aLast-Modified:%20Fri,%2010%20Jun%202022%2012:41:00%20GMT%0aFail-Ignore:%20true%0a%0a
 -> http:600%20URI%20Acquire%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-security/InRelease%0aFilename:%20/var/lib/apt/lists/partial/de.archive.ubuntu.com_ubuntu_dists_focal-security_InRelease%0aTarget-Type:%20index%0aTarget-Release:%20focal-security%0aTarget-Base-URI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-security/%0aTarget-Repo-URI:%20http://de.archive.ubuntu.com/ubuntu/%0aTarget-Site:%20http://de.archive.ubuntu.com/ubuntu%0aIndex-File:%20true%0aMaximum-Size:%2010000000%0aLast-Modified:%20Fri,%2010%20Jun%202022%2012:41:00%20GMT%0aFail-Ignore:%20true%0a%0a
0% [Working] <- http:102%20Status%0aURI:%20http://download.webmin.com/download/repository/dists/sarge/InRelease%0aMessage:%20Connecting%20to%20download.webmin.com
 <- http:102%20Status%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal/InRelease%0aMessage:%20Connecting%20to%20de.archive.ubuntu.com
 <- http:102%20Status%0aURI:%20http://download.webmin.com/download/repository/dists/sarge/InRelease%0aMessage:%20Connecting%20to%20download.webmin.com%20(45.76.69.64)
 <- http:102%20Status%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal/InRelease%0aMessage:%20Connecting%20to%20de.archive.ubuntu.com%20(141.30.62.23)
 <- https:102%20Status%0aURI:%20https://deb.nodesource.com/node_12.x/dists/focal/InRelease%0aMessage:%20Connecting%20to%20deb.nodesource.com
 <- http:102%20Status%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal/InRelease%0aMessage:%20Connected%20to%20de.archive.ubuntu.com%20(141.30.62.23)
 <- http:102%20Status%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal/InRelease%0aMessage:%20Waiting%20for%20headers
 <- https:102%20Status%0aURI:%20https://deb.nodesource.com/node_12.x/dists/focal/InRelease%0aMessage:%20Connecting%20to%20deb.nodesource.com%20(2a02:26f0:ce::215:e442)
 <- https:102%20Status%0aURI:%20https://deb.nodesource.com/node_12.x/dists/focal/InRelease%0aMessage:%20Connected%20to%20deb.nodesource.com%20(2a02:26f0:ce::215:e442)
 <- http:201%20URI%20Done%0aIMS-Hit:%20true%0aLast-Modified:%20Thu,%2023%20Apr%202020%2017:34:17%20+0000%0aFilename:%20/var/lib/apt/lists/partial/de.archive.ubuntu.com_ubuntu_dists_focal_InRelease%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal/InRelease
Starting method '/usr/lib/apt/methods/gpgv'
 <- gpgv:100%20Capabilities%0aSend-Config:%20true%0aSingle-Instance:%20true%0aVersion:%201.1
Configured access method gpgv
Version:1.1 SingleInstance:1 Pipeline:0 SendConfig:1 LocalOnly: 0 NeedsCleanup: 0 Removable: 0 AuxRequests: 0
Starting method '/usr/lib/apt/methods/gpgv'
 <- gpgv:100%20Capabilities%0aSend-Config:%20true%0aSingle-Instance:%20true%0aVersion:%201.1
Configured access method gpgv
Version:1.1 SingleInstance:1 Pipeline:0 SendConfig:1 LocalOnly: 0 NeedsCleanup: 0 Removable: 0 AuxRequests: 0
 -> gpgv:601%20Configuration%0aConfig-Item:%20APT::Architecture=amd64%0aConfig-Item:%20APT::Build-Essential::=build-essential%0aConfig-Item:%20APT::Install-Recommends=1%0aConfig-Item:%20APT::Install-Suggests=0%0aConfig-Item:%20APT::Sandbox::User=_apt%0aConfig-Item:%20APT::NeverAutoRemove::=^firmware-linux.*%0aConfig-Item:%20APT::NeverAutoRemove::=^linux-firmware$%0aConfig-Item:%20APT::NeverAutoRemove::=^linux-image-[a-z0-9]*$%0aConfig-Item:%20APT::NeverAutoRemove::=^linux-image-[a-z0-9]*-[a-z0-9]*$%0aConfig-Item:%20APT::VersionedKernelPackages::=linux-.*%0aConfig-Item:%20APT::VersionedKernelPackages::=kfreebsd-.*%0aConfig-Item:%20APT::VersionedKernelPackages::=gnumach-.*%0aConfig-Item:%20APT::VersionedKernelPackages::=.*-modules%0aConfig-Item:%20APT::VersionedKernelPackages::=.*-kernel%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=contrib/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=non-free/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=restricted/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=universe/metapackages%0aConfig-Item:%20APT::Never-MarkAuto-Sections::=multiverse/metapackages%0aConfig-Item:%20APT::Move-Autobit-Sections::=oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=contrib/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=non-free/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=restricted/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=universe/oldlibs%0aConfig-Item:%20APT::Move-Autobit-Sections::=multiverse/oldlibs%0aConfig-Item:%20APT::Periodic::Update-Package-Lists=1%0aConfig-Item:%20APT::Periodic::Download-Upgradeable-Packages=0%0aConfig-Item:%20APT::Periodic::AutocleanInterval=0%0aConfig-Item:%20APT::Periodic::Unattended-Upgrade=1%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=touch%2520/var/lib/apt/periodic/update-success-stamp%25202>/dev/null%2520||%2520true%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=test%2520-x%2520/usr/bin/apt-show-versions%2520||%2520exit%25200%2520;%2520apt-show-versions%2520-i%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=/usr/bin/test%2520-e%2520/usr/share/dbus-1/system-services/org.freedesktop.PackageKit.service%2520&&%2520/usr/bin/test%2520-S%2520/var/run/dbus/system_bus_socket%2520&&%2520/usr/bin/gdbus%2520call%2520--system%2520--dest%2520org.freedesktop.PackageKit%2520--object-path%2520/org/freedesktop/PackageKit%2520--timeout%25204%2520--method%2520org.freedesktop.PackageKit.StateHasChanged%2520cache-update%2520>%2520/dev/null;%2520/bin/echo%2520>%2520/dev/null%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=if%2520/usr/bin/test%2520-w%2520/var/lib/command-not-found/%2520-a%2520-e%2520/usr/lib/cnf-update-db;%2520then%2520/usr/lib/cnf-update-db%2520>%2520/dev/null;%2520fi%0aConfig-Item:%20APT::Update::Post-Invoke-Success::=/usr/lib/update-notifier/update-motd-updates-available%25202>/dev/null%2520||%2520true%0aConfig-Item:%20APT::Update::Post-Invoke-Stats::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520post-invoke-stats%2520||%2520true%0aConfig-Item:%20APT::Install::Post-Invoke-Success::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520post-invoke-success%2520||%2520true%0aConfig-Item:%20APT::Install::Pre-Invoke::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-hook%2520pre-invoke%2520||%2520true%0aConfig-Item:%20APT::Archives::MaxAge=30%0aConfig-Item:%20APT::Archives::MinAge=2%0aConfig-Item:%20APT::Archives::MaxSize=500%0aConfig-Item:%20APT::Color::Highlight=%251b[32m%0aConfig-Item:%20APT::Color::Neutral=%251b[0m%0aConfig-Item:%20APT::Color::Red=%251b[31m%0aConfig-Item:%20APT::Color::Green=%251b[32m%0aConfig-Item:%20APT::Color::Yellow=%251b[33m%0aConfig-Item:%20APT::Color::Blue=%251b[34m%0aConfig-Item:%20APT::Color::Magenta=%251b[35m%0aConfig-Item:%20APT::Color::Cyan=%251b[36m%0aConfig-Item:%20APT::Color::White=%251b[37m%0aConfig-Item:%20APT::Compressor::lzma::Binary=xz%0aConfig-Item:%20APT::Compressor::lzma::CompressArg::=--format%253dlzma%0aConfig-Item:%20APT::Compressor::lzma::CompressArg::=-6%0aConfig-Item:%20APT::Compressor::lzma::UncompressArg::=--format%253dlzma%0aConfig-Item:%20APT::Compressor::lzma::UncompressArg::=-d%0aConfig-Item:%20Dir=/%0aConfig-Item:%20Dir::State=var/lib/apt%0aConfig-Item:%20Dir::State::lists=lists/%0aConfig-Item:%20Dir::State::cdroms=cdroms.list%0aConfig-Item:%20Dir::State::extended_states=extended_states%0aConfig-Item:%20Dir::State::status=/var/lib/dpkg/status%0aConfig-Item:%20Dir::Cache=var/cache/apt%0aConfig-Item:%20Dir::Cache::archives=archives/%0aConfig-Item:%20Dir::Cache::srcpkgcache=srcpkgcache.bin%0aConfig-Item:%20Dir::Cache::pkgcache=pkgcache.bin%0aConfig-Item:%20Dir::Etc=etc/apt%0aConfig-Item:%20Dir::Etc::sourcelist=sources.list%0aConfig-Item:%20Dir::Etc::sourceparts=sources.list.d%0aConfig-Item:%20Dir::Etc::main=apt.conf%0aConfig-Item:%20Dir::Etc::netrc=auth.conf%0aConfig-Item:%20Dir::Etc::netrcparts=auth.conf.d%0aConfig-Item:%20Dir::Etc::parts=apt.conf.d%0aConfig-Item:%20Dir::Etc::preferences=preferences%0aConfig-Item:%20Dir::Etc::preferencesparts=preferences.d%0aConfig-Item:%20Dir::Etc::trusted=trusted.gpg%0aConfig-Item:%20Dir::Etc::trustedparts=trusted.gpg.d%0aConfig-Item:%20Dir::Bin::methods=/usr/lib/apt/methods%0aConfig-Item:%20Dir::Bin::solvers::=/usr/lib/apt/solvers%0aConfig-Item:%20Dir::Bin::planners::=/usr/lib/apt/planners%0aConfig-Item:%20Dir::Bin::dpkg=/usr/bin/dpkg%0aConfig-Item:%20Dir::Bin::gzip=/bin/gzip%0aConfig-Item:%20Dir::Bin::bzip2=/bin/bzip2%0aConfig-Item:%20Dir::Bin::xz=/usr/bin/xz%0aConfig-Item:%20Dir::Bin::lz4=/usr/bin/lz4%0aConfig-Item:%20Dir::Bin::zstd=/usr/bin/zstd%0aConfig-Item:%20Dir::Bin::lzma=/usr/bin/xz%0aConfig-Item:%20Dir::Media::MountPath=/media/apt%0aConfig-Item:%20Dir::Log=var/log/apt%0aConfig-Item:%20Dir::Log::Terminal=term.log%0aConfig-Item:%20Dir::Log::History=history.log%0aConfig-Item:%20Dir::Log::Planner=eipp.log.xz%0aConfig-Item:%20Dir::Ignore-Files-Silently::=~$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.disabled$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.bak$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.dpkg-[a-z]+$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.ucf-[a-z]+$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.save$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.orig$%0aConfig-Item:%20Dir::Ignore-Files-Silently::=\.distUpgrade$%0aConfig-Item:%20Acquire::AllowInsecureRepositories=0%0aConfig-Item:%20Acquire::AllowWeakRepositories=0%0aConfig-Item:%20Acquire::AllowDowngradeToInsecureRepositories=0%0aConfig-Item:%20Acquire::cdrom::mount=/media/cdrom/%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::MetaKey=$(COMPONENT)/binary-$(ARCHITECTURE)/Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::flatMetaKey=Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::ShortDescription=Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::Description=$(RELEASE)/$(COMPONENT)%2520$(ARCHITECTURE)%2520Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::flatDescription=$(RELEASE)%2520Packages%0aConfig-Item:%20Acquire::IndexTargets::deb::Packages::Optional=0%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::MetaKey=$(COMPONENT)/i18n/Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::flatMetaKey=$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::ShortDescription=Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::Description=$(RELEASE)/$(COMPONENT)%2520Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::Translations::flatDescription=$(RELEASE)%2520Translation-$(LANGUAGE)%0aConfig-Item:%20Acquire::IndexTargets::deb::CNF::MetaKey=$(COMPONENT)/cnf/Commands-$(NATIVE_ARCHITECTURE)%0aConfig-Item:%20Acquire::IndexTargets::deb::CNF::ShortDescription=Commands-$(NATIVE_ARCHITECTURE)%0aConfig-Item:%20Acquire::IndexTargets::deb::CNF::Description=$(RELEASE)/$(COMPONENT)%2520$(NATIVE_ARCHITECTURE)%2520c-n-f%2520Metadata%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::MetaKey=$(COMPONENT)/source/Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::flatMetaKey=Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::ShortDescription=Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::Description=$(RELEASE)/$(COMPONENT)%2520Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::flatDescription=$(RELEASE)%2520Sources%0aConfig-Item:%20Acquire::IndexTargets::deb-src::Sources::Optional=0%0aConfig-Item:%20Acquire::Changelogs::URI::Origin::Debian=https://metadata.ftp-master.debian.org/changelogs/@CHANGEPATH@_changelog%0aConfig-Item:%20Acquire::Changelogs::URI::Origin::Ubuntu=https://changelogs.ubuntu.com/changelogs/pool/@CHANGEPATH@/changelog%0aConfig-Item:%20Acquire::Changelogs::AlwaysOnline=true%0aConfig-Item:%20Acquire::Changelogs::AlwaysOnline::Origin::Ubuntu=1%0aConfig-Item:%20Acquire::http::User-Agent-Non-Interactive=true%0aConfig-Item:%20Acquire::CompressionTypes::xz=xz%0aConfig-Item:%20Acquire::CompressionTypes::bz2=bzip2%0aConfig-Item:%20Acquire::CompressionTypes::lzma=lzma%0aConfig-Item:%20Acquire::CompressionTypes::gz=gzip%0aConfig-Item:%20Acquire::CompressionTypes::lz4=lz4%0aConfig-Item:%20Acquire::CompressionTypes::zst=zstd%0aConfig-Item:%20DPkg::Path=/usr/sbin:/usr/bin:/sbin:/bin%0aConfig-Item:%20DPkg::Post-Invoke::=/usr/bin/test%2520-e%2520/usr/share/dbus-1/system-services/org.freedesktop.PackageKit.service%2520&&%2520/usr/bin/test%2520-S%2520/var/run/dbus/system_bus_socket%2520&&%2520/usr/bin/gdbus%2520call%2520--system%2520--dest%2520org.freedesktop.PackageKit%2520--object-path%2520/org/freedesktop/PackageKit%2520--timeout%25204%2520--method%2520org.freedesktop.PackageKit.StateHasChanged%2520cache-update%2520>%2520/dev/null;%2520/bin/echo%2520>%2520/dev/null%0aConfig-Item:%20DPkg::Post-Invoke::=if%2520[%2520-d%2520/var/lib/update-notifier%2520];%2520then%2520touch%2520/var/lib/update-notifier/dpkg-run-stamp;%2520fi;%2520/usr/lib/update-notifier/update-motd-updates-available%25202>/dev/null%2520||%2520true%0aConfig-Item:%20DPkg::Pre-Install-Pkgs::=/usr/sbin/dpkg-preconfigure%2520--apt%2520||%2520true%0aConfig-Item:%20AptCli::Hooks::Upgrade::=[%2520!%2520-f%2520/usr/lib/ubuntu-advantage/apt-esm-json-hook%2520]%2520||%2520/usr/lib/ubuntu-advantage/apt-esm-json-hook%2520||%2520true%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}:${distro_codename}%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}:${distro_codename}-security%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}ESMApps:${distro_codename}-apps-security%0aConfig-Item:%20Unattended-Upgrade::Allowed-Origins::=${distro_id}ESM:${distro_codename}-infra-security%0aConfig-Item:%20Unattended-Upgrade::DevRelease=auto%0aConfig-Item:%20Binary=apt-get%0aConfig-Item:%20Debug::pkgAcquire::Worker=1%0aConfig-Item:%20CommandLine::AsString=apt-get%2520update%2520-oDebug::pkgAcquire::Worker%253d1%0a%0a
 -> gpgv:600%20URI%20Acquire%0aURI:%20gpgv:/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal_InRelease%0aFilename:%20/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal_InRelease%0aTarget-Type:%20index%0aTarget-Release:%20focal%0aTarget-Base-URI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal/%0aTarget-Repo-URI:%20http://de.archive.ubuntu.com/ubuntu/%0aTarget-Site:%20http://de.archive.ubuntu.com/ubuntu%0aIndex-File:%20true%0aMaximum-Size:%2010000000%0aLast-Modified:%20Thu,%2023%20Apr%202020%2017:34:17%20GMT%0aFail-Ignore:%20true%0a%0a
Hit:1 http://de.archive.ubuntu.com/ubuntu focal InRelease
 <- http:102%20Status%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-updates/InRelease%0aMessage:%20Waiting%20for%20headers
0% [Waiting for headers] [Connecting to download.webmin.com (45.76.69.64)] [Connected to deb.nodesource.com (2a02:26f0:ce::215:e442)] <- http:201%20URI%20Done%0aIMS-Hit:%20true%0aLast-Modified:%20Fri,%2010%20Jun%202022%2012:41:00%20+0000%0aFilename:%20/var/lib/apt/lists/partial/de.archive.ubuntu.com_ubuntu_dists_focal-updates_InRelease%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-updates/InRelease
Hit:2 http://de.archive.ubuntu.com/ubuntu focal-updates InRelease                                                                   
0% [Connecting to download.webmin.com (45.76.69.64)] [Connected to deb.nodesource.com (2a02:26f0:ce::215:e442)] <- http:102%20Status%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-backports/InRelease%0aMessage:%20Waiting%20for%20headers
 <- https:102%20Status%0aURI:%20https://deb.nodesource.com/node_12.x/dists/focal/InRelease%0aMessage:%20Waiting%20for%20headers
 <- http:201%20URI%20Done%0aIMS-Hit:%20true%0aLast-Modified:%20Fri,%2010%20Jun%202022%2012:41:00%20+0000%0aFilename:%20/var/lib/apt/lists/partial/de.archive.ubuntu.com_ubuntu_dists_focal-backports_InRelease%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-backports/InRelease
Hit:3 http://de.archive.ubuntu.com/ubuntu focal-backports InRelease                                           
 <- http:102%20Status%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-security/InRelease%0aMessage:%20Waiting%20for%20headers
0% [Waiting for headers] [Connecting to download.webmin.com (45.76.69.64)] [Waiting for headers] <- https:201%20URI%20Done%0aIMS-Hit:%20true%0aLast-Modified:%20Tue,%2005%20Apr%202022%2016:43:21%20+0000%0aFilename:%20/var/lib/apt/lists/partial/deb.nodesource.com_node%255f12.x_dists_focal_InRelease%0aURI:%20https://deb.nodesource.com/node_12.x/dists/focal/InRelease
Hit:4 https://deb.nodesource.com/node_12.x focal InRelease                                     
0% [Waiting for headers] [Connecting to download.webmin.com (45.76.69.64)] <- http:201%20URI%20Done%0aIMS-Hit:%20true%0aLast-Modified:%20Fri,%2010%20Jun%202022%2012:41:00%20+0000%0aFilename:%20/var/lib/apt/lists/partial/de.archive.ubuntu.com_ubuntu_dists_focal-security_InRelease%0aURI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-security/InRelease
Hit:5 http://de.archive.ubuntu.com/ubuntu focal-security InRelease       
0% [Connecting to download.webmin.com (45.76.69.64)] <- gpgv:201%20URI%20Done%0aGPGVOutput:%20GOODSIG%203B4FE6ACC0B21F32%0a%20GOODSIG%20871920D1991BC93C%0aSigned-By:%20790BC7277767219C42C86F933B4FE6ACC0B21F32!%0a%20F6ECB3762474EDA9D21B7022871920D1991BC93C!%0aFilename:%20/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal_InRelease%0aURI:%20gpgv:/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal_InRelease
 -> gpgv:600%20URI%20Acquire%0aURI:%20gpgv:/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal-updates_InRelease%0aFilename:%20/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal-updates_InRelease%0aTarget-Type:%20index%0aTarget-Release:%20focal-updates%0aTarget-Base-URI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-updates/%0aTarget-Repo-URI:%20http://de.archive.ubuntu.com/ubuntu/%0aTarget-Site:%20http://de.archive.ubuntu.com/ubuntu%0aIndex-File:%20true%0aMaximum-Size:%2010000000%0aLast-Modified:%20Fri,%2010%20Jun%202022%2012:41:00%20GMT%0aFail-Ignore:%20true%0a%0a
0% [Connecting to download.webmin.com (45.76.69.64)] <- http:102%20Status%0aURI:%20http://download.webmin.com/download/repository/dists/sarge/InRelease%0aMessage:%20Connected%20to%20download.webmin.com%20(45.76.69.64)
 <- http:102%20Status%0aURI:%20http://download.webmin.com/download/repository/dists/sarge/InRelease%0aMessage:%20Waiting%20for%20headers
 <- gpgv:201%20URI%20Done%0aGPGVOutput:%20GOODSIG%203B4FE6ACC0B21F32%0a%20GOODSIG%20871920D1991BC93C%0aSigned-By:%20790BC7277767219C42C86F933B4FE6ACC0B21F32!%0a%20F6ECB3762474EDA9D21B7022871920D1991BC93C!%0aFilename:%20/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal-updates_InRelease%0aURI:%20gpgv:/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal-updates_InRelease
 -> gpgv:600%20URI%20Acquire%0aURI:%20gpgv:/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal-backports_InRelease%0aFilename:%20/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal-backports_InRelease%0aTarget-Type:%20index%0aTarget-Release:%20focal-backports%0aTarget-Base-URI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-backports/%0aTarget-Repo-URI:%20http://de.archive.ubuntu.com/ubuntu/%0aTarget-Site:%20http://de.archive.ubuntu.com/ubuntu%0aIndex-File:%20true%0aMaximum-Size:%2010000000%0aLast-Modified:%20Fri,%2010%20Jun%202022%2012:41:00%20GMT%0aFail-Ignore:%20true%0a%0a
0% [Waiting for headers] <- gpgv:201%20URI%20Done%0aGPGVOutput:%20GOODSIG%203B4FE6ACC0B21F32%0a%20GOODSIG%20871920D1991BC93C%0aSigned-By:%20790BC7277767219C42C86F933B4FE6ACC0B21F32!%0a%20F6ECB3762474EDA9D21B7022871920D1991BC93C!%0aFilename:%20/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal-backports_InRelease%0aURI:%20gpgv:/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal-backports_InRelease
 -> gpgv:600%20URI%20Acquire%0aURI:%20gpgv:/var/lib/apt/lists/deb.nodesource.com_node%255f12.x_dists_focal_InRelease%0aFilename:%20/var/lib/apt/lists/deb.nodesource.com_node%255f12.x_dists_focal_InRelease%0aTarget-Type:%20index%0aTarget-Release:%20focal%0aTarget-Base-URI:%20https://deb.nodesource.com/node_12.x/dists/focal/%0aTarget-Repo-URI:%20https://deb.nodesource.com/node_12.x/%0aTarget-Site:%20https://deb.nodesource.com/node_12.x%0aIndex-File:%20true%0aMaximum-Size:%2010000000%0aLast-Modified:%20Tue,%2005%20Apr%202022%2016:43:21%20GMT%0aFail-Ignore:%20true%0a%0a
0% [Waiting for headers] <- http:400%20URI%20Failure%0aFailReason:%20HttpError404%0aMessage:%20404%20%20Not%20Found%20[IP:%2045.76.69.64%2080]%0aURI:%20http://download.webmin.com/download/repository/dists/sarge/InRelease
 -> http:600%20URI%20Acquire%0aURI:%20http://download.webmin.com/download/repository/dists/sarge/Release%0aFilename:%20/var/lib/apt/lists/partial/download.webmin.com_download_repository_dists_sarge_Release%0aTarget-Type:%20index%0aTarget-Release:%20sarge%0aTarget-Base-URI:%20http://download.webmin.com/download/repository/dists/sarge/%0aTarget-Repo-URI:%20http://download.webmin.com/download/repository/%0aTarget-Site:%20http://download.webmin.com/download/repository%0aIndex-File:%20true%0aMaximum-Size:%2010000000%0aLast-Modified:%20Tue,%2024%20May%202022%2004:46:27%20GMT%0a%0a
Ign:6 http://download.webmin.com/download/repository sarge InRelease
0% [Working] <- http:102%20Status%0aURI:%20http://download.webmin.com/download/repository/dists/sarge/Release%0aMessage:%20Waiting%20for%20headers
 <- gpgv:201%20URI%20Done%0aGPGVOutput:%20GOODSIG%201655A0AB68576280%0aSigned-By:%209FD3B784BC1C6FC31A8A0A1C1655A0AB68576280!%0aFilename:%20/var/lib/apt/lists/deb.nodesource.com_node%255f12.x_dists_focal_InRelease%0aURI:%20gpgv:/var/lib/apt/lists/deb.nodesource.com_node%255f12.x_dists_focal_InRelease
 -> gpgv:600%20URI%20Acquire%0aURI:%20gpgv:/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal-security_InRelease%0aFilename:%20/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal-security_InRelease%0aTarget-Type:%20index%0aTarget-Release:%20focal-security%0aTarget-Base-URI:%20http://de.archive.ubuntu.com/ubuntu/dists/focal-security/%0aTarget-Repo-URI:%20http://de.archive.ubuntu.com/ubuntu/%0aTarget-Site:%20http://de.archive.ubuntu.com/ubuntu%0aIndex-File:%20true%0aMaximum-Size:%2010000000%0aLast-Modified:%20Fri,%2010%20Jun%202022%2012:41:00%20GMT%0aFail-Ignore:%20true%0a%0a
0% [Waiting for headers] <- gpgv:201%20URI%20Done%0aGPGVOutput:%20GOODSIG%203B4FE6ACC0B21F32%0a%20GOODSIG%20871920D1991BC93C%0aSigned-By:%20790BC7277767219C42C86F933B4FE6ACC0B21F32!%0a%20F6ECB3762474EDA9D21B7022871920D1991BC93C!%0aFilename:%20/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal-security_InRelease%0aURI:%20gpgv:/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_focal-security_InRelease
0% [Waiting for headers] <- http:201%20URI%20Done%0aIMS-Hit:%20true%0aLast-Modified:%20Tue,%2024%20May%202022%2004:46:27%20+0000%0aFilename:%20/var/lib/apt/lists/partial/download.webmin.com_download_repository_dists_sarge_Release%0aURI:%20http://download.webmin.com/download/repository/dists/sarge/Release
 -> gpgv:600%20URI%20Acquire%0aURI:%20gpgv:/var/lib/apt/lists/download.webmin.com_download_repository_dists_sarge_Release.gpg%0aFilename:%20/var/lib/apt/lists/download.webmin.com_download_repository_dists_sarge_Release%0aTarget-Type:%20index%0aTarget-Release:%20sarge%0aTarget-Base-URI:%20http://download.webmin.com/download/repository/dists/sarge/%0aTarget-Repo-URI:%20http://download.webmin.com/download/repository/%0aTarget-Site:%20http://download.webmin.com/download/repository%0a%0a
Hit:7 http://download.webmin.com/download/repository sarge Release
0% [Working] <- gpgv:201%20URI%20Done%0aGPGVOutput:%20GOODSIG%20D97A3AE911F63C51%0aSigned-By:%201719003ACE3E5A41E2DE70DFD97A3AE911F63C51!%0aFilename:%20/var/lib/apt/lists/download.webmin.com_download_repository_dists_sarge_Release%0aURI:%20gpgv:/var/lib/apt/lists/download.webmin.com_download_repository_dists_sarge_Release.gpg
Reading package lists... Done

Damit kann ich aber nichts anfangen, Du vielleicht?

Die Dateien /var/log/kern.log ist zwar vorhanden, aber leer (nach einem heutige apt update und apt upgrade) und auch in die syslog wird nichts geschrieben.
Einen apt-Proxy nutze ich nicht.

Im Verzeichnis /etc/apt/apt.conf.d befinden sich die Dateien lt. Screenshot.

Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Wernieman am 10 Juni 2022, 19:38:29
Und wie sehen die Unterschiede zu den funzenden Systemen aus?

Das Log sieht erstmal gut aus ....
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Hans-Ulrich Tag am 12 Juni 2022, 17:42:25
Ich habe jetzt mal von einer funktionierenden VM das komplette apt-Verzeichnis rüberkopiert und auch ein "apt update" und "apt dist-upgrade" ausgeführt (keine Fehlermeldungen erschienen). Leider bleibt die Kernel-Version nach wie vor unverändert.

Gibt es sonst unter /etc noch Verzeichnisse, die ich berücksichtigen muss?
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Wernieman am 12 Juni 2022, 17:56:19
Da weiß ich jetzt auch nicht mehr weiter .. wäre eher eine Frage in einem spezialisiertem Debian-Forum ....
Titel: Antw:Kernel-Update erfolgt nicht
Beitrag von: Hans-Ulrich Tag am 16 Juni 2022, 10:28:32
Ich habe bei ubuntuusers.de die Lösung erhalten: es fehlten die Metapakete.

Mit
sudo apt install linux-genericwerden sie installiert und der Kernel wurde aktualisiert.

Vielen Dank noch einmal für die Hilfe.
Titel: Antw:[gelöst] Kernel-Update erfolgt nicht
Beitrag von: Wernieman am 16 Juni 2022, 11:17:31
Logisch ... da must Du aber es ausversehen deinstalliert haben ... Normalerweise ist das doch drauf?

Ärger mich gerade, das ich nicht in die Richtung gedacht habe ....
Titel: Antw:[gelöst] Kernel-Update erfolgt nicht
Beitrag von: Hans-Ulrich Tag am 16 Juni 2022, 11:51:15
Ja, das könnte sein. Ich hatte mal Probleme, dass zu viele Inodes auf der Platte waren und bei df -i 100% angezeigt wurden. Da hatte ich sie glaube ich deinstalliert.

Schuld an den 100% war aber damals Webmin (genau genommen dessen Cluster-Modul). Nachdem ich dieses deinstalliert und die zugehörigen Ordner gelöscht habe, war alles i.O.