Autor Thema: mqtt2.template: tasmota rgb and rgbw mit Port 8084  (Gelesen 279 mal)

Offline h_tro

  • New Member
  • *
  • Beiträge: 14
mqtt2.template: tasmota rgb and rgbw mit Port 8084
« am: 04 Januar 2020, 18:35:36 »
Hallo,

ich verwende derzeit mqtt2.template: tasmota rgb and rgbw.
Allerdings gibt es bei mir Probleme mit der Smartphone-Darstellung (Standard-GUI) auf Port 8084
Habe mal einen Screenshot beigefügt.
Kann das jemand bestätigen oder testen?

Ich hatte das bereits unten Beleutung gepostet.
Beta-User hatte empfohlen das hier neu einzustellen.

Gruß
htro
« Letzte Änderung: 04 Januar 2020, 19:02:48 von h_tro »

Offline Beta-User

  • Developer
  • Hero Member
  • ****
  • Beiträge: 9655
  • eigentlich eher "user" wie "developer"
Antw:mqtt2.template: tasmota rgb and rgbw mit Port 8084
« Antwort #1 am: 04 Januar 2020, 18:41:04 »
Weitere Empfehlung war gewesen, mehr Infos zu liefern, z.B. zum style.
Server: HP-T620@Debian 10, aktuelles FHEM + ConfigDB | CUL_HM (VCCU) | MQTT2: MiLight@ESP-GW | MySensors: seriell, v.a. 2.3.1@RS485 | ZWave | ZigBee@deCONZ | SIGNALduino | MapleCUN | BT@OpenMQTTGateway
svn:MySensors, WeekdayTimer, RandomTimer, AttrTemplate => {mqtt2, mysensors, httpmod}

Offline h_tro

  • New Member
  • *
  • Beiträge: 14
Antw:mqtt2.template: tasmota rgb and rgbw mit Port 8084
« Antwort #2 am: 04 Januar 2020, 19:07:17 »
Es wird auf beiden Ports der Standard-Style verwendet.
Habe zum Vergleich noch einen Screenshot von Port 8083 hinzugefügt, wo alles korrekt angezeigt wird und bedienbar ist.

Offline Beta-User

  • Developer
  • Hero Member
  • ****
  • Beiträge: 9655
  • eigentlich eher "user" wie "developer"
Antw:mqtt2.template: tasmota rgb and rgbw mit Port 8084
« Antwort #3 am: 04 Januar 2020, 19:51:50 »
Was ist deiner Meinung nach der Standard-Style?
Es gibt da nämlich Unterschiede, seit ca. 2 Jahren ist es f18, da braucht man auch kein spezielles Smallscreen-FHEMWEB...
Server: HP-T620@Debian 10, aktuelles FHEM + ConfigDB | CUL_HM (VCCU) | MQTT2: MiLight@ESP-GW | MySensors: seriell, v.a. 2.3.1@RS485 | ZWave | ZigBee@deCONZ | SIGNALduino | MapleCUN | BT@OpenMQTTGateway
svn:MySensors, WeekdayTimer, RandomTimer, AttrTemplate => {mqtt2, mysensors, httpmod}

Offline h_tro

  • New Member
  • *
  • Beiträge: 14
Antw:mqtt2.template: tasmota rgb and rgbw mit Port 8084
« Antwort #4 am: 04 Januar 2020, 21:24:54 »
Ja, ok also f18.
Wenn ich vom meinem Smart-Phone also Smallscreen den Port 8083 aufrufe kann man die Farb-Buttons und den Color-Picker wie in meinen obigen Screenshot vom Laptop gezeigt auch nicht aufrufen. Sollte das nicht möglich sein? Man kann hier nur ein- und ausschalten aber keine Farben einstellen.
« Letzte Änderung: 04 Januar 2020, 21:32:21 von h_tro »

Offline Beta-User

  • Developer
  • Hero Member
  • ****
  • Beiträge: 9655
  • eigentlich eher "user" wie "developer"
Antw:mqtt2.template: tasmota rgb and rgbw mit Port 8084
« Antwort #5 am: 05 Januar 2020, 06:11:43 »
Hmm, hast du das Handy @8083 mal in die querformatige Anzeige gedreht ;) ?

Und @8084: Was passiert, wenn du auf "Color" klickst? Öffnet sich ein Popup?

Ansonsten wäre ein list von der FHEMWEB-Instanz 8084 evtl. hilfreich für Leute, die mehr wissen wie ich... Ich tipp aber mal, dass wegen der Umstellung auf f18 nicht besonders viel Wert auf's Austesten von "smallscreen"-Settings gelegt wurde; das sollte dadurch ja gerade obsolet werden ;) .
Server: HP-T620@Debian 10, aktuelles FHEM + ConfigDB | CUL_HM (VCCU) | MQTT2: MiLight@ESP-GW | MySensors: seriell, v.a. 2.3.1@RS485 | ZWave | ZigBee@deCONZ | SIGNALduino | MapleCUN | BT@OpenMQTTGateway
svn:MySensors, WeekdayTimer, RandomTimer, AttrTemplate => {mqtt2, mysensors, httpmod}

Offline h_tro

  • New Member
  • *
  • Beiträge: 14
Antw:mqtt2.template: tasmota rgb and rgbw mit Port 8084
« Antwort #6 am: 05 Januar 2020, 13:12:35 »
Also, wenn man mit dem Handy/Smart-Phone auf Port 8083 geht und auf querformatige Anzeige dreht, sieht man alles so wie in meinem obigen Screenshot vom Laptop.
Prinzipiell funktioniert auch alles. Der Color-Picker ist aber praktisch nicht nutzbar. Er wird aktiviert bzw. angezeigt sobald man in das Feld "Color" klickt, in dem man den  Farbcode auch per Tastatur eingeben kann. Beim Handy wird aber solange man in diesem Feld steht die Tastatur eingeblendet, die dann fast gesamten Color-Picker überdeckt. Eine Farbauswahl über den Color-Picker ist somit kaum möglich.

Wenn man auf Port 8084 auf "Color" klickt passiert einfach nichts.
Ebenso mit den anderen in meinem obigen Screenshot von Port 8084 gezeigten Buttons.
« Letzte Änderung: 05 Januar 2020, 13:40:05 von h_tro »

 

decade-submarginal