Autor Thema: (Gelöst) FritzBox, mal wieder: Didn't get a session ID  (Gelesen 5338 mal)

Offline is2late

  • Full Member
  • ***
  • Beiträge: 447
Antw:FritzBox, mal wieder: Didn't get a session ID
« Antwort #45 am: 21 Oktober 2021, 18:35:39 »
Keine Ahnung warum, ist aber so  ???

INTERVALL ist der Bösewicht. Bis INTERVALL 540 gibt es keine Fehlermeldung. Spätestens bei INTERVALL 600 geht der Ärger los. Was zwischen 540 und 600 liegt, habe ich nicht getestet.  Das ganz kurze Intervall 60 jedenfalls scheint der 100 %-Joker zu sein. Falls jemand eine Idee hat, wieso INTERVALL sich so seltsam auswirkt, wäre es sehr interessant, mehr darüber zu hören....

Vielen Dank allen Helfern und Mitdenkern!

LG Ingo
« Letzte Änderung: 21 Oktober 2021, 19:14:24 von is2late »
Pi4, Tahoma Jalousien, Hue, Echo, Sonos, Lupusec XT3, FritzBox

Online Frank_Huber

  • Hero Member
  • *****
  • Beiträge: 4564
Antw:(Gelöst) FritzBox, mal wieder: Didn't get a session ID
« Antwort #46 am: 21 Oktober 2021, 19:25:54 »
Vielleicht droppt die Box nach 10min die Verbindung. Dannach wen fhem ohne Login abfragen will kracht es.
Nur so ne Idee. Wäre dann aber eigentlich nen Bug im Modul.
« Letzte Änderung: 22 Oktober 2021, 07:12:10 von Frank_Huber »

Offline is2late

  • Full Member
  • ***
  • Beiträge: 447
Antw:(Gelöst) FritzBox, mal wieder: Didn't get a session ID
« Antwort #47 am: 21 Oktober 2021, 23:14:54 »
Das ist eine Idee. Wäre mal interessant zu erfahren, welches Intervall  andere User eingestellt haben und ob es bei ihnen eine Fehlermeldung gibt.
Pi4, Tahoma Jalousien, Hue, Echo, Sonos, Lupusec XT3, FritzBox

Offline fhem-hm-knecht

  • Hero Member
  • *****
  • Beiträge: 2439
  • Fhem User seit 2010
Antw:(Gelöst) FritzBox, mal wieder: Didn't get a session ID
« Antwort #48 am: 21 Oktober 2021, 23:34:35 »
300 - 5min
Hary


Odroid HC 1  getrennte Fhem Instanzen HM|INETdienste|Heizung|Bedienoberfläche|TEST -->alles nur noch über MQTT2 und CLIENT --> abgesetzte Pi's über LAN
Gefällt mir Gefällt mir x 1 Liste anzeigen

Offline frank

  • Hero Member
  • *****
  • Beiträge: 10955
Antw:(Gelöst) FritzBox, mal wieder: Didn't get a session ID
« Antwort #49 am: 22 Oktober 2021, 00:41:47 »
ich hatte heute extra mal 900s/15min und später dann auch 1200s/20min, immer noch aktuell, eigestellt.
bisher null fehlermeldungen. vielleicht hat auch jede fw/box unterschiedliche sid-verfallszeiten?

mit einstellungen kleiner 9,5min (siehe code) wird das "problem" hier, höchstens unter den tisch gekehrt, weil dann keine neue sid erzeugt wird. bei einem restart wird sie dann wohl irgendwann wieder erscheinen, denke ich. ich sehe im ganzen monat oktober keine meldungen (sicherlich 2 dutzend restarts).
FHEM: 6.0(SVN) => Pi3(buster)
IO: CUL433|CUL868|HMLAN|HMUSB2|HMUART
CUL_HM: CC-TC|CC-VD|SEC-SD|SEC-SC|SEC-RHS|Sw1PBU-FM|Sw1-FM|Dim1TPBU-FM|Dim1T-FM|ES-PMSw1-Pl
IT: ITZ500|ITT1500|ITR1500|GRR3500
WebUI [HMdeviceTools.js (hm.js)]: https://forum.fhem.de/index.php/topic,106959.0.html
Gefällt mir Gefällt mir x 1 Liste anzeigen

Offline Maista

  • Sr. Member
  • ****
  • Beiträge: 536
  • Alles nur Hobby!
Antw:(Gelöst) FritzBox, mal wieder: Didn't get a session ID
« Antwort #50 am: 22 Oktober 2021, 17:11:55 »
Moin

FB 6591
Intervall : 300

Musste nach Update der Kabelboxe auf V7.27 (gemietet) nur den User mit angeben welcher mir die Box per E-Mail zugeschickt hatte.

Bisher nie Probleme gehabt

Gruß Gerd

 

decade-submarginal