Autor Thema: Weishaupt WRSol eBus anbindung  (Gelesen 7560 mal)

Offline hansg

  • New Member
  • *
  • Beiträge: 31
Antw:Weishaupt WRSol eBus anbindung
« Antwort #30 am: 03 Januar 2020, 11:05:51 »
Es könnte schon sein dass die Regelung zu langsam antwortet.
Mit --receivetimeout kann das Timing geändert werden.
Default ist 25000 usec. Evtl einfach mal zum Testen hochsetzen.

https://github.com/john30/ebusd/issues/128

Gruß
Hans

Offline kimi1983

  • New Member
  • *
  • Beiträge: 20
Antw:Weishaupt WRSol eBus anbindung
« Antwort #31 am: 13 Januar 2020, 09:12:16 »
Hallo,

hat leider auch nicht gebracht.
Die einzige Meldung welche eine Antwort bekommt ist noch immer :

pi@raspberrypi:~ $ ebusctl hex f6070400
0a105752534f4c01120110

Nochmal zu meiner Frage. Könnten die Drähte vertauscht sein ?

Mit besten Grüssen,
Kim

Offline hansg

  • New Member
  • *
  • Beiträge: 31
Antw:Weishaupt WRSol eBus anbindung
« Antwort #32 am: 17 Januar 2020, 12:42:08 »
Dass die Draehte vertauscht sind kann ich mir eigentlich nicht vorstellen.
Es wird ja bei der Abfrage von 0704 Eine Antwort ausgegeben, die auch
stimmig aussieht.
Insofern muessten die Hardware und die Verkabelung in Ordnung sein.

Wenn auch das Aendern des Abfragetimings nichts gebracht hat
dann weiss ich auch nicht weiter.
Allerdings bin ich bezueglich ebusd und Fhem auch kein Profi.

Am besten waer wenn sich jemand der mehr Erfahrung mit Fhem und ebus hat
sich das mal ansehen wuerde.

Gruss
Hans

Offline tobster

  • Newbie
  • Beiträge: 1
Antw:Weishaupt WRSol eBus anbindung
« Antwort #33 am: 10 Mai 2021, 13:17:33 »
Hi, habt Ihr die Anbindung an den WRSol2.1 jemals zum Laufen gebracht? Ich stecke jetzt am gleichen Punkt, dass ich für

  ebusctl hex f6070400

eine Antwort erhalte, für alle anderen Message Typen aber einen Timeout. Den timeout-Parameter habe ich auf 100.000 usec hochgesetzt.
« Letzte Änderung: 10 Mai 2021, 13:19:13 von tobster »

 

decade-submarginal