Autor Thema: Probleme mit dem Update auf einem Ubuntu Server  (Gelesen 796 mal)

Offline moonsorrox

  • Hero Member
  • *****
  • Beiträge: 2574
Probleme mit dem Update auf einem Ubuntu Server
« am: 01 März 2017, 13:26:17 »
Mein Fhem Server ist ja auf Ubuntu Basis installiert und bisher gab es keinerlei Probleme beim Update, welches ich immer so gemacht habe...
apt-get update && apt-get dist-upgrade && apt-get autoremove -y

gestern habe ich es also wieder versucht und nun bekomme ich folgende Fehler und er bricht das Update ab..!
Paketlisten werden gelesen... Fertig
W: Unknown Multi-Arch type 'no' for package 'compiz-core'
W: Unknown Multi-Arch type 'no' for package 'compiz-gnome'
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-max
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-min
W: Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-max
W: Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-min
W: Unknown Multi-Arch type 'no' for package 'compiz-core'
W: Unknown Multi-Arch type 'no' for package 'compiz-gnome'
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-max
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-min
W: Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-max
W: Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-min
W: Probieren Sie »apt-get update«, um diese Probleme zu korrigieren.
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fehlgeschlagen
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 fhem : Hängt ab von: libdevice-serialport-perl (>= 1.0) soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.
E: Internal error, Upgrade broke stuff

Nun dachte ich instaliere ich "libdevice-serialport-perl" mit
apt-get install libtimedate-perl libdevice-serialport-perl

erneut aber auch das gibt keine Besserung und die Update Prozedur wird wieder abgebrochen.
Kann mir jemand was dazu sagen, was ich machen soll. Hängt das evtl mit der aktuellen Fhem Version 5.8 zusammen..?
Intel-NUC i3: FHEM-Server 5.8 :: Perl v5.18.2

Homematic: HM-USB-CFG2,HM-CFG-LAN Adapter, HM-LC-BL1-FM, HM-LC-Sw1PBU-FM, HM-LC-Sw1-PI-2, HM-WDS10-TH-O, HM-CC-TC, HM-LC-SW2-FM

Offline Wernieman

  • Hero Member
  • *****
  • Beiträge: 2824
Antw:Probleme mit dem Update auf einem Ubuntu Server
« Antwort #1 am: 01 März 2017, 14:16:57 »
Auch wenn es immer wieder zu lesen ist, ein automatisches update sollte man nicht machen:
apt-get update && apt-get dist-upgrade && apt-get autoremove -yvor allem ein  apt-get dist-upgrade / apt-get autoremove -y ... man sollte vorher veruschen zu verstehen, was das System will, sonst kann so etwas genau passieren.

Es liegt deinitiv NICHT an FHEM.

Di kannst probieren, es wie vorgeschlagen in den Griff zu bekommen
apt-get updateAber eine andere Frage, da compiz installiert ist, ist es Server oder Desktop-Client?

Wenn Server:
Aufräumen

Wenn Client:
einen Client als FHEM-Server??
- Bitte um Input für Output
- When there is a Shell, there is a Way

FHEM auf Gentoo/Ubuntu-Server
incl. CUL (433,868), JeeLink und SISPM

Offline moonsorrox

  • Hero Member
  • *****
  • Beiträge: 2574
Antw:Probleme mit dem Update auf einem Ubuntu Server
« Antwort #2 am: 01 März 2017, 14:24:47 »
Danke dir für die Infos... solch ein Linux Freak bin ich nicht und es hat ja bisher auch immer so geklappt...!  :-\

Also "apt-get update" habe ich schon probiert, da passiert gar nichts nur dieses wird mir angezeigt...
Paketlisten werden gelesen... Fertig
W: Unknown Multi-Arch type 'no' for package 'compiz-core'
W: Unknown Multi-Arch type 'no' for package 'compiz-gnome'
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-max
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-min
W: Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-max
W: Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-min
W: Unknown Multi-Arch type 'no' for package 'compiz-core'
W: Unknown Multi-Arch type 'no' for package 'compiz-gnome'
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-max
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-min
W: Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-max
W: Ignoring Provides line with DepCompareOp for package python3-cffi-backend-api-min
W: Probieren Sie »apt-get update«, um diese Probleme zu korrigieren.

ich habe die Server Version installiert..!

Wie sollte ich jetzt aufräumen, habe ein wenig Bammel mir etwas zu zerschießen...!  :-\
Intel-NUC i3: FHEM-Server 5.8 :: Perl v5.18.2

Homematic: HM-USB-CFG2,HM-CFG-LAN Adapter, HM-LC-BL1-FM, HM-LC-Sw1PBU-FM, HM-LC-Sw1-PI-2, HM-WDS10-TH-O, HM-CC-TC, HM-LC-SW2-FM

Offline Wernieman

  • Hero Member
  • *****
  • Beiträge: 2824
Antw:Probleme mit dem Update auf einem Ubuntu Server
« Antwort #3 am: 01 März 2017, 14:27:08 »
Nochmals, ist es ein Server oder ein Client?

Edit:Hast Du eine grafische Oberfläche?
« Letzte Änderung: 01 März 2017, 14:45:11 von Wernieman »
- Bitte um Input für Output
- When there is a Shell, there is a Way

FHEM auf Gentoo/Ubuntu-Server
incl. CUL (433,868), JeeLink und SISPM

Offline CoolTux

  • Developer
  • Hero Member
  • ****
  • Beiträge: 7814
  • fhem.cfg befreite Zone!
Antw:Probleme mit dem Update auf einem Ubuntu Server
« Antwort #4 am: 01 März 2017, 14:30:47 »
Ich tippe auf Client. Es kann kein Server sein wenn sowas wie
compiz-core
compiz-gnome
installiert ist.



Grüße
Du musst nicht wissen wie es geht! Du musst nur wissen wo es steht, wie es geht.
Support me to buy new test hardware for development: https://www.paypal.me/MOldenburg
Mein GitHub: https://github.com/LeonGaultier

Offline moonsorrox

  • Hero Member
  • *****
  • Beiträge: 2574
Antw:Probleme mit dem Update auf einem Ubuntu Server
« Antwort #5 am: 01 März 2017, 14:40:56 »
mmh, bin ich jetzt blöd..! :-\  ;) nun versteh ich nix mehr.

Auf meinem Intel-NUC ist Ubuntu in der Serverversion LTS 1404 installiert..
Darauf ist dann der Fhem Server 5.8

demnach ist der Intel NUC mein Server und  Fhem mein Client ist doch richtig, oder..?

Also dazu habe ich jetzt mal im Wiki geschaut weil ich komplett von der Rolle bin  ;)

zu Server:
Ein Server ist ein Programm (Prozess), das mit einem anderen Programm (Prozess), dem Client (deutsch: Kunde), kommuniziert, um ihm Zugang zu einem Dienst zu verschaffen. Hierbei muss abgrenzend beachtet werden, dass es sich bei "Server" um eine Rolle handelt, nicht um einen Computer an sich. Ein Computer kann nämlich ein Server und Client zugleich sein, siehe: Peer-to-Peer.

zu Client:
Ein Client kann einen Dienst bei dem Server anfordern, welcher diesen Dienst bereitstellt.

Intel-NUC i3: FHEM-Server 5.8 :: Perl v5.18.2

Homematic: HM-USB-CFG2,HM-CFG-LAN Adapter, HM-LC-BL1-FM, HM-LC-Sw1PBU-FM, HM-LC-Sw1-PI-2, HM-WDS10-TH-O, HM-CC-TC, HM-LC-SW2-FM

Offline Weisswurstverkäufer

  • Full Member
  • ***
  • Beiträge: 104
Antw:Probleme mit dem Update auf einem Ubuntu Server
« Antwort #6 am: 01 März 2017, 14:42:33 »
Hier http://askubuntu.com/questions/760071/errors-upgrading-from-14-04-to-16-04-about-unknown-multi-arch-type-for-compiz-l scheint genau Dein Problem beschrieben zu sein. War übrigens der 1. Treffer bei Google ;)
Gefällt mir Gefällt mir x 1 Liste anzeigen

Offline CoolTux

  • Developer
  • Hero Member
  • ****
  • Beiträge: 7814
  • fhem.cfg befreite Zone!
Antw:Probleme mit dem Update auf einem Ubuntu Server
« Antwort #7 am: 01 März 2017, 14:44:23 »
Hierbei geht es lediglich um das installierte ISO Packet (Ubuntu Version). Da Du wie Du sagtest Ubuntu Server installiert hast kann man das so stehen lassen.
Rein vom Verständnis her hört aber Server bei mir auf wenn Client respektive Grafiksachen installiert sind. Und der Composize ist eine reine 3D Grafikerweiterung für Wabbelnde Fenster und Fenster die durchsichtig erscheinen und so weiter.

Aber 1404 ist schon recht alt. Weiß gerade nicht, ist das die aktuellste LTS Serverversion?
Du musst nicht wissen wie es geht! Du musst nur wissen wo es steht, wie es geht.
Support me to buy new test hardware for development: https://www.paypal.me/MOldenburg
Mein GitHub: https://github.com/LeonGaultier

Offline Wernieman

  • Hero Member
  • *****
  • Beiträge: 2824
Antw:Probleme mit dem Update auf einem Ubuntu Server
« Antwort #8 am: 01 März 2017, 14:47:42 »
16.04 ist aktuell

Meine Frage war deshalb, weil ich sonst empfehlen würde, die Grafiksachen "wegzuschmeisen".

Wird der "Server" mit grafischer Oberfläche administriert?

Wenn NEIN, dann:
apt-get -s purge compiz-core compiz-gnome"-s" = simulate, d.h. er macht erstmal nichts, sondern sagt, was er machen will. Dieses lieber erstmal posten ....
- Bitte um Input für Output
- When there is a Shell, there is a Way

FHEM auf Gentoo/Ubuntu-Server
incl. CUL (433,868), JeeLink und SISPM

Offline moonsorrox

  • Hero Member
  • *****
  • Beiträge: 2574
Antw:Probleme mit dem Update auf einem Ubuntu Server
« Antwort #9 am: 01 März 2017, 14:50:27 »
nein die aktuelle Version ist LTS 1604 dahin wollte ich eigentlich noch nicht weil ich nicht weiß wie Fhem dann läuft gerade wegen der veränderten Perl Version, da hatte ich schon mal auf meinen Cubitruck Probleme.

Ja das mit der Compiz Version habe ich schon mal gelesen, aber bei mir ist es ein reine Server Installation, ich hatte nie eine Grafikoberfläche, habe immer nur mit putty drauf zu gegriffen.
« Letzte Änderung: 01 März 2017, 14:51:59 von moonsorrox »
Intel-NUC i3: FHEM-Server 5.8 :: Perl v5.18.2

Homematic: HM-USB-CFG2,HM-CFG-LAN Adapter, HM-LC-BL1-FM, HM-LC-Sw1PBU-FM, HM-LC-Sw1-PI-2, HM-WDS10-TH-O, HM-CC-TC, HM-LC-SW2-FM

Offline CoolTux

  • Developer
  • Hero Member
  • ****
  • Beiträge: 7814
  • fhem.cfg befreite Zone!
Antw:Probleme mit dem Update auf einem Ubuntu Server
« Antwort #10 am: 01 März 2017, 14:53:34 »
Also gerade wegen neuer Perlversion solltest Du eine Aktuallisierung war nehmen.
Du musst nicht wissen wie es geht! Du musst nur wissen wo es steht, wie es geht.
Support me to buy new test hardware for development: https://www.paypal.me/MOldenburg
Mein GitHub: https://github.com/LeonGaultier

Offline Wernieman

  • Hero Member
  • *****
  • Beiträge: 2824
Antw:Probleme mit dem Update auf einem Ubuntu Server
« Antwort #11 am: 01 März 2017, 14:55:14 »
FHEM läuft auch unter 16.04 ... jedenfalls bei mir ....

und scheinbar ist es auch ein apt, und kein "Grafisches-Client-Problem".
Liest Dir mal durch, was oben (per Link) gepostet wurde

P.S. kannst Du uns mal geben:
dpkg -l | grep compiz
- Bitte um Input für Output
- When there is a Shell, there is a Way

FHEM auf Gentoo/Ubuntu-Server
incl. CUL (433,868), JeeLink und SISPM

Offline moonsorrox

  • Hero Member
  • *****
  • Beiträge: 2574
Antw:Probleme mit dem Update auf einem Ubuntu Server
« Antwort #12 am: 01 März 2017, 14:56:43 »
OK hier die Ausgabe von "apt-get -s purge compiz-core compiz-gnome", was mich wundert es steht eine komplett andere Version drin 15.10...!  :-\

ich hatte nie die Version geändert

root@FHEM-Server:~# apt-get -s purge compiz-core compiz-gnome
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Package 'compiz-core' is not installed, so not removed
Package 'compiz-gnome' is not installed, so not removed
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 342 nicht aktualisiert.
93 nicht vollständig installiert oder entfernt.
Conf libgmp10 (2:6.0.0+dfsg-7 Ubuntu:15.10/wily [amd64])
Conf libmpfr4 (3.1.3-1 Ubuntu:15.10/wily [amd64])
Conf libsigsegv2 (2.10-4 Ubuntu:15.10/wily [amd64])
Conf sysv-rc (2.88dsf-59.2ubuntu2 Ubuntu:15.10/wily [all])
Conf libbsd0 (0.7.0-2 Ubuntu:15.10/wily [amd64])
Conf libestr0 (0.1.10-1 Ubuntu:15.10/wily [amd64])
Conf libffi6 (3.2.1-3 Ubuntu:15.10/wily [amd64])
Conf libgdbm3 (1.8.3-13.1 Ubuntu:15.10/wily [amd64])
Conf libjson-c2 (0.11-4ubuntu2 Ubuntu:15.10/wily [amd64])
Conf libmpdec2 (2.4.1-1 Ubuntu:15.10/wily [amd64])
Conf libnih1 (1.0.3-4ubuntu27 Ubuntu:15.10/wily [amd64])
Conf libpopt0 (1.16-10 Ubuntu:15.10/wily [amd64])
Conf libdpkg-perl (1.18.2ubuntu5 Ubuntu:15.10/wily [all])
Conf mime-support (3.58ubuntu1 Ubuntu:15.10/wily [all])
Conf libncursesw5 (5.9+20150516-2ubuntu1 Ubuntu:15.10/wily [amd64])
Conf libsqlite3-0 (3.8.11.1-1 Ubuntu:15.10/wily [amd64])
Conf libpython3.4-stdlib (3.4.3-9ubuntu1 Ubuntu:15.10/wily [amd64])
Conf python3.4 (3.4.3-9ubuntu1 Ubuntu:15.10/wily [amd64])
Conf libpython3-stdlib (3.4.3-4ubuntu1 Ubuntu:15.10/wily [amd64])
Conf dh-python (2.20150826ubuntu1 Ubuntu:15.10/wily [all])
Conf python3 (3.4.3-4ubuntu1 Ubuntu:15.10/wily [amd64])
Conf libprocps3 (1:3.3.9-1ubuntu8 Ubuntu:15.10/wily [amd64])
Conf git-man (1:2.5.0-1 Ubuntu:15.10/wily [all])
Conf git (1:2.5.0-1 Ubuntu:15.10/wily [amd64])
Conf bash-completion (1:2.1-4.1ubuntu2 Ubuntu:15.10/wily [all])
Conf iso-codes (3.60-1 Ubuntu:15.10/wily [all])
Conf libdbus-glib-1-2 (0.104-1build1 Ubuntu:15.10/wily [amd64])
Conf python3-dbus (1.2.0-2build3 Ubuntu:15.10/wily [amd64])
Conf language-selector-common (0.151 Ubuntu:15.10/wily [all])
Conf libcap-ng0 (0.7.6-1 Ubuntu:15.10/wily [amd64])
Conf libkeyutils1 (1.5.9-5ubuntu1 Ubuntu:15.10/wily [amd64])
Conf libnfnetlink0 (1.0.1-3 Ubuntu:15.10/wily [amd64])
Conf libnih-dbus1 (1.0.3-4ubuntu27 Ubuntu:15.10/wily [amd64])
Conf libpng12-0 (1.2.51-0ubuntu3 Ubuntu:15.10/wily [amd64])
Conf libsystemd-login0 (204-5ubuntu20.24 Ubuntu:14.04/trusty-updates [amd64])
Conf libusb-1.0-0 (2:1.0.19-1 Ubuntu:15.10/wily [amd64])
Conf libxdmcp6 (1:1.1.2-1 Ubuntu:15.10/wily [amd64])
Conf xkb-data (2.12-1ubuntu1 Ubuntu:15.10/wily [all])
Conf libx11-data (2:1.6.3-1ubuntu2 Ubuntu:15.10/wily [all])
Conf libxcb1 (1.11-0ubuntu1 Ubuntu:15.10/wily [amd64])
Conf libx11-6 (2:1.6.3-1ubuntu2 Ubuntu:15.10/wily [amd64])
Conf libxext6 (2:1.3.3-1 Ubuntu:15.10/wily [amd64])
Conf groff-base (1.22.3-1 Ubuntu:15.10/wily [amd64])
Conf bsdmainutils (9.0.6ubuntu1 Ubuntu:15.10/wily [amd64])
Conf libpipeline1 (1.4.1-1 Ubuntu:15.10/wily [amd64])
Conf man-db (2.7.4-1 Ubuntu:15.10/wily [amd64])
Conf fonts-dejavu-core (2.35-1 Ubuntu:15.10/wily [all])
Conf ucf (3.0030 Ubuntu:15.10/wily [all])
Conf fontconfig-config (2.11.1-0ubuntu6 Ubuntu:15.10/wily [all])
Conf libfreetype6 (2.5.2-4ubuntu2 Ubuntu:15.10/wily [amd64])
Conf libfontconfig1 (2.11.1-0ubuntu6 Ubuntu:15.10/wily [amd64])
Conf fontconfig (2.11.1-0ubuntu6 Ubuntu:15.10/wily [amd64])
Conf gawk (1:4.1.1+dfsg-1 Ubuntu:15.10/wily [amd64])
Conf locales (2.13+git20120306-21 Ubuntu:15.10/wily [all])
Conf language-pack-de-base (1:15.10+20151016 Ubuntu:15.10/wily [all])
Conf language-pack-de (1:15.10+20151016 Ubuntu:15.10/wily [all])
Conf language-pack-en-base (1:15.10+20151016 Ubuntu:15.10/wily [all])
Conf language-pack-en (1:15.10+20151016 Ubuntu:15.10/wily [all])
Conf libck-connector0 (0.4.6-5 Ubuntu:15.10/wily [amd64])
Conf libcroco3 (0.6.8-3 Ubuntu:15.10/wily [amd64])
Conf libevent-2.0-5 (2.0.21-stable-2 Ubuntu:15.10/wily [amd64])
Conf libgc1c2 (1:7.2d-6.4 Ubuntu:15.10/wily [amd64])
Conf libjasper1 (1.900.1-debian1-2.4 Ubuntu:15.10/wily [amd64])
Conf libthai-data (0.1.22-2 Ubuntu:15.10/wily [all])
Conf libdatrie1 (0.2.9-2 Ubuntu:15.10/wily [amd64])
Conf libthai0 (0.1.22-2 Ubuntu:15.10/wily [amd64])
Conf libpango-1.0-0 (1.36.8-3 Ubuntu:15.10/wily [amd64])
Conf libpixman-1-0 (0.32.6-3 Ubuntu:15.10/wily [amd64])
Conf libxcb-render0 (1.11-0ubuntu1 Ubuntu:15.10/wily [amd64])
Conf libxcb-shm0 (1.11-0ubuntu1 Ubuntu:15.10/wily [amd64])
Conf libxrender1 (1:0.9.9-0ubuntu1 Ubuntu:15.10/wily [amd64])
Conf libcairo2 (1.14.2-2ubuntu2 Ubuntu:15.10/wily [amd64])
Conf libharfbuzz0b (1.0.1-1build2 Ubuntu:15.10/wily [amd64])
Conf libpangoft2-1.0-0 (1.36.8-3 Ubuntu:15.10/wily [amd64])
Conf libpangocairo-1.0-0 (1.36.8-3 Ubuntu:15.10/wily [amd64])
Conf libjbig0 (2.1-3.1 Ubuntu:15.10/wily [amd64])
Conf libtiff5 (4.0.3-12.3ubuntu2 Ubuntu:15.10/wily [amd64])
Conf libfontenc1 (1:1.1.3-1 Ubuntu:15.10/wily [amd64])
Conf libxfont1 (1:1.5.1-1 Ubuntu:15.10/wily [amd64])
Conf libxpm4 (1:3.5.11-1 Ubuntu:15.10/wily [amd64])
Conf libkmod2 (21-1ubuntu1 Ubuntu:15.10/wily [amd64])
Conf module-init-tools (21-1ubuntu1 Ubuntu:15.10/wily [all])
Conf netbase (5.3 Ubuntu:15.10/wily [all])
Conf ntpdate (1:4.2.6.p5+dfsg-3ubuntu8 Ubuntu:15.10/wily [amd64])
Conf tasksel-data (2.88ubuntu17 Ubuntu:15.10/wily [all])
Conf tasksel (2.88ubuntu17 Ubuntu:15.10/wily [all])
Conf libmpc3 (1.0.3-1 Ubuntu:15.10/wily [amd64])
Conf bzip2 (1.0.6-8 Ubuntu:15.10/wily [amd64])
Conf binutils (2.25.1-6ubuntu1 Ubuntu:15.10/wily [amd64])
Conf patch (2.7.5-1 Ubuntu:15.10/wily [amd64])
Conf make (4.0-8.2 Ubuntu:15.10/wily [amd64])
Conf dpkg-dev (1.18.2ubuntu5 Ubuntu:15.10/wily [all])
Conf libusb-1.0-0-dev (2:1.0.19-1 Ubuntu:15.10/wily [amd64])
Intel-NUC i3: FHEM-Server 5.8 :: Perl v5.18.2

Homematic: HM-USB-CFG2,HM-CFG-LAN Adapter, HM-LC-BL1-FM, HM-LC-Sw1PBU-FM, HM-LC-Sw1-PI-2, HM-WDS10-TH-O, HM-CC-TC, HM-LC-SW2-FM

Offline moonsorrox

  • Hero Member
  • *****
  • Beiträge: 2574
Antw:Probleme mit dem Update auf einem Ubuntu Server
« Antwort #13 am: 01 März 2017, 14:58:21 »
mit dpkg -l | grep compiz

kommt nichts..
root@FHEM-Server:~# dpkg -l | grep compiz
root@FHEM-Server:~# dpkg -l | grep compiz
root@FHEM-Server:~#

Er zeigt mir auch schon seit längerer Zeit folgendes

New release '16.04.2 LTS' available.
Run 'do-release-upgrade' to upgrade to it.

Last login: Wed Mar  1 14:22:51 2017 from 10.0.0.11
root@FHEM-Server:~#


sollte ich das tun..?  :-\
« Letzte Änderung: 01 März 2017, 15:03:04 von moonsorrox »
Intel-NUC i3: FHEM-Server 5.8 :: Perl v5.18.2

Homematic: HM-USB-CFG2,HM-CFG-LAN Adapter, HM-LC-BL1-FM, HM-LC-Sw1PBU-FM, HM-LC-Sw1-PI-2, HM-WDS10-TH-O, HM-CC-TC, HM-LC-SW2-FM

Offline Wernieman

  • Hero Member
  • *****
  • Beiträge: 2824
Antw:Probleme mit dem Update auf einem Ubuntu Server
« Antwort #14 am: 01 März 2017, 15:11:10 »
1. wie gedacht: compiz ist nicht installiert
2. mach mal die 93 Updates, sie sehen erstmal nicht gefährlich aus, es sind sogar wichtige drin
3. Welche Version hast jetzt eigentlich?
cat /etc/lsb-release
- Bitte um Input für Output
- When there is a Shell, there is a Way

FHEM auf Gentoo/Ubuntu-Server
incl. CUL (433,868), JeeLink und SISPM