FHEM - Hausautomations-Systeme > Unterstützende Dienste

FreezeMon Analyse Freezes

(1/1)

Rampler:
Hallo zusammen,
nach Installation von Freezemon, bekomme ich diese Meldungen :


--- Code: ---2021.11.16 17:40:03 1: [Freezemon] FreezeMon: possible freeze starting at 17:40:02, delay is 1.239 possibly caused by: no bad guy found :-(
2021.11.16 17:43:07 1: [Freezemon] FreezeMon: possible freeze starting at 17:43:03, delay is 4.215 possibly caused by: tmr-at_Exec(Regensensor_Windspeed.timer)
2021.11.16 17:56:12 1: [Freezemon] FreezeMon: possible freeze starting at 17:55:57, delay is 15.495 possibly caused by: tmr-at_Exec(Regensensor_Windspeed.timer)
2021.11.16 17:58:29 1: [Freezemon] FreezeMon: possible freeze starting at 17:58:26, delay is 3.885 possibly caused by: no bad guy found :-(
--- Ende Code ---

Das witzige ist, der Regensensor_Windspeed.timer ist inactive.
Hier mal ein List von diesem Timer:


--- Code: ---Internals:
   CFGFN     
   COMMAND    set Alarm_sir_int on-for-timer 0.4
   DEF        +*00:00:02 set Alarm_sir_int on-for-timer 0.4
   FUUID      61950722-f33f-b6d9-3029-a969723f7860c5a1
   NAME       Regensensor_Windspeed.timer
   NR         2343
   NTM        10:56:54
   PERIODIC   yes
   RELATIVE   yes
   REP        -1
   STATE      inactive
   TIMESPEC   00:00:02
   TRIGGERTIME 1637229414.87631
   TRIGGERTIME_FMT 2021-11-18 10:56:54
   TYPE       at
   READINGS:
     2021-11-18 10:56:53   state           inactive
Attributes:
   icon       time_timer
   room       Bad,Christine,Schlafzimmer
--- Ende Code ---

Der Timer wird bei Bedarf mit "set Regensensor_Windspeed.timer active" aktiviert..

Habe ich nun ein Problem ?

VG
Klaus

KölnSolar:
Hallo Klaus,

--- Zitat ---Habe ich nun ein Problem ?
--- Ende Zitat ---
Wahrscheinlich schon. Nur nicht mit
--- Code: ---tmr-at_Exec(Regensensor_Windspeed.timer)
--- Ende Code ---
Guck mal in die Attribute. Da gibt es etwas für ein zusätzliches Freezemon-file. Dort sieht man dann detaillierter, was zum freeze-Zeitpunkt abgelaufen ist.

Hast Du die 3-15 s "gespürt" ? Möglicherweise nur Plots aufgerufen ?

Grüße Markus

Rampler:

--- Zitat von: KölnSolar am 18 November 2021, 16:53:56 ---Hast Du die 3-15 s "gespürt" ? Möglicherweise nur Plots aufgerufen ?
Grüße Markus

--- Ende Zitat ---

Gespürt habe ich nichts ..
Mit dem  fm_logFile bin ich gerade am testen ..

Edit:
Mache ich nichts mit FHEM kommt auch keine Meldung, vermutlich doch die Plots ..

Navigation

[0] Themen-Index

Zur normalen Ansicht wechseln