Autor Thema: FHT80b bin ratlos  (Gelesen 1457 mal)

Offline heinzfo

  • Full Member
  • ***
  • Beiträge: 460
FHT80b bin ratlos
« am: 30 Dezember 2014, 20:46:56 »
Hallo fhem Team

Um nach Holidy mode in den manual mode zu gelangen verwende ich folgendes in der fhem.cfg

define HeizungAzSetToManual at +*00:15:00 { if (ReadingsVal("Heizung.az","mode",99) eq "auto") { fhem "set Heizung.az mode manual ;; sleep 20 ;; set Heizung.az desired-temp 20" }}

Der manual mode wird erfolgreich übertragen, die desired-temp nicht!
Beide commands stehen im CUL buffer, nach einigen Minuten dann nicht mehr, im Logfile stehen beide commands als ausgeführt.
Sende ich beide commands im input Eingabeschlitz werden sie erfolgreich an FHT80b übertragen.

Woran kann das liegen?

Beste Grüße
Heinz

« Letzte Änderung: 30 Dezember 2014, 20:49:37 von HeinzFo »

Offline rudolfkoenig

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 25412
Antw:FHT80b bin ratlos
« Antwort #1 am: 30 Dezember 2014, 21:07:34 »
An einem kaputten FHT80b oder culfw Firmware. Oder gestoerte Kommunikation. Wenn es wirklich wichtig ist, dann nach fhemwiki Anleitung die FHT-Kommunikation protokollieren und schauen wo es genau hakt.

Ich habe ohne irgendwelche Aenderung an FHT oder culfw erlebt, dass einer der FHTs monatelang keine Temepratur uebermittelt hat. Danach ging es wieder. Eigentlich habe (bis auf diese 2-3 Monaten Pause) seit 9 Jahren keine Probleme mit den FHTs.

Offline heinzfo

  • Full Member
  • ***
  • Beiträge: 460
Antw:FHT80b bin ratlos
« Antwort #2 am: 30 Dezember 2014, 21:18:44 »
Danke Rudolf

War mein fehler, hatte noch "manu-temp" in der fhem.cfg, und das versteht mein FHT80b leider nicht!
Mit "desired-temp" geht es.

Beste Grüße
Heinz

PS: finde fhem klasse!

 

decade-submarginal